amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Windows 7 prozessor Problem

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Windows 7 prozessor Problem

Beitragvon REddyREd » 22.06.2010 18:49

Hi,ich hab auf meinen alten 3438 Windows 7 installiert,so weit so gut.....leider taktet mein Prozessor nur noch auf 800 Mhz.
Mit externen Programmen kann ich meinen Multiplikator von 6 auf 13 erhöhen,dann paßt alles.Nur mit Windows 7 Bordmitteln bekomme ich es nicht hin.Dazu kommt,daß die externen Programme immer Admin Rechte brauchen,also auf meinem eingeschräkten Konto was ich benutzen möchte nicht mit Autostart laufen.....

Kann mir einer vielleicht sagen was ich falsch mache bzw. einstellen muß?

Gruß REddy
REddyREd
 
Beiträge: 7
Registriert: 16.10.2007 13:43

Re: Windows 7 prozessor Problem

Beitragvon SkyRunner » 23.06.2010 01:03

Zu deinem ersten Problem:

Die Taktung passt sich automatisch an, je nachdem, wieviel Leistung gebraucht wird!!!

Schau mal hier: http://www1.xup.in/exec/ximg.php?fid=55136126

Sobald mehr leistung abverlangt wird, taktet sich die CPU hoch.

In meinem Fall auf 1,66 GhZ DUal Core

Das Programm heißt übrigens Notebook Hardware COntol

Zum Zweiten Problem?!:

So wie ich das sehe, biste kein admin?
Wenn das Notebook hochfährt F8 drücken
dann im abgesicherten modus starten
rechtsklick auf Arbeitsplatz
Verwaltung oder sowas
Dann benutzer
dann siehste den benutzer, mit dem du dich anmelodest
Mitglied von... steht da Aministrator?
Wenn nein. auf hinzufügen.-> Erweitert -> Jetzt suchen -> Administrator auswählen
OK klicken
Mitglied von (gast rauslöschen?!)
neustarten.
Dann dürfteste Admin sein =P
SkyRunner
 
Beiträge: 6
Registriert: 20.06.2010 10:47


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron