amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funkton

Alle Probleme mit Windows oder Windows-Treibern.

Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funkton

Beitragvon hoizknecht » 27.06.2010 20:20

Hallo,

ich bin neu hier =).

Ich habe seit kurzem Win 7 auf meinen Amilo nur ist das Soundrad und die Kopfhörerbuchse ohne Funktion.
habe zwar schon ein paar Themen gefunden die dieses problem auch haben aber eine "idiotensichere lösung" habe ich noch nicht gefunden...

was soll ich denn nun konkret machen.

danke für die hilfe

MfG
hoizknecht
 
Beiträge: 5
Registriert: 27.06.2010 20:02

Re: Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funk

Beitragvon nik4223 » 27.06.2010 23:56

ich grüße dich!

ich hatte das selbe problem mit meinem amilobook. nach langen hin und her und nach vielen verschieden treibern kann ich dir eins sagen.deinstallieren den aktuellen audiotreiber und lad den neusten treiber den es mom auf der homage von fujitsu gibt runter. egal ob der nur für win xp bzw win vista ist. den installierst du indem du die start.exe im kompatibilitätsmodus XP/vista aussfühst und istallierst den treiber. fals win 7 mit der meldung kommt das der teiber bekann dafür ist das es damit probleme geben könnte ignorierst du diese meldung. so und jetzt sollte das rad an der seite wieder funktionieren. hoffe ich konnte dir helfen.
nik4223
 
Beiträge: 12
Registriert: 03.12.2008 17:01

Re: Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funk

Beitragvon hoizknecht » 28.06.2010 20:05

Welchen Treiber hast du da genau verwendet ?
da gibt es ja doch einige...

hast Du auch das Pi 1536 ?
hoizknecht
 
Beiträge: 5
Registriert: 27.06.2010 20:02

Re: Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funk

Beitragvon nik4223 » 28.06.2010 20:32

nein hab nicht genau das model wie du es hast, aber es sollte trotzdem so funktionieren wie ich es beschrieben habe. nimm einfach den neusten den du auf der seite für dein book findest.
nik4223
 
Beiträge: 12
Registriert: 03.12.2008 17:01

Re: Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funk

Beitragvon hoizknecht » 28.06.2010 20:41

Tut mir leid ich blick da garnicht durch

Kannst du mir den treiber nicht via e-mail (hoizknecht@live.de) oder den link zukommen lassen ?

Das wäre echt super =)
hoizknecht
 
Beiträge: 5
Registriert: 27.06.2010 20:02

Re: Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funk

Beitragvon nik4223 » 28.06.2010 21:21

stimmt ist echt komisch, auf der fujitsu seite gibt es keine audiotreiber für dein laptop. sehr komisch
nik4223
 
Beiträge: 12
Registriert: 03.12.2008 17:01


Re: Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funk

Beitragvon hoizknecht » 28.06.2010 21:31

DANKE =)
hoizknecht
 
Beiträge: 5
Registriert: 27.06.2010 20:02

Re: Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funk

Beitragvon hoizknecht » 30.06.2010 22:01

Kopfhörerbuchse funzt - Soundrad immer noch nich :-(
hoizknecht
 
Beiträge: 5
Registriert: 27.06.2010 20:02

Re: Amilo Pi 1536 - seit Win7 Soundrad + Kopfhörer ohne Funk

Beitragvon SkyRunner » 01.07.2010 23:02

Ich hab das selbe Notebook.

Unter windows 7 32bit, musste den Treiber verwenden:

Realtec HD audio MAnger, ist das
http://uploaded.to/file/7xvoej

Nachdem ich das installiert hatte, bzw die neue version runter geschmissen hatte, ließ sich nun auch das "Rad" bedienen =)
SkyRunner
 
Beiträge: 6
Registriert: 20.06.2010 10:47


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste