amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo XI2528: Festplatten oder JRaid Problem?!

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 10.07.2010 16:24

Hallo zusammen,

ich hoffe Ihr könnt mir helfen bei folgendem Problem:

Mein Rechner fährt seit neuestem nicht mehr hoch. Es zeigt dauernd an: Operation System not found.

Ich habe folgendes versucht:
1. beim ersten mal als dieses aufgetreten ist, habe ich das OS Win7 x86 neu installiert, und dann hatte ich genau einen Tag ruhe.
2. Da habe ich die Festplatten ausgebaut und im anderen Rechner überprüft. Keine Fehler feststellbar.
3. Dachte mir das vielleicht die Verkabelung von dem Raid Controller nicht korrekt angeschlossen ist. Verkabelung neu gesteckt und siehe da der Rechner fuhr nochmal hoch.
4. Am nächsten Tag wieder das Problem: Operation System not found.
5. Neuinstallation des OS geht nun nicht mehr da die Platten nicht mehr erkannt werden im Setup. (Raid Treiber selbstverständlich auf USB Stick und auch ausgewählt.)

Meine Fragen nun:
1. Kann es sein das im Bios der Raid Controller noch eingestellt werden muß, da das Bios nach entfernen der Batterie auf defaults zurückgesetzt wurde? Wenn ja wißt ihr wo ich das einstellen / aktivieren kann?
2. Möglicherweise ist auch der Controller defekt da im Bootmenü der Controller nicht mehr auftaucht.
3. Kann man die Festplatten oder wenigstens eine Festplatte ohne den Raid Controller betreiben? (sind ja zwei HDD's verbaut.)
4. Wißt ihr ob man den Raidcontroller ansonsten neu kaufen kann oder befinden sich Teile auch auf dem Mainboard.

Vielen Dank im Voraus.
Christian
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Schorsch1992 » 11.07.2010 20:15

Der Raid Controller kann man als Ersatzteil bestellen: http://www.siemens-notebook-zubehoer.de ... 21124.html, aber ich habe keine Ahnung ob teile davon auf dem Bord sitzen! Wenn das Ersatzteil nichts bringt und du etwas geübt im basteln bist köntest du auch nach einer PCIe Mini Sata Karte suchen (ich glaube ich habe so was einmal bei http://www.mini-tft.de/xtc-neu/ gefunden) und versuchen die HHDs darüber zu betreiben (Freie Steckplätze sind im Xi2528 ja wie in Xi2550 vorhanden)!
Amilo Xi2550
CPU: 2x2,5GHZ
BlueRay: Matschita BD-CMB Uj-110
HDD: 320GB+500GB
OS: Windows 7 Home Premium, Ubuntu 12.04
Bild
Mein Profil im FSC Forum Mein Profil im Sysprofile Forum Mein Profil im Radeeon3D.org Forum
http://gonline.at
Benutzeravatar
Schorsch1992
 
Beiträge: 91
Registriert: 27.06.2008 17:49
Notebook:
  • One S1320/Belinea o.Book 13013@CZC U13E
  • Fujitsu Siemens Computers Amilo Xi2550

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 13.07.2010 12:23

Ok, ich habe mir schon gedacht das es der Kontroller sein könnte.

Nun kommt das Phänomen. Ich schalte den gestern an und er fährt hoch. Ohne zu meckern oder zu murren. Dann habe ich gestern noch ein gezockt um zu schauen ob er dann auch abstürzt. Nichts, knappt 4 h ohne mucken.
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 15.08.2010 13:44

Also nun geht mein Rechner garnicht mehr an. Er zeigt immer: operation system not found. Die Festplatte kann ich ausschließen, da beider mehrfach auf fehler etc geprüf wurden. Ich vermute, daß der Controller eine macke hat. Mal fährt der Rechner hoch. Dann friert er einfach ein der Rechner und nach einem Neustart werden die Platten nicht mehr erkannt. Egal ob der Laptop vom Strom genommen werden.

ich habe auch jeweils die Festplatte nur alleine angeschlossen betrieben. Das selbe Problem. Dennoch das selbe?

Hat hier vielleicht jemand Erfahrung mit dem ESATA Eingang? Würde da eine externe Festplatte als Bootmedium etc funktionieren oder wird er vielleicht vom selben Controller angesteuert?

Gibt es vielleicht noch on Board auch noch einen IDE Anschluß? Der wird zumindest im Bios angezeigt? Wenn ja wo finde ich den?

Ich hoffe es kann mir jemand helfen mit diesem Problem. Ich bin echt am verzweifeln.
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Leonidas » 16.08.2010 15:33

Du weißt was die Fehlermeldung bedeutet: es wird kein OS gefunden, meistens weil der MBR kaputt bzw. nicht da ist.


Du hast also dein Win7 installiert (Punkt 1) und alles ist gegangen. Hast du dann dein OS auf einer Platte oder zweien. Sprich hatest du Raid 0 oder 1 oder nichts? Hast du ein Hardware oder SoftwareRaid in deinem Modell. Wenn du diese Fragen nicht beantworten kannst, dann such dir die Antworten.

Warum hast du dann einen Tag später nach der Win7 Installation (Punkt 2) die Platten ausgebaut zum Fehler überprüfen? Warum nur einen Tag Ruhe -was ist passiert? Es ist sehr seltsam wenn er einen Tag später nach einer erfolgreich Installation plötzlich keinen MBR findet sprich OS. Wenn er die Festplatten findet im Bios aber kein Operating System dann kanns fast nur an der Festplatte liegen oder einem Trojaner der dir regelmäßig den MBR zerstört, was sehr selten ist.

Was wahrscheinlicher ist du hast vielleicht einen Wackelkontakt am Festplattenkabel oder am Controller. Wie gesagt, wenn er die Platten im Bios bzw. Linux findet ist es kein Hardwareproblem.

Um festzustellen ob Hardware oder Software eine Linux Live CD einlegen und die Hardware testen.

P.S. Das mit den beiden Festplatten einzeln probieren macht nur Sinn wenn auf beiden im MBR ein OS installiert ist bzw. wurde - also eher sinnlos.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 16.08.2010 21:11

Hallo Leonidas,

also ich habe Win7 nur auf einer Festplatte installiert. Ich habe kein Hardware noch Software Raid installiert. (ich mag kein Raid auf Computer) :)

Ich habe Win7 an dem einen Tag neu installiert (platte 1) und es lief alles einwandfrei, aber als am nächsten Morgen der Rechner bei starten wieder angezeigt hat: "OS nicht gefunden", dachte ich das die eine Platte (platte 1) vielleicht eine Macke hat. Ich habe also Win7 auf die andere Platte (platte 2) frisch installiert (festplatte komplett formatiert, nicht schnellformat) alles über das Windows Menü. Das war dann wieder erfolgreich. Wieder für nur ein Tag war alles gut.

Linux Live CD habe ich bereits durchgeführt. Hat nichts angezeigt.

Ich bin sogar soweit gegange, daß ich die Platten komplett in einem anderen Rechner formatiert habe, fixmbr (da gastsystem winxp war) habe ich ebenfalls durchgeführt. Auf der Platten installiert und dann war ein Tag wieder Ruhe.

Nun erkennt er keine der Festplatten mehr. Wenn ich im Win7 Setup den aktuellsten Jraid Treiber nehme (oder auch den alten der von Anfang an beim Lapi dabei war) wird keine Festplatte erkannt. Egal was ich mache. Der Befehl bootrec fixmbr aus dem Win7 geht demnach auch nicht mehr da ja keine Platte da ist.

Ich könnte hin gehen und die Linux Live CD erneut suchen lassen. Wobei ich Ubuntu mal gestartet habe und da wurden die Festplatten auch nicht gefunden.

Ich habe an dem XI2528 zwei möglichkeiten eine Festplatte anzuschließen, bzw. vom Werk aus sind 2 Festplatten installiert.

Die eine kann von außen durch aufschrauben einer kleinen Blende ganz normal entfernt werden. Dann kannst du die Festplatte ganz einfach abgezogen werden. Da ist nichts wo ein kabel angesteckt wird oder ähnliches.

Das andere ist ein adapter. Der ist an zwei Punkten auf dem Mainboard angeschlossen wenn ich die große Abdeckung auf der Unterseite entferne. dort ist die festplatte angeschraubt und das Controllerende ist in einem Stück an der Festplatte aufgesteckt.

Ich bin schon ratlos.

Weißt Du ob der E-Sata Port verwendet werden kann um ein OS darüber zu betreiben?

Danke im Voraus.

Gruß
Christian
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Leonidas » 17.08.2010 07:54

Was willst mit dem ESata? Wenn der Controller kaputt ist, läuft der ja auch nicht. Und da alles auf dem Mainboard verlötet ist, hast Totalschaden. Sprich wenn er im BIOS keine Festplatten findet trotz funktionierender Platten und funktionierendem BIOS ists der Controller bzw. das Mainboard.
Ist jetzt Meinung. ich denke nicht, dass der Controller an der Festplatte steckt und so einfach ausgewechselt werden kann. Frag mal Notebucker der baut die Dinger jeden Tag auseinander.


Für mich klingts als ob das BIOS jedesmal beim ausschalten vergisst dass da noch Festplatten sind....
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon notebucker » 17.08.2010 11:12

@ Maverik1001,
das ist - zugegeben - alles etwas verwirrend. Zunächst mal zu den Kontrollern: In deinem NB werkeln wohl gleich 3 davon. Ein verlöteter für die 1. Hd, ein Gleichartiger auf einer Austauschplatine für die 2. Hd (die mit dem langen Kabel), und ein verlöteter für den E-Sata-Port. Warum nun gleich zwei HDs mal vom Win7-Setup der DVD gefunden werden u die WinInstall durchläuft und beim nächsten Einschalten (ich gehe mal davon aus, du meinst nicht den nächsten Tag, sondern das nächste Neu-Einschalten des NBs) dann nicht mehr, ist etwas rätselhaft. Habe gelegentlich solche Fälle, dass nach dem Eingriff in den Bootbereich einer Hd z.B. durch ein Prog zum Clonen von HDs beim ersten Einbau u Einschalten der geklonten Hd in einen anderen PCs die Hd nicht gefunden wird, beim zweiten Anlauf dann aber doch. Das BiosSetup deines NBs kenne ich jetzt nicht. Gibt es da Möglichkeiten, zwischen simulierten IDE, AHCI und Raid zu wählen? Wird eine HD dort namentlich angezeigt? Bei meinem A4438 ist im Bios nichts dergleichen zu finden, eine Hd wird namentlich nur im Raid-Menü (zu Erreichen über die Tab-Taste) aufgeführt. Ist in diesem Raid-Menü irgendwas zu finden, vielleicht ein Warnhinweis?
Hast du nach der eigentlichen Win7-Installation noch zusätzliche Treiber installiert und wenn ja, welche und in welcher Reihenfolge? Hast du unter Win7 evtl. das Raid-Setup aufgerufen? Wie war das mit der Linux-Live-CD? Du schriebst, "die hätte nichts gefunden". Heißt das, die Installation der LLC ist am Anfang schon gescheitert, die Nutzung des Linux-System hat nicht funktioniert?
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 17.08.2010 19:16

@notebucker: das mit den 3 Kontrollern habe ich auch so verstanden. 1: gelötet / 2. auf ner kleinen Platine mit Kabel / 3. esata port.

Es ist etwas schwer zu beschreiben wann die festplatte nicht mehr gefunden wird. Ich habe Win7 Installiert an einem Nachmittag. Hatte den Rechner dann angehabt. Abends heruntergefahren und am nächsten Tag, Nachmittag, wieder eingeschaltet. Promt wurde keine Festplatte gefunden.

vielleicht kurz zur Erklärung: Im Bootscreen steht unten: Für Bios F2 ....... "Für Raid Tab".

Soweit ich feststellen konnte, werden die Platten nicht im Bios angezeigt sobald in diesem Bootscreen "Für Raid Tab drücken" nicht erscheint. Ich kann diese Festplatten aber nur unter "Boot - als PCI - SCSI namentlich erkennen." Unter den normalen laufwerken habe ich soweit ich mich errinnern kann nur den IDE Controller : DVD Laufwerk und den SATA Port1 : keine Hardware (ist ja auch nicht angeschlossen).

Wenn im Bios die Festplatten im Boot stehen, so sind diese auch im Raid zu finden. Es ist aber kein Raid eingerichtet und auch keine Fehler angezeigt.

Gibt es da Möglichkeiten, zwischen simulierten IDE, AHCI und Raid zu wählen?
Das Bios ist echt mal Sperrlich. Ich wüßte nicht das es da so eine Einstellung gibt.

Nach der Win7 Installation habe ich eigentlich keine Hardwaretreiber mehr installiert außer die für die Graka. Dann nur normale Software.

Die Linux Live CD wird ja in den Ram geladen. Linux OS lief dann hat aber keine Festplatten erkannt. Da ich aber leider schon soviel rumprobiert habe, werde ich nochmal eine Festplatte komplett formatieren und dann erneut Ubuntu Live CD starten.

Gruß
Maverick1001
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon notebucker » 18.08.2010 11:52

@ Maverick1001,
du hast an deinem NB so viel geändert, da ist es nicht gerade einfach, alle möglichen Einflüsse im Überblick zu behalten, z.B.:
Maverick1001 hat geschrieben:.....da das Bios nach entfernen der Batterie auf defaults zurückgesetzt wurde

Meinst du mit "Batterie" den normalen Akku oder die Biosbatterie? Falls BB - warum wurde die ausgebaut u gibt es eine neue? Dann schreibst du u.a., bei der Install. von Win7 hättest du den Raidtreiber über USB-Stick eingespielt. Das müßte unter Win7 doch überflüssig sein oder irre ich mich in diesem Fall?
Was würde ich tun? Ich würde mit nur einer einzigen Hd weiterarbeiten, die am ersten Kontroller anschließen, also dem ohne langs Kabel, im BiosSetup die "Default"- Werte laden u allerdings die Einstellungen kontrollieren, u darauf achten, dass in diesem BS die Bootreihenfolge so eingestellt wird, dass als Erstes von DVD, als Zweites von Hd gebootet wird. Dann würde ich beim nächsten Booten mit der Tab-Taste im Raidmenü nachschauen, ob die Hd dort auch genannt ist. Alsdann würde ich die Betriebssystem CD/DVD einlegen, die mit dem NB auch ausgeliefert wurde - falls sie denn ausgeliefert wurde. Bei deinem NB wäre das dann ja wohl Vista. Falls du die nicht hast, würde ich an deiner Stelle zu XP greifen, das hattest du ja wohl jahrelang laufen. Nach der Install des betreffenden WinSystems würde ich entweder keinen oder nur den Systemtreiber installieren u sonst nichts weiter - es geht hier ja nur um die Aussage: Funktioniert die Hd, rsp. der Kontroller - das Gestrampel mit anderen Treibern kann da nur stören. Wenn die Installation erfolgreich durchgelaufen wäre, kämen natürlich Test für Neustarts.
Maverick1001 hat geschrieben:Linux OS lief dann hat aber keine Festplatten erkannt.

Habe gerade mal bei meinem PC mit "Knoppix" (Linux-Live) getestet, die eingebaute Sata-Hd wird auf Anhieb erkannt u der Zugriff ist problemlos möglich.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 18.08.2010 12:12

Hi,

ich habe die BB nur entnommen damit einmal das Bios falls ich etwas verstellt habe oder der irgendwie durcheinander gekommen ist wieder komplett zurückgesetzt wurde. Ich betreibe das Notebook nur am -Strom ohne Akku.

Ich habe gestern bereits das was du geschrieben hast ausprobiert. Folgendes Ergebnis.

1. Rechner zeigt wie beschrieben im Bootmenü "Für Raid bitte Tab drücken".
2. Bin da rein um zu schauen ob da irgendwelche Fehler sind. Keine Fehler. Er sagt auch das die Festplatte nicht auf Raid eingestellt ist. Soweit sogut.
3. Booten von Win7 DVD / JRaid Treiber (muß im Setup ausgewählt ein sonst erkennt er den Controller nicht) ausgewählt. Prompt Festplatte gefunden. *Yippeeeee*
4. Kopieren der Daten wird vorbereitet ....
5. *Bähhhm* Rechner startet neu und im Bootmenü ist kein "Für Raid bitte Tab drücken". Im Bios beim booten wird die Platte nicht erkannt und die Windows 7 Installation fängt von vorne an.

Ich habe mir nun von einem Kollegen ein externes ESATA Gehäuse ausgeliehen. Dort habe ich die Festplatte eingebaut. Starte Win7 Installation / lade den SATA Treiber (da ansonsten Win7 nicht die Festplatte erkennt) *Yippeeee* Festplatte wird erkannt. Doch Leider macht mir das Bios wieder einen Strich in die Rechnung. Er findet die Festplatte nicht am SATA Port somit kann -win7 nicht installiert werden da dieser meckert, daß von dieser Festplatte nicht gebootet werden kann und daher die Installation abgebrochen wird.

Ich kann im BIOS auch so gut wie nichts ändern. Echt mieses BIOS. Im SATA Port 1 kann ich zwar rein aber die zwei Einstellungen sind ausgegraut.

Was kann ich nun tun? Gibt es eine möglich von USB aus einen Bootloader zu starten wo ich dann sage boote mir von SATA Anschluß? Oder wie kriege ich dem Bios mitgeteilt das da eine Festplatte dran hängt?
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon notebucker » 18.08.2010 13:54

@ Maverick1001,
Maverick1001 hat geschrieben:Er sagt auch das die Festplatte nicht auf Raid eingestellt ist.

Nur zur Wiederholung: Wenn im Raid-Setup eine Hd namentlich genannt wird, müßte sie auch vom Bios des PCs akzeptiert sein.
Bei der Gelegenheit.....um welche HDs geht es überhaupt? Und: Sind das dieselben, die schon seit Jahren im PC liefen oder zufällig neu eingebaute?
Maverick1001 hat geschrieben:Booten von Win7 DVD / JRaid Treiber (muß im Setup ausgewählt ein sonst erkennt er den Controller nicht) ausgewählt

Da stimmt zumindest sprachlich was nicht. In manchen Bios-Setups kann man - wie erwähnt - einstellen, in welchem Modus eine Sata-Hd angesprochen werden soll, z.B. im simulierten IDE-M, als AHCI oder Raid. Ich hatte dich bislang so verstanden, als ob in dem BiosSetup deines NBs dort eine solche Möglichkeit nicht bestehen würde. Falls doch, ist diese Einstellung allerdings pc-lebenswichtig. Gibt es doch diese Einstellung, würde ich den sim. IDE-M. nehmen, nur um die Funktion des Kontrollers u der Hd einmal grundlegend in den Griff zu bekommen - und man braucht dann auch keinerlei (Raid- oder Sata) Treiber für eine WinInstall..
Maverick1001 hat geschrieben:4. Kopieren der Daten wird vorbereitet .........5. *Bähhhm* Rechner startet neu

Dann hätte also die Win-DVD die Hd erkannt u mit den ersten Installationen begonnen u wäre dann erst abgestürzt. Dann wäre in der Hauptsache die DVD fehlerhaft oder die Hd oder der Kontroller (Ram-Fehler u.a. grundsätzlich nicht auszuschließen.
Maverick1001 hat geschrieben:Ich habe mir nun von einem Kollegen ein externes ESATA Gehäuse ausgeliehen.

Das meine ich mit diversen zusätzlichen Einflüssen. Du bringst immer wieder eine neue Variante ins Spiel. So kommen wir nie zu einer klaren Aussage. Den Versuch mit einer externen Hd kannst du vergessen, (die üblichen) WinSysteme sind nicht geeignet, von einem externen Medium gestartet zu werden, schon allein aus Kopierschutzgründen.
Versuche es mit meinem letzten Vorschlag (eine einzige interne Hd mit dem vom Hersteller supporteten Betriebssystem), damit man mal zu einer klaren u belastbaren Aussage kommt.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 18.08.2010 18:28

Also ich kann es nur nochmal schreiben.

Im BIOS kann ich bis auf die Bootreihenfolge überhaupt nichts einstellen. Daher gibt es auch keine Möglichkeit auf IDE-M umzusteigen.

Das Medium von dem ich installiere ist ein original Win7 DVD und diese funktioniert einwandfrei. getestet auf 2 weiteren Rechnern.
Den Speicher habe ich ebenfalls überprüft. Ohne Fehler.

Ich habe auch schon erwähnt das ich eine der Festplatten /WD Scorpio (von Anfang an dabei) \ ein mal direkt angeschlossen habe mit dem Effekt wie schon beschrieben und einmal am langen Kabel mit dem selben Effekt.

Dann hätte also die Win-DVD die Hd erkannt u mit den ersten Installationen begonnen u wäre dann erst abgestürzt. Dann wäre in der Hauptsache die DVD fehlerhaft oder die Hd oder der Controller (Ram-Fehler u.a. grundsätzlich nicht auszuschließen.


- Den Ram habe ich von Linux testen lassen. Keine Fehler.
- DVD ebenfalls auf zwei Rechner erfolgreich installiert. Keine Fehler
- Installation einer HDD / orig Windows Vista mit dem selben Phänomen. Mal läuft der Kopiervorgang durch und dann, nach dem Reboot ist die Platte nicht zu finden.

- Ich vermute das der Controller das Problem ist. Denke das es der Controller ist. Wobei mir folgendes nicht ganz einleuchtet. Im Bios wird der Controller PCI-SCSI angezeigt. Wenn die Festplatte dann erkannt wird, steht der Name der Platte dahinter. Dieses sehe ich aber nur im Boot Bereich von Bios.
Bei den normalen Laufwerken wo auch der IDE Controller mit dem Namen des DVD Laufwerkes angezeigt wird, finde ich dann den SATA Port 1 Eintrag und dahinter steht dann: NONE.

Ich habe gerade die Festplatte die vorher direkt am SATA (PCI-SCSI) am esata Anschluß mit usb Stromversorgung angeschlossen. Ubuntu findet das Gerät ohne Probleme. Der Zugriff erfolgt mit der selben Geschwindigkeit wie SATA. SMART Test erfolgreich. Lese Test erfolgreich. Die Festplatte scheint in Ordnung zu sein.
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon citybeats » 09.01.2011 14:04

Hallo,

hol das Thema noch einmal hervor, da ich ein ähnliches Problem habe...

Nach der Installation von Win 7 32bit lief der XI 2528 bis vor ca. 2 Wochen völlig normal...
eines Morgens blieb er hängen und mir blieb nichts anderes übrig als ihn über die Powertaste auszuschalten und danach neu zu starten...
Nur startete er nicht mehr... ging statt dessen direkt in die Reparaturoptionen... nur erkannte er keine Festplatte mehr...
habe also die Treiber von einem USB-Stick neu installiert und danach startete die Reparatur... lief dann bis heute ohne Probleme...

Heute selbes Problem... Bootvorgang bis in die Reparaturoptionen und danach will er die Treiber wieder haben...
nur lassen sich diese nicht mehr installieren... auch ein Versuch der Neuinstallation von WIN 7 geht nicht mehr, da es die
JRaid Treiber nicht mehr nehmen will...

Nun meine Frage... Festplatte(n) defekt? oder der Controller?

Die Platten werden beide erkannt... also Bios bzw. Raid-Menü... sind auch nicht im Raid-Verbund...

Vielen Dank für die Antworten
citybeats
 
Beiträge: 3
Registriert: 09.01.2011 13:57

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 11.01.2011 06:10

Hallo citybeats,

ich denke mir, daß es sich hierbei um den Controller handelt. Ich konnte mein Gerät auch nicht mehr wieder herstellen. Er hat immer nur das eine Angezeigt wie bereits beschrieben.

Grüße
Maverick1001
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Nächste

Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron