amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo XI2528: Festplatten oder JRaid Problem?!

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon citybeats » 11.01.2011 18:52

Maverick1001 hat geschrieben:Hallo citybeats,

ich denke mir, daß es sich hierbei um den Controller handelt. Ich konnte mein Gerät auch nicht mehr wieder herstellen. Er hat immer nur das eine Angezeigt wie bereits beschrieben.

Grüße
Maverick1001


Hast du den Controller getauscht? Hab den Service mal angeschrieben... die meinten natürlich, dass die
Hardware nur mit Vista getestet wurde und damit auch garantiert laufen würde... wobei ich bei Vista schon aussetzer bzw. Hänger hatte.... wie auch in den Posts zuvor schon erwähnt...
citybeats
 
Beiträge: 3
Registriert: 09.01.2011 13:57

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 12.01.2011 02:04

Das Problem ist, daß der Controller on Board ist. :(

Da kommst Du dachher nicht dran. Es gibt zwar einen kleinen JRaid kontroller der ist aber nur für die 2te Festplatte.

Vista / XP / Windows 7 leider funktionierte es bei keinem. :(
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon citybeats » 12.01.2011 12:27

Also entweder hoffen, dass der fehler nicht mehr kommt oder das ding einfach wegschmeissen... alternativ einfach die 1. Platte ausbauen und weglassen? ginge das?

Hab jetzt mal den aktuellsten treiber drauf....mal sehen was passiert
citybeats
 
Beiträge: 3
Registriert: 09.01.2011 13:57

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Maverick1001 » 14.01.2011 04:39

Also ich habe es auch nur mit einer Festplatte betrieben. Aber auch ohne Erfolg. Wenn wirklich nur der Controller defekt ist na dann hast du ja noch Glück. :)

Ich drücke Dir die Daumen.
Maverick1001
 
Beiträge: 20
Registriert: 25.10.2007 20:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Larry_Laffer » 15.02.2011 23:42

Hallo Leute !

ich habe exakt das gleiche Problem mit meinem AMILO XI 2528.

Im Phoenix TrustedCore 1.16 BIOS wird bei "MAIN" unter SATA Port 1 [NONE] angezeigt.

In der Rubrik "BOOT DEVICE PRIORITY" wird die HDD allerdings korrekterweise als [1. PCI SCSI : FUJITSU MHY2250B] angezeigt.

Somit kann ich kein OS laden. Eine zwischenzeitlich eingebaute, neue Festplatte brachte leider auch kein positives Ergebnis. Ebenfalls nicht der Ausbau der 2.HDD.

Ich bin am Rätseln, ob es Sinn macht noch weiter zu suchen oder sich einfach nen neuen Laptop zuzulegen ? :|

lg Larry
Larry_Laffer
 
Beiträge: 1
Registriert: 15.02.2011 23:13

Re: Amilo XI2528: Festplatten oder JRaid Problem?!

Beitragvon Ocir33 » 18.02.2014 15:08

Larry_Laffer hat geschrieben:Hallo Leute !

ich habe exakt das gleiche Problem mit meinem AMILO XI 2528.

Im Phoenix TrustedCore 1.16 BIOS wird bei "MAIN" unter SATA Port 1 [NONE] angezeigt.

In der Rubrik "BOOT DEVICE PRIORITY" wird die HDD allerdings korrekterweise als [1. PCI SCSI : FUJITSU MHY2250B] angezeigt.

Somit kann ich kein OS laden. Eine zwischenzeitlich eingebaute, neue Festplatte brachte leider auch kein positives Ergebnis. Ebenfalls nicht der Ausbau der 2.HDD.

Ich bin am Rätseln, ob es Sinn macht noch weiter zu suchen oder sich einfach nen neuen Laptop zuzulegen ? :|

lg Larry


weil der SATA Port der externe Port ist der hinten raus geführte wo man eine externe SATA-Platte anschließen kann!!

es hängt immer mit den Treiben zusammen!!! ich hatte auch das Problem und es tritt auch ab und an wieder auf !! ich habe mir eine Rettungs DVD zugelegt( Win7 Reperaturdatenträger 64bit[url])https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=7&cad=rja&ved=0CHkQFjAG&url=http%3A%2F%2Fwww.drwindows.de%2Fwindows-anleitungen-und-faq%2F15020-erstellung-eines-windows-7-systemreparaturdatentraegers.html&ei=1GcDU_rwJ4GBywOn-ICoBA&usg=AFQjCNH32619Hrg8BPnozNNvWCaNZ4vSxQ&sig2=k7U4PO4i1GCP0k_48PSdUA&bvm=bv.61535280,d.bGQ[/url]
den hab ich gestartet das system dann auf reperatur dort dann den Treiber auf usb stick ausgewählt und das ganze durchlaufen lassen
meist braucht es 3-4 versuche den richtigen Treiber zu finden !!

Maverick1001 hat geschrieben: von Maverick1001 » 18.08.2010 18:28

Also ich kann es nur nochmal schreiben.

Im BIOS kann ich bis auf die Bootreihenfolge überhaupt nichts einstellen. Daher gibt es auch keine Möglichkeit auf IDE-M umzusteigen.


dein Bios ist hin würde ich sagen oder besser gesagt könnte die Batterie tot sein da die ja das ganze speichert !! wenn du dir mal ne neue besorgst und es dann noch mal versuchst wissen wir es
Ocir33
 
Beiträge: 17
Registriert: 05.04.2010 14:39
Notebook:
  • FSC Amillo L7320GM
  • FSC Amillo Xi2528

Vorherige

Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast