amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M3438G: Erfahrungen

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 20.12.2013 22:48

tomate hat geschrieben:Aber Vorsicht, die meisten mobilen I7 sind Zweikerner ;)

Stimmt, aber Hand aufs Herz: Wann braucht man schon mal vier Kerne Power in echt?
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 01.01.2014 13:59

Wünsche ein gesundes neues 2014.

Zu der eingebauten PS3 HDD noch eine Rückmeldung. Hitachi 465 GB (500 GB) macht Probleme, ewig langer Zugriff oder es erscheint, sie muss formatiert werden, danach kann die Formatierung nicht abgeschlossen werden. 500 GB sind vielleicht etwas viel für den AMILO. Eben Platte wieder ausgebaut und in den XMG A723 eingebaut, da läuft sie. Dafür habe ich da die Samsung 111 GB (120 GB, SSD) rausgenommen. Ich weiß nicht, SSD und AMILO geht glaube nicht zusammen.

Den neuesten NVIDIA Treiber Version 331.93 (27.11.2013) noch schnell getestet, läuft bei mir nicht :( . Funktionieren tut nur der von Microsoft (aus Dezember 2012) von Windows Update.
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon An-Dr.Zej » 02.01.2014 13:19

Ich habe damals schon andere Festplatten getestet und mich über die Performance gewundert... ist auch schon einige Zeit her. Denke das Motherboard bzw der Chipsatz kommt mit SATA II oder ab einer bestimmten Größe der HDDs nicht mehr mit klar... topic,30548,-Mx43xG-VIA-VT6421a-Controller-HDD-Funktionstests-bis-500GB.html
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 02.01.2014 22:15

Scheint so zu sein. Habe mich nie so genau mit HDD beschäftigt, jetzt aber schon.

Hitachi 500GB aus der PS3 ist eine Travelstar, SATA-I 1,5Gb/s. Da hat Sony ja mal richtig gespart :evil: , PS3 erst im April 2013 gekauft. Im XMG A723 läuft sie bisher ohne Probleme. Nun habe ich die da ausgebaute Samsung SSD 840, SATA-III 6.0Gb/s im AMILO eingebaut. Läuft ohne Probleme bisher, ist eigentlich eine Verschwendung in dem Senior.

Die Original HDD aus September 2005 sind Samsung HM080JI, SATA-I 1.5Gb/s. Ja okay, 2005 Sony nicht 2013!
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 03.01.2014 14:17

Das Festplattenanalyse Programm zeigt mir zudem an, ich hätte die Samsung HM080JI seit September 2005 13.291mal eingeschalten :oops:, die Samsung SSD 840 kommt seit September 2013 schon auf 288mal.

Bei der HM080JI kriegste ja noch richtig was für dein Geld :mrgreen: mit einer Onlinezeit von 49.846,5 Stunden.
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 24.03.2014 16:44

...und sie heute trotzdem mal komplett gegen die Samsung 840 Series 120GB SSD von oben ersetzt. Dank Samsungs "Data Migration" einfach Platte Eins-zu-Eins geclont. Läuft, als ob der AMILO M nie eine Andere hatte, bestens. Sie ist wirklich schnell, glaub, ich kauf nie mehr eine HDD. Meine Ma, die benutzt den AMILO jetzt zum Surfen und Briefe schreiben, ist auf jeden total begeistert.
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon atik » 26.04.2014 22:43

hallo
seit ein paar monaten versuche ich eine ssd in meinem amilo m1437g zu betreiben. leider funktionierte keine der getesten.
ich habe folgende getestet: plextor m3128; samsung 830 256gb und transcend ssd340 256gb. leider wurde keiner dieser vom bios(1.10c & 1.11c) erkannt.
ich habe auch mit acronis true image die normale hdd auf ssd geklont, wurde auch nicht erkannt. weiters auch auf einem anderen rechner formatiert und partitioniert.

überlege mir jetzt ein samsung 840 zukaufen. dieser soll ja angeblich funktionieren. oder habt ihr andere vorschläge?

danke euch
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 28.04.2014 13:55

Vorsicht, atik: Ob alle 840 SSDs funken, weiß ich nicht. Vermutlich wegen der Kapazität nicht, irgendwann ist beim Motherboard/BIOS eben Schluss. In dem XMG A723 steckte eine kleine Samsung 840 Series Basic 120 GB SSD der "alten" anthrazit Serie. Auf die habe ich die Amilo HDD geclont und die funktioniert bei mir auch.

Und nicht vergessen: Über Samsung Magician gibt's dann öfter ein Firmware Update der SSD. Viele schreiben ja, dass die Lebenszeit so einer SSD extrem kurz wäre. Ich habe da bisher keine Erfahrungswerte und deshalb auch auf den Kauf von 1 TB SSD für XMG A723 verzichtet. Der Spaß ist mir sonst etwas zu teuer, nur für die Playstation habe ich eine 250 GB SSD gekauft.
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon atik » 04.05.2014 16:45

danke für die info. werde es dann mit der normalen hdd belassen.
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 05.05.2014 13:29

Wie du magst, dank der SSD lässt sich aber auch anno 2014 mit dem Amilo noch prima arbeiten - wegen dem Geschwindigkeitsschub. Selbst wenn aufgrund des Amilo Alters nicht die volle SSD Geschwindigkeit erreicht werden kann.

Ist eben was für Individualisten, denn um bspw. die neueste SSD FW zu flashen, muss ich die SSD mal eben kurz rausnehmen und in den XMG A723 stecken, damit Samsung Magician die FW flashen kann. Direkt im M3438 wird die SSD zum FW Flashen nicht erkannt. Heißt nicht, dass Magician die SSD gar nicht erkennt, es sind eben nicht alle Funktionen aktiv. Geclont habe ich die HDD auf SSD übrigens über USB Anschluss. Brauch man so externen SATA auf USB (3.0) Adapter, hängt man die HDD/SSD nur noch "hinten" ein, fertig. Und schon kann Transfer losgehen.
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 01.07.2014 16:43

... Beim Transfer von SATA zu SATA (interne Anschlüsse), brachten es zwei Samsung SSDs immerhin noch auf bis zu 34MB/s. Absolut okay, denn AMILO ist ja schon echt alt.
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon TheChemist » 03.07.2014 21:28

256 GB SSD von Intenso läuft im Amilo M3438G so:

Intenso SSD 256GB 2014_05_09_hot.jpg


2. Platte ist eine HDD 500 GB Seagate:
as-ssd-bench ST950032 5AS SCS 18.05.2014 09-04-41.png


Das reicht für meine Anwendungen vollkommen aus ...
TheChemist
 
Beiträge: 69
Registriert: 13.02.2006 23:50
Notebook:
  • FSC Amilo M3438G

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 03.07.2014 22:30

Ich sehe schon, ich muss einfach das richtige Benchmark Tool zum Messen nehmen:
as-ssd-bench Samsung SSD 840  03.07.2014 22-11-55.png
840 evo

GeForce 9650M GT habe ich eingebaut, nachdem die GeForce 8600M GS irgendwie abgeraucht ist. Ist komisch. Glaub nicht, dass sie kaputt ist. Sie ist nicht mal bei max. Auslastung weit über 80 Grad gekommen, Lüfter hat dann auch sofort wieder runtergekühlt. Nur als ich heute den AMILO einschaltete, blieb das Bild schwarz. Im Hintergrund ist Windows gestartet, sieht man ja am LED Lämpchen. Einschalten der Lautsprecher war auch zu hören.

Sollte die GeForce auch kurzfristig den Geist aufgeben, war es aber bestimmt die Letzte. Ist mir dann auch zu teuer jedes Jahr Karte für AMILO zu ersteigern, die sind ja alle "gebraucht". Und was man ersteigerst, weiß man nicht so genau. Einmal Grafa backen, kennt man ja :lol: . Das hält dann schon so drei Monate, danach brauchste aber wieder 'ne Neue. Zu den ganzen "GeForce Reparatur"-Angeboten in der Bucht habe ich keine Meinung.
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

Re: Amilo M3438G: Erfahrungen

Beitragvon TheChemist » 03.07.2014 23:26

crazytv hat geschrieben:

GeForce 9650M GT habe ich eingebaut, nachdem die GeForce 8600M GS irgendwie abgeraucht ist. Ist komisch. Glaub nicht, dass sie kaputt ist. Sie ist nicht mal bei max. Auslastung weit über 80 Grad gekommen, Lüfter hat dann auch sofort wieder runtergekühlt. Nur als ich heute den AMILO einschaltete, blieb das Bild schwarz. Im Hintergrund ist Windows gestartet, sieht man ja am LED Lämpchen. Einschalten der Lautsprecher war auch zu hören.

Sollte die GeForce auch kurzfristig den Geist aufgeben, war es aber bestimmt die Letzte. Ist mir dann auch zu teuer jedes Jahr Karte für AMILO zu ersteigern, die sind ja alle "gebraucht". Und was man ersteigerst, weiß man nicht so genau. Einmal Grafa backen, kennt man ja :lol: . Das hält dann schon so drei Monate, danach brauchste aber wieder 'ne Neue. Zu den ganzen "GeForce Reparatur"-Angeboten in der Bucht habe ich keine Meinung.


Die 9650M GT hat nicht den Designfehler der Karten aus dem Zeitraum der 6800er: Die Kontaktierung der GPU bleibt stabil, die muss nicht in den Backofen ...
Meine habe ich als fabrikneue Lagerware in China gekauft, für inkl. Versand umgerechnet 70 EUR.

Die Intenso SSD gehört zu den billigsten SSDs, die im Amilo M3438G funktionieren (das Chipset des M3438G beherrscht nicht die korekte Auto-Negotiation der Übertragungsgeschwindigkeit mit SATA 2 und SATA 3-Laufwerken): kostet als 256 GB SSD nur etwas über 90 EUR
TheChemist
 
Beiträge: 69
Registriert: 13.02.2006 23:50
Notebook:
  • FSC Amilo M3438G

Re: Amilo M3438G: Erfahrungen

Beitragvon crazytv » 04.07.2014 00:46

Na ja, ich werde es dann sehen. Vielleicht sind meine Temperaturen auch zu "heiß". Nach einer halben Stunde on mit Radiostreamen und surfen sieht es jetzt so aus:
temp.png
Lüfter dreht leise mit, bei Motherboard 50 Grad geht er ganz aus. Wenn ich ehrlich sein soll: Das war bei meinem AMILO aber noch nie anders. Ich hatte nie "bessere" Temperaturen, egal ob 6800, 7600, 8600 oder eben jetzt 9650.
crazytv
 
Beiträge: 52
Registriert: 18.07.2010 23:32
Notebook:
  • XMG A723
  • AMILO M3438G *out of service ;)*

VorherigeNächste

Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast