amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Bildschirm-Flimmern beim Zugriff auf Grafik-Beschleunigung

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Bildschirm-Flimmern beim Zugriff auf Grafik-Beschleunigung

Beitragvon asv » 30.07.2010 15:20

Hallo!

Mein Amilo xi2428 hatte leider Bekanntschaft mit einem Gehsteig gemacht :?
Seither ist das rechte Schanier zum LCD-Panel etwas verbogen, was aber abgesehen von der Optik kein Problem wäre.

Schlimmer ist nämlich, dass unter Win7 nach einer gewissen Zeit von rechts beginnend das Display zu "flimmern" beginnt. Dieses "Flimmern" zeigt sich aber nicht über den ganzen Bildschirm, sondern "zeilenweise". D.h. es beginnt ganz gering und wird dann immer stärker, sodass die Bildschirm-Inhalte "verschwimmen" und nicht mehr lesbar sind. Danach verabschiedet sich Windows mit einem Bluescreen, wo von einem "Hardware Error" die Rede ist.

Das Komische ist aber, dass dieses "Flimmern" mit dem Standard-VGA-Treiber NICHT auftritt. Ich kann aber auch ausschließen, dass das Flimmer-Problem an einem defekten Nvidia-Treiber liegt, da ich zum Einen bereits mehrere Treiberversionen probiert habe, zum anderen das System zur Gänze neuaufgesetzt habe.

Ein Arbeiten mit dem Standard-VGA-Treiber wäre ja eigentlich kein Problem für mich, nur lässt sich dann nicht mehr die Helligkeit regeln und das LCD-Panel leuchtet mit voller Kraft, was mit der Zeit meinen Augen schmerzt.

Ich habe daher den Workaround, dass ich den Grafik-Output nur über einen externen Monitor via VGA-Schnittstelle anzeigen lasse. Das funktioniert soweit ganz gut. Einziges Problem ist, dass bei Programmen, die Beschleunigungsfunktionen von der Grafikkarte nutzen (z.b: Adobe Acrobat), der externe Monitor kurz schwarz wird, dann wieder ein Bild zeigt und mir Win7 die Nachricht gibt, dass der "Nvidia-Kernel-Treiber wiederherstellt" wurde. Das Ganze lässt sich dann 1-2 mal wiederholen, dann verabschieded sich Windows wieder mit dem "Hardware Error"-Bluescreen.

Es liegt somit eindeutig irgendwo ein Defekt an der Grafikkarte vor, der für die Beschleunigungsfunktionen zuständig ist. :(
Das Notebook ansich funktioniert aber soweit ganz gut, ich möchte es nicht unbedingt aufgeben. Die "Lösung" für dieses Problem wäre sicher das Deaktivieren der Beschleundigungsfunktionen, allerdings bietet mir das der offiziele Nvidia-Treiber nicht an.

Hat jemand eine Idee, welche Workarounds es sonst noch gäbe?

Vielen Dank für eure Hilfe!
asv
 
Beiträge: 6
Registriert: 01.12.2007 17:03

Re: Bildschirm-Flimmern beim Zugriff auf Grafik-Beschleunigu

Beitragvon siphon » 30.07.2010 15:38

Evtl. hat's die Graka beim Sturz etwas im Slot verrutscht, oder die Karte oder der Kühlkörper liegen nicht mehr richtig auf, da das Gehäuse etwas verzogen ist.
Wie sind die Temps bei HwMonitor (google)? Auf alle Fälle offnen, Karte ausbauen, alles auf richtigen Sitz und Kühlmittel (WLP, Pads etc) überprüfen wieder zusammenbauen, testen. Hier berichten.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: Bildschirm-Flimmern beim Zugriff auf Grafik-Beschleunigu

Beitragvon asv » 30.07.2010 15:54

Hallo siphon!
Danke für die schnelle Antwort!

siphon hat geschrieben:Wie sind die Temps bei HwMonitor (google)?

Ich habe die Temperatur mit "GPUZ" überprüft. Dort habe ich durchschnittliche Temperaturen von 65 Grad Celisus.

Das Problem tritt aber anscheinend auch unabhängig von der Temperatur auf, da das System sowohl unmittelbar nach Start des Notebooks als auch nach langer Laufdauer abstüzt (eben dann, wenn ich Beschleunigungsfunktionen nutze. Z.B. bei Nutzung vom Windows Media Player oder des VLC Player)

Um in Öffnen des Geräts werde ich wohl nicht herumkommen... :(
Danke!
asv
 
Beiträge: 6
Registriert: 01.12.2007 17:03


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste