amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1424: Display nach Start nur in bestimmtem Winkel aktiv

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

M1424: Display nach Start nur in bestimmtem Winkel aktiv

Beitragvon samoth » 04.08.2010 10:20

Tach Profs,

ich habe ein sehr seltsames Problem:

Nach dem Starten meines Notebooks (M1424) leuchtet das Display nur, wenn der Bildschirm fast komplettt zugeklappt ist (= nur ein Spalt zwischen Tastatur und Display). Dann dauert es ca. eine halbe Stunde, bis ich das Display so Zentimeter für Zentimeter weiter aufklappen kannn, bis ich es irgendwann im normalen Winkel zum Draufguccken beim Arbeiten betrachten kann. Das nevt natürlich gewaltig!

Es scheint, als bräuchte der Bildschirm erst eine gewissei "Arbeitstempteratur", bis er eine korrekte Anzeige liefert. Bis dahin ist er fast komplettt schwarz; d.h. ich sehe bei gaaaanz genauem Hinsehen vielleicht 2% Leuchtkraft.

Auch noch interessant: wenn ich den Rechner über Nacht NICHT ZUKLAPPE, sondern nur ins stand by setze, dann funktioniert der Bildschirm am nächsten Morgen SOFORT; aber wehe ich klappe ihn im standy by zu (z.B. für einen Transport); dann muß ich ihn wieder erst "aufwärmen"... :-(

Ich muß allerdings dazu sagen, dass mein Amilo schon fast ein Museumsstück ist und schon fünfeinhalb Jahre Schwerstarbeit auf dem Buckel hat (incl. der üblichen Gehäusebrüche etc.).

Also - gibt es für dieses Problem noch eine wirtschaftlich sinnvolle Lösung - oder war´s das jetzt wirklich für den Notebookopa?

Danke für Tips, irgendwie mag ich ihn ja schon....

Thomas
samoth
 
Beiträge: 6
Registriert: 27.04.2009 18:24

Re: M1424: Display nach Start nur in bestimmtem Winkel aktiv

Beitragvon hikaru » 04.08.2010 11:36

Zur zum Verständnis:
Standby heißt runterfahren, aber nicht vom Netz trennen?

Kommen deine "2% Leuchtkraft" vielleicht gar nicht von der Displaybeleuchtung, sondern vom Panel selbst?
Ich vermute einen Kabelbruch, im Kabel für die Displaybeleuchtung. Durch den Widerstand erwärmt sich dieses vermutlich und reagiert dann anders auf Bewegungen, so dass das Aufklappen funktioniert.
Sollte dem so sein, müsste ein Austausch des Kabels (falls möglich) zur Lösung führen. Dazu kann ich dir aber nichts sagen (andere hier können das).
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: M1424: Display nach Start nur in bestimmtem Winkel aktiv

Beitragvon samoth » 04.08.2010 11:42

Danke für die Idee, hiraku...

Stand by: =das "echte" stand by, nicht herunterfahren, sondern nur stand by. Natürlich mit Netzanschluss.

Gegen Deine Theorie spricht so ein wenig, dass die Erwärmung nach einer Nacht im stand by ja auch nicht gegeben ist - und das Display funktioniert sofort.

Hm - noch eine Idee? ;-)
samoth
 
Beiträge: 6
Registriert: 27.04.2009 18:24

Re: M1424: Display nach Start nur in bestimmtem Winkel aktiv

Beitragvon hikaru » 04.08.2010 12:19

samoth hat geschrieben:Stand by: =das "echte" stand by, nicht herunterfahren, sondern nur stand by. Natürlich mit Netzanschluss.
Was passiert, wenn du das Notebook über Nacht richtig runterfährst, aber nicht das Display schließt?

samoth hat geschrieben:Gegen Deine Theorie spricht so ein wenig, dass die Erwärmung nach einer Nacht im stand by ja auch nicht gegeben ist - und das Display funktioniert sofort.
Da wird das Display ja auch nicht bewegt, wenn ich dich richtig verstanden habe.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: M1424: Display nach Start nur in bestimmtem Winkel aktiv

Beitragvon siphon » 04.08.2010 12:56

Ich denke eher, dass es sich hier um einen sich langsam verabschiedenden Inverter handelt, oder (eher unwahrscheinlich) einem Problem in der Inverterverbindung zum Mainboard.
Den Inverter tauschen (imo die wahrscheinlichste Ursache, aufgrund der "Erwärmungsgeschichte") sollte Abhilfe schaffen.
Der Grund, warum das Display nach dem Zuklappen nicht mehr hochkommt, könnte sein, dass (wahrscheinlich) am Inverter nach dem Zuklappen keine Spannung mehr anliegt (da das Backlight und die Bildausgabe abgeschaltet werden, Mainboardseitig), während bei normalen Standby mit aufgeklappten Deckel das Monitorsignal "nur" über das OS ausgeschaltet wird, aber der Inverter evtl. weiter mit Spannung versorgt wird, obwohl kein weiterer Stromfluss mehr vorhanden ist. Beides sind zwar ACPI gesteuerte S3 Vorgänge, aber evtl. besteht da ein kleiner Unterschied in der Art des "Spannungs-Managements" bezügl. des Displays.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: M1424: Display nach Start nur in bestimmtem Winkel aktiv

Beitragvon samoth » 04.08.2010 14:52

@ siphon: ui, klingt logisch :lol:

Im Ernst: als notebooktechnischer Halblaie ahne ich, was Du meinst. Es könnte zumindest eine Erklärung sein, warum ein mechanischer Zustand (Deckel auf oder zu) eine elektronische Konsequenz (Display an oder aus) nach sich zieht...

@ hikaru: Wenn ich das Notebook runterfahre und den Deckel AUFLASSE, dann ist´s das selbe, als ob ich ihn schlösse - es braucht seine "Aufwärmzeit" nach dem Neustart. Spricht also tatsächlich für Siphons Theorie...

Nun gut - um den Inverter zu wechseln, finde ich die entsprechende Anleitung per SuFu hier im Forum, nehme ich an?
samoth
 
Beiträge: 6
Registriert: 27.04.2009 18:24


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste