amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Pa2510 rote led Kopfhörerbuchse

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Pa2510 rote led Kopfhörerbuchse

Beitragvon starcatcher71 » 06.08.2010 23:23

Es leuchtet eine rote led in der Kopfhörerbuchse, nach installation von win7. Led geht erst an bei Windowsstart.

Was ist das?????
starcatcher71
 
Beiträge: 5
Registriert: 18.05.2010 09:07

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon siphon » 07.08.2010 11:18

SPIDF.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon An-Dr.Zej » 07.08.2010 11:40

Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon siphon » 07.08.2010 11:57

Hotzpotz, in der Tat. Mit Akronymen und ihren Bedeutungen kann man sich schon mal verhauen.
Preisfrage des Tages, was heißt dies hier: ADCOMSUBORDCOMPHIBSPAC ...
... aber nicht googlen, googlen heißt betrügen :lol:
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon starcatcher71 » 07.08.2010 12:01

Ich rede von der 3,5mm Klinkenbuchse an der Frontseite - nicht vom optischen Audioausgang.

Nächster Lösungsvorschlag ?!?
starcatcher71
 
Beiträge: 5
Registriert: 18.05.2010 09:07

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon An-Dr.Zej » 07.08.2010 12:11

Schlaubi, der optische ist in der 3,5er integriert... :)

siphon was zur Hölle ist ADCOMSUBORDCOMPHIBSPAC?
Ohne zu googeln weiß ich's nicht. Muss man denn?

Und um dem Offtopic engültig einen reinzudrücken:
hier noch ein tolles Beispiel: NIIOMTPLABOPARMBETZHELBETRABSBOMONIMONKONOTDTEKHSTROMONT :mrgreen:
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon siphon » 07.08.2010 12:21

Haha, das ist nicht mehr zu toppen :shock: Ich gebe auf.
Möge der To doch bitte den grünen Haken setzen...
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon starcatcher71 » 07.08.2010 12:25

Danke - hab´s auch gerade im Handbuch gefunden. Wie kann man die Lampe abschalten?
starcatcher71
 
Beiträge: 5
Registriert: 18.05.2010 09:07

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon siphon » 07.08.2010 12:28

Nur indem man nicht mehr rein guckt, oder man den richtigen Treiber lädt, der den Ausgang deaktiviert.
Welches OS, welches Notebook? Wird wohl ein Realtek-Treiber sein.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon starcatcher71 » 07.08.2010 12:33

Siehe erster Beitrag
starcatcher71
 
Beiträge: 5
Registriert: 18.05.2010 09:07

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon siphon » 07.08.2010 12:37

Hat das Gerät ein Soundrad?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon An-Dr.Zej » 07.08.2010 13:25

Soweit ich weiß, nein.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon siphon » 07.08.2010 13:50

Dann sollte es ja der neueste Realtek-Treiber tun:
http://www.realtek.com/downloads/downlo ... false#High Definition Audio Codecs
... oder du nimmst den originalen Vista-Treiber.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon starcatcher71 » 08.08.2010 00:22

Schnauze voll - 64bit win7 ist echt entäuschend.

ca 10-20% langsamer beim packen von Dateien, konvertieren von Mediadateien, usw.

aber rasend schnell beim verschieben von dateien.

FAZIT XP RULES
starcatcher71
 
Beiträge: 5
Registriert: 18.05.2010 09:07

Re: Pa2510 rote led Kopfhörerbuchse

Beitragvon galdo » 08.08.2010 18:20

ich habe das gleiche problem mit meinem amilo pa 2548.
habe auch den aktuellen treiber installiert aber die led-leuchte is dennoch an und es kommt kein sound
aus den internen lautsprecher... gehen nur externe oder kopfhörer.
was kann ich noch tun um das problem zu beheben?
galdo
 
Beiträge: 1
Registriert: 08.08.2010 18:18


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste