amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1437G Strombuchse defekt

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Amilo M1437G Strombuchse defekt

Beitragvon ChaosEnergy » 07.09.2010 00:39

Hallo,

bis vor ein paar Tagen lief mein NB noch prima, mir ist nur nicht aufgefallen, das es sich nicht aufgeladen hat
Das Netzteil hatte ich schon getestet, es ist ok

Beim einstecken des Stromsteckers in die Buchse kommt für einen Bruchteil einer Sekunde im Anfangsbereich ein Leuchtsignal der Batterielampe (diverse Farben)

Ich vermute, das der Kontakt für den äusseren Teil des Steckers in der Buchse defekt ist
Mit einer Taschenlampe angeleuchtet, sieht es sehr flach aus, ich hätte etwas gebogenes erwartet

Das Gehäuse habe ich an der Seite vorsichtig aufbekommen, das Bleck zurückgebogen, aber die Buchse ist leider in einem Gehäuse verkleidet, so das ich nicht von aussen nach innen drücken kann

Ich könnte versuchen mit zB einer Büroklammer oder ähnlichem die Kontakt"zunge" nach innen zu biegen, aber ich weiss nicht, ob sie unten oder oben(nach aussen) befestigt ist, kann mir das jemand sagen

Danke
Joe
ChaosEnergy
 
Beiträge: 5
Registriert: 06.09.2010 21:48

Re: Amilo M1437G Strombuchse defekt

Beitragvon notebucker » 07.09.2010 11:07

@ ChaosEnergy,
erst mal OT: Wolln hoffen, das der Nicnahme nicht Programm ist! :twisted:
ChaosEnergy hat geschrieben:das es sich nicht aufgeladen hat
Du hast nicht klar gesagt, ob es dir um das Laden des Akkus geht, oder ob das NB sich überhaupt nicht mehr über das externe NT mit Strom versorgen läßt.
ChaosEnergy hat geschrieben:Das Gehäuse habe ich an der Seite vorsichtig aufbekommen
Sei mir nicht böse, aber so nimmt das Chaos wirklich seinen Verlauf! NB-Gehäuse werden doch nicht mit Gewalt von der Seite her aufgebogen! :evil: Eine Reparatur von Außen wird nicht möglich sein, da mußt du dich schon auf dem üblichen Weg, dem Teil- oder Ganz-Zerlegen des Gehäuses vorarbeiten.
ChaosEnergy hat geschrieben:Ich könnte versuchen mit zB einer Büroklammer oder ähnlichem die Kontakt"zunge" nach innen zu biegen
Lass es. Kontaktprobleme der Art, dass ein Kontakt zu weit nach außen gebogen wird, sind mir noch nicht untergekommen. Da wird entweder intern einer der Kontakte - meist der Pluspul - losgebrochen sein, oder aber die Buchse ist insgesamt gebrochen, oder einer der B-Kontakte auf dem MB gelöst sein, aus welchem Grunde auch immer. Also mache dich klar zum Öffnen des Gehäuses. Wie übrigens hast du das NT getestet - mal eben so ein MMV an den NV-Stecker gehalten?
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M1437G Strombuchse defekt

Beitragvon ChaosEnergy » 07.09.2010 11:45

hi

erstmal danke für die antwort

das NB geht auch ohne akku am strom nicht an, ein kurzes aufblinken der strom led ist zu sehen, in dem moment, wo man das netzteil (den stecker) ansetzt, minimal weiter riengedrückt..nichts...leider kann ich es nicht mal ein paar sekunden so stabil dran halten, das ich mal auf den einschaltknopf drücken könnte

natürlich habe ich alle schrauben herausgedreht, und vorsichtig das gehäuse aufgehebelt, die plastikteile sitzen recht straff in den einbuchtungen, aber ich wollte nciht den ganzen rahmen ausklipsen, deshalb hab ich das plastik so wenig wie möglich gelöst und somit dann reingeschaut durch den spalt
leider ist die buchse voll verkleidet

die beiden kabel oben auf der platine dürfte der strom sein...
ich bin der meinung das um die lötstellen rum es etwas "zu bräunlich" ist
sieht aus wie schlecht gelötet, bzw gebrutzelt..keine ahnung wie ich das beschreiben soll
evtl ist das ja ein anzeichen, das sich da was gelöst hat und irgendwie "angeschmolzen" ist
bis auf die verfärbung konnte ich aber keine probleme sehen, die kabel sehen fest aus..aber einen bruch sieht man ja nicht durch so einen plastikspalt

das netzteil funzt prima an meinem laptop, daher gehe ich davon aus, das es ok ist
bei ebay gibt es solche strombuchse, samt usb und lan für 18,8€
is tnur ne frage, ob ich das einfach rein rausschrauben kann
ich hab nur ghesehen, das da ein metall weggebogen werden musste, um auf die platine schauen zu können, die andere seite hat auch so einen "rahmen", der ist aber noch angeschraubt

Danke Joe
ChaosEnergy
 
Beiträge: 5
Registriert: 06.09.2010 21:48

Re: Amilo M1437G Strombuchse defekt

Beitragvon notebucker » 07.09.2010 16:08

@ ChaosEnergy,
zunächst mal zum Gehäuse: Wir haben hier einen Mode, den "An-Dr.Zej", welcher denselben NB-Typ besitzt wie du. Wende dich an ihn in Fragen, wo was sitzt, evtl. sende ihm eine PN verbunden mit Grüßen von mir. Soweit ich das in Erinnerung habe, sitzt die interne Buchse deines NB-Typs auf einer kleinen Platine, die man vergleichsweise einfach austauschen kann. Lasse dir das aber bitte bestätigen. Wenn dem so sein sollte, mußt du dir um nichts weiter Gedanken machen, natürlich würde dann diese Platine neu gekauft u eingebaut.
ChaosEnergy hat geschrieben:um die lötstellen rum es etwas "zu bräunlich" ist..........sieht aus wie schlecht gelötet, bzw gebrutzelt....

Da gibts zwei Möglichkeiten: Wenn es eine eher hell-braune Farbe ist, fast beige-farben, teilweise auch durchsichtig und eine sehr dünne Schicht auf dem Mb sein sollte, dann sind das Rückstände vom Löten. Die sind zwar unschön, stören aber nicht die Funktion. Wenn es eine eher braune, teils dunkelbraune, evtl. an einer Stelle auch schwarze Farbe ist, und keine dünne Schicht zu sehen ist, dann..........dann mal "gutes Nächtle :evil: . Dann sind da langanhaltend Funken geflogen u haben die Platine verbrannt. Und man sollte sich der Frage stellen, warum da solange Funken geflogen wären.....da hätte der Besitzer dann ungut seine Hände im Funken-Spiel gehabt. Foto wäre nicht schlecht.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M1437G Strombuchse defekt

Beitragvon ChaosEnergy » 07.09.2010 21:54

Es ist eher hellbraun/beige, ich denke, ich bestelle dann mal diese Ersatzplatine und werde dann das Gehäuse komplett abhebeln (vorsichtig)
Vielen Dank

Nebenbei...ein insgesamt sehr gut geordnetes Forum, da können sich viele drei Scheiben abschneiden
ChaosEnergy
 
Beiträge: 5
Registriert: 06.09.2010 21:48

Re: Amilo M1437G Strombuchse defekt

Beitragvon An-Dr.Zej » 08.09.2010 08:26

Folgendes: Sollte dein Laptop mit angestecktem Netzteil und entferntem Akku tatsächlich nur kurz die Akku LED aufblinken und sich nicht einschalten lassen, kommt auch ein defektes Mainboard in Frage. Diesbezüglich würde folgende Arbeit auf dich zukommen: topic,29776,-Anleitung-M1437G-M1439G-Mainboard-ausbauen.html
Die Platine mit dem Modem Anschluss (es ist kein LAN ;) ) kann man separat tauschen. Beim Zerlegen wäre dir meine Anleitung bis Punkt 6 nützlich. Ich muss allerdings sagen, dass man schon viel bugsieren muss um die Platine da rauszubekommen. Und ich empfehle dringlichst sich einen sehr feinen Schraubendreher in Kreuz zuzulegen, da man ansonsten eine kleine Schraube nicht lösen kann, die einem die Arbeit ungemein erleichtert.

Außerdem wäre ich dir dankbar, wenn du die kleine Platine auswechseln solltest, wenn du ein paar, oder besser, mehrere Bilder machen könntest, dann könnte ich diesbezüglich eine weitere Anleitung zusammenstellen. Ich hatte es damals leider vergessen :oops:
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo M1437G Strombuchse defekt

Beitragvon ChaosEnergy » 08.09.2010 08:53

Vielen Dank

jetzt muss ich überlegen..Mainboard defekt = teuer = nicht wirklich lohnend, oder sehe ich das falsch?

Die Anleitung ist jedenfalls super, wenn ich weitermache, mach ich Dir auch Bilder
ChaosEnergy
 
Beiträge: 5
Registriert: 06.09.2010 21:48

Re: Amilo M1437G Strombuchse defekt

Beitragvon An-Dr.Zej » 08.09.2010 09:13

Ich habe damals neu für ein Mainboard 50€ gezahlt. Geht noch.
Hatte ich bei eBay geschossen. Bei Fujitsu Siemens wollten die mal 300€+ haben 8)
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo M1437G Strombuchse defekt

Beitragvon notebucker » 08.09.2010 10:08

@ ChaosEnergy,
habe gerade mal beim bekannten großen Auktionshaus nachgeschaut. Dort vertreibt ein Händler diese kleine Platine mit Strombuchse u 2x USB-Anschlüssen für 27,50 € incl. Versand. Halte ich für ein ordentliches Angebot. Die Auktionsnummer werde ich dir per PN mitteilen. Melde dich mal wieder, wenn die Rep - wie auch immer - ausgeführt ist.
Gruß, notebucker

Nachtrag:
Du hast mir per PN ein anderes Angebot genannt, auch bei diesem A-Haus. Der Artikel ist gebraucht, und es heißt, der habe Gebrauchsspuren. Die Entscheidung mußt du selbst treffen - denke daran, in welchem Zustand deine gebrauchte Buchse ist. Allerdings stammt das Angebot von einem Händler, u der darf natürlich keine defekten Artikel versenden. 10 Euro mehr oder weniger, das mußt du wissen, das Risiko, hier danebenzugreifen, ist aber sicherlich überschaubar, will sagen, gering.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M1437G Strombuchse defekt

Beitragvon ChaosEnergy » 08.09.2010 22:31

Ich bau sie nun erstmal aus, evtl kann ich da ja etwas nachlöten, bzw lassen, mit meinem Bruzler geh ich besser nicht an Platinen ran :P
ChaosEnergy
 
Beiträge: 5
Registriert: 06.09.2010 21:48

Re: Amilo M1437G Strombuchse defekt

Beitragvon notebucker » 09.09.2010 10:23

@ ChaosEnergie,
wenn du über eine Digicam verfügen solltest, oder dir kurz eine ausleihen könntest, welche eine gute Nahaufnahme zuläßt (bitte kein Handyfoto), dann läßt sich auch was sagen. Räusper, wenn die Platine oben u unten evtl. ungute Spuren aufweisen sollte, dann bitte zwei Fotos. Und - ach ja - die Fotos bitte nicht bei so dubiosen Inet-HPs einstellen, wo immer Werbung übergeblendet wird, sondern gleich hier.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M1437G Strombuchse defekt

Beitragvon Buchi » 20.11.2013 17:24

Guten Abend Leute,

ich besitze auch ein M1437G und seit kurzem habe ich folgendes Problem:

Der Laptop startet mit eingesteckten Netzteil nicht mehr??? Obwohl im Ausgesteckten Zustand der Akku geladen wird!??

Durch folgende Reihenfolge bringe ich den Lappi zum Laufen:

- Netzteil Abstecken
- Bei Eingelegten Akku den Lappi starten
- Sobald der Lappi gestartet ist kann ich das Netzteil anstecken und alles funktioniert so wie es soll
- Akku wird geladen und kann ganz normal am Laptop arbeiten und neu starten

Aber sobald er ganz aus ist funktionierts mit angeseckten Netzteil nicht?

Bios Update gemacht, Hardwarereset auch nichts geholfen???

Ich hoffe ihr könnt mir helfen bevor ich ihn verschrotte...

mfg

Edit: Hab da beim stöbern noch was gefunden, das heißt es hilft nur ein neues Mainboard?

topic,29608,15,-Amilo-M1437G-Einschaltfehler-Zerlegung-Schaltbild.html
Buchi
 
Beiträge: 5
Registriert: 21.06.2011 20:13

Re: Amilo M1437G Strombuchse defekt

Beitragvon An-Dr.Zej » 26.11.2013 20:11

Jawohl. Das war bei mir auch das Problem. Daher musste ich auch mein Mainboard zu der damaligen Zeit tauschen. Es gibt wohl eine kalte Lötstelle. Aber lass mich ehrlich sein: Werd das Gerät los. Es lohnt nicht. Bei mir hat es 2 Grafikkarten und ein Mainboard gefressen... es kommt immer was neues dazu ;(
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste