amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 3540 startet nicht mehr

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pi 3540 startet nicht mehr

Beitragvon BenNiJ1 » 05.12.2010 12:00

Hallo
Ich habe folgendes Problem

Als ich einen USB-Stick im mein Notebook einstecken wollte hat es zippp gemacht und es war komplett aus.
Seit her kann man es zwar einschalten die Power-Taste leuchtet, das Laufwerk und die Festplatte surren
aaaber der Bildschirm bleibt schwarz. (Manchmal startet es neu)

Das exakt gleiche Problem hatte ich schon zweimal.. das erste mal war in der Garantiezeit, bei der es zum repaireren geschickt wurde. Allerdings war für mich nicht ersichtlich was genau repariert wurde. Aber immerhin ging es danach wieder, bis es zum zweiten mal passiert ist. Komischerweiße ging es da dann nach kurzer Zeit wieder.
Ich frage mich wie so was dreimal hintereinander passieren kann nur wenn man einen Usb-Stick (völlig gewaltlos natürlich)
versucht einzustecken. Ist es ein Kurzschluss oder ist das Mainboard gleich hin.. oder einfach nur ein '***** Gerät?

Meine Frage ist: lohnt es sich überhaupt noch zu reparieren und was ist überhaupt kaputt oder kann man es gleich in die Tonne werfen, da die Garantiezeit bekanntlich schon längst vorbei ist?
(und bitte schohnend mir ist vorgestern erst die 1TB Festplatte randvoll kaputt gegangen.. nur Pech zur Zeit :D )
dankeschööööööhn
BenNiJ1
 
Beiträge: 1
Registriert: 05.12.2010 11:39

Re: Amilo Pi 3540 startet nicht mehr

Beitragvon Leonidas » 05.12.2010 14:33

Deine Überschrift ist falsch. Er startet ja nur bleibt der Bildschirm schwarz, sprich zu 90% die Graka kaputt. Alles weitere Forumsuche
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo Pi 3540 startet nicht mehr

Beitragvon hikaru » 06.12.2010 10:35

So ein Kurzschluss am USB-Port kann zu einem Schaden am USB-Hostcontroller führen, der wiederum umliegende Teile in Mitleidenschaft ziehen kann. Es ist zwar recht ungewöhnlich, dass das Notebook danach noch an geht aber nicht mehr bootet, aber ausschließen würde ich in dem Fall nichts, auch nicht die Grafikkarte.
Wenn du das Problem schon drei mal hattest, ist da vielleicht was mit der USB-Buchse nicht in Ordnung. Oder falls es immer der selbe Stick war könnte es auch daran liegen.
Wenn sich das Problem beim zweiten mal wundersam von selbst gelöst hat könnte diesmal vielleicht ein Hardware-Reset helfen.

Unabhängig von diesem Problem und auch mit Blick auf deine verstorbene HDD solltest du dir mal Gedanken über eine Backupstrategie machen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste