amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Gelöst: SD-Card-Reader M1425 unter Win 7

Alle Probleme mit Windows oder Windows-Treibern.

Gelöst: SD-Card-Reader M1425 unter Win 7

Beitragvon Starfire2009 » 07.12.2010 23:30

Zuerst einmal hallo an alle. Lese schon einige Zeit hier im Forum mit und dachte mir ich geb ma meine Lösung kund.

Habe immer noch als einen Amilo M1425 im Einsatz, 1,6 GHz, schnellere Platte und aufgerüstet auf 1,5 GB RAM (die Tage auf 2 GB). Habe nun Win 7 installiert. Nach vollständigen Windowsupdate hat er alles bis auf den Cardreader und das Modem erkannt. Das Modem is einfach der angebotene Treiber von der Herstellerseite einzuspielen und klappt.

Den Cardreader habe ich vollständig mit den letzten XP-Treibern von der Fujitsu-Seite zum laufen gebracht. Und zwar muss man nach der Installation explizit dauerhaft die Ausführung erlauben. Bei mir ist die UAC deaktiviert, beim ersten Neustart nach Treiberinstallation kam die Frage ob "das Programm" ausgeführt werden dürfe. Habe dort eine Ausnahme hinzugefügt und die Ausführung dauerhaft erlaubt. Zweiter Weg wäre das Kompatibilitätstoolkit für ältere Programme von Microsoft.

Der Grund dafür das die Treiber sonst nicht arbeiten scheint zu sein Sicherheitseinstellungen die Ausführung verhindern.

Ich habe Schreib- und Lesetests auf einer 1GB SD-Karte durchgeführt, klappt alles. Mit RmClock taktet er auch im Betrieb gut runter und Lüfter bleibt aus. Hat insgesamt alles zwei Tage gedauert, aber Migration einwandfrei.
Starfire2009
 
Beiträge: 2
Registriert: 13.10.2010 15:17

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste