amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfter beim Amilo Xi Thema ist gelöst

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfter beim Amilo Xi

Beitragvon ami2010 » 13.12.2010 20:16

Hallo,

hab ihn Mitte 2006 gekauft, neu, und das Problem seit Anfang an gehabt:

Der Lüfter springt nach etwa einer Viertelstunde an und bleibt an. Er lüftet und lüftet. Er bläst eigentlich. Bis ich ihn runterfahre und ausschalte.

Es ist KALT, mehrere Stunden davor zu arbeiten oder einen Film anzuschauen.

Einmal amilo, nie wieder amilo. Ich hätte ihn gerne schon aus dem Fenster geschmissen.

Ich lese im Forum, daß andere user auch Probleme mit dem Lüfter haben, "springt nicht an" usf.

Was kann ich tun?

ami2010
ami2010
 
Beiträge: 8
Registriert: 13.12.2010 19:33

Re: Lüfter beim Amilo Xi

Beitragvon siphon » 13.12.2010 23:35

Welches Modell genau Xi 1554 etc.? Welches Betriebsystem hast du am laufen, welche Bios-Version?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Lüfter beim Amilo Xi

Beitragvon ami2010 » 15.12.2010 15:35

Folgendes:

Xi 1546
XP Home Edition SP 2
Phoenix Bios
ami2010
 
Beiträge: 8
Registriert: 13.12.2010 19:33

Re: Lüfter beim Amilo Xi

Beitragvon siphon » 15.12.2010 15:45

Klar Phoenix Bios, aber welche Version? 1.23, 1.26, 1.27? Oder eine Ältere?
Ich denke 1.26 und 1.27 lüften dauerhaft. Aber schau erst mal nach und
berichte nochmal. Nimm CPU-Z zum Auslesen unter Windows, Reiter Mainboard:
http://www.cpu-z.de/
Schon mal versucht im Bios die Defaults zu laden?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Lüfter beim Amilo Xi

Beitragvon ami2010 » 16.12.2010 11:45

Version 1.10, KBC Version 1.08, das jedenfalls hab ich gelesen.
Wenn sie dauerhaft lüftet - was kann ich dann noch tun?

"Schon mal versucht im Bios die Defaults zu laden?"
Jetzt muß ich mich outen: Ich weiß nicht, wovon Du sprichst.
Muß mich erstmal schlau machen, damit ich Deine Frage beantworten kann.

Bis dahin, danke!
ami2010
 
Beiträge: 8
Registriert: 13.12.2010 19:33

Re: Lüfter beim Amilo Xi

Beitragvon siphon » 16.12.2010 15:59

Die Bios Defaults findest du im Bios, letzter Reiter "Exit" im Punkt "Get Default Values" dann
bestätigen mit "z" für yes (US-Layout) dann "Save Changes and Exit".

Eine neuere Biosversion, unter der der Lüfter temperaturabhängig gesteuert wird findest du unter:
http://de.fujitsu.com/support/downloads.html

Dein Modell suchen, dann lädst du dir BIOS Flash (ISO CD-Image) - AMILO Xi 1546 / Xi 1547 Version: 1.23 runter, und brennst das ISO mit
ImgBurn oder Nero oder einem anderen Brennprogramm auf CD. Dann startest du von dieser CD (einlegen, Neustart machen) und lässt das Update durchführen.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Lüfter beim Amilo Xi

Beitragvon ami2010 » 20.01.2011 22:20

[quote]Dein Modell suchen, dann lädst du dir BIOS Flash (ISO CD-Image) - AMILO Xi 1546 / Xi 1547 Version: 1.23 runter, und brennst das ISO mit
ImgBurn oder Nero oder einem anderen Brennprogramm auf CD. Dann startest du von dieser CD (einlegen, Neustart machen) und lässt das Update durchführen.[/quote][/quote]

"lässt das Update durchführen ..." bei Doppelklick tut sich nichts. Es wird nichts ausgeführt. Nero öffnet sich und will die gebrannte Datei nochmal brennen ... :?:
ami2010
 
Beiträge: 8
Registriert: 13.12.2010 19:33

Re: Lüfter beim Amilo Xi

Beitragvon DerWotsen » 20.01.2011 23:17

Du musst von der CD booten um das Bios zu flashen!
Nicht im Windowsbetrieb öffnen.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640

Re: Lüfter beim Amilo Xi

Beitragvon An-Dr.Zej » 21.01.2011 00:28

0. Netzteil und Akku anstecken
1. CD einlegen und laptop neustarten
2. Beim Fujitsu Logo F12 drücken
3. Im Auswahlmenü dein CD Laufwerk aiswählen
4. Warten bis die CD geladen wurde
5. das Wort flash eingeben
6. Warten bis der Vorgang beendet ist und man aufgefordert wird das System neu zu starten
7 System neu starten und mit F2 ins Bios gehen und die default Settings auswählen
8. Mit Save und exit das bios verlassen

Denke mal so müsste das hinhauen.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Lüfter beim Amilo Xi

Beitragvon ami2010 » 24.01.2011 17:14

"und die default Settings auswählen" - meinst Du: "F9 Setup defaults: load defaults: configuration now? Yes." ?
ami2010
 
Beiträge: 8
Registriert: 13.12.2010 19:33

Re: Lüfter beim Amilo Xi

Beitragvon siphon » 24.01.2011 17:17

Jawoll :D
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Lüfter beim Amilo Xi

Beitragvon ami2010 » 24.01.2011 18:50

Ich habe das also dreimal gemacht - es sieht so aus, wie wenn die CD nicht geladen wird!

Ich kann das Laufwerk auswählen und gehe anschließend auf die Enter-Taste - er fährt dann normal hoch!

"4. Warten bis die CD geladen wurde
5. das Wort flash eingeben" dazu kommt es garnicht!

Was ist da los?
ami2010
 
Beiträge: 8
Registriert: 13.12.2010 19:33

Re: Lüfter beim Amilo Xi

Beitragvon siphon » 24.01.2011 19:24

Mi welchem Programm hast du denn die *.iso Datei gebrannt?
Hast du Sie nur im Explorer auf das CD-Laufwerk gezogen?
Wenn ja, so geht's nicht. Du brauchst dazu ein Programm das Isos brennt.
Bspw. ImgBurn oder CdBurnerXP: http://www.chip.de/downloads/CDBurnerXP_13008371.html
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Lüfter beim Amilo Xi  Thema ist gelöst

Beitragvon ami2010 » 08.02.2011 10:36

Also:

Version 1,23 ist installiert - danke für den link zum Brennprogramm - mit dem "Assistenten zum Schreiben von CD s" hat es nicht funktioniert!

Habe jetzt etwa 10 Tage getestet: Der Lüfter läuft auch hier dauerhaft und deutlich laut, fährt auch mal hoch und wieder runter(!), was die alte Version nicht gemacht hat, ruhiger zwar, und er bläst mir nicht mehr ins Gesicht, aber es ist immer noch deutlich kalt vorm notebook.

Ein gestreamter Film lässt den Lüfter nicht hochfahren, aber das Kasperky-Programm oder viele, geöffnete Fenster.

Der Amilo war für mich kein Glücksgriff.

Ich sehe bei anderen, daß es auch anders geht.

Vielen, vielen Dank für Eure Hilfen!

Gruß

ami
ami2010
 
Beiträge: 8
Registriert: 13.12.2010 19:33

Re: Lüfter beim Amilo Xi

Beitragvon siphon » 08.02.2011 11:37

Könntest du mit HWMonitor mal schauen wie deine Temps sind?
http://download.chip.eu/de/HWMonitor_2078050.html
Entweder hat dein Book einen Hardware-Fehler, oder etwas anderes ist
an der Installation faul.
Müsst man mal mit einer Linux Live CD (Ubuntu, Knoppix etc.) testen,
ob da das Lüfterverhalten ähnlich bescheiden ist.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron