amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Problem: HD4570 in den m1439G

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Problem: HD4570 in den m1439G

Beitragvon EEH67 » 18.12.2010 12:24

Hallo,

ich habe vorhin meine neue Graka eingebaut, HD4570. Nun hab ich das Problem, dass mein Notebook beim hochfahren abstürtzt. Ich glaube es liegt daran, weil der Kühler nicht richtig drauf sitzt. Gibts einen anderen Kühlereineheit, was besser kühlt und welches auch passt?
PS: Das Laptop stürtzt immer ab, wenn das WIndows-Lade-Logo erscheint. Wenn ich den Raum Kühl halte, dann schafft es sogar ein bisschen mehr an zu bleiben, stürtzt aber trotzdem ab.

MfG
EEH67
 
Beiträge: 9
Registriert: 18.12.2010 12:15

Re: Problem: HD4570 in den m1439G

Beitragvon siphon » 18.12.2010 13:00

Heatsink abschleifen an der Stelle an er die große graue Spule rechts oben an der Karte sitzt,
diese ist "zu hoch", und der Kühler kann nicht richtig Kontakt machen.
Außedem ist ein Kupferplättchen zwischen Kühler und GPU-Die angeraten>Forensuche.
Zuletzt geändert von siphon am 18.12.2010 13:17, insgesamt 1-mal geändert.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Problem: HD4570 in den m1439G

Beitragvon EEH67 » 18.12.2010 13:11

Hallo, wie müsste ich das bearbeiten?
Bin neu hier und neu in diesem Bereich, weiss nicht nach was ich genau suchen sollte, könntet ihr mir bitte links geben, wo solche Anleitungen sind?
EEH67
 
Beiträge: 9
Registriert: 18.12.2010 12:15

Re: Problem: HD4570 in den m1439G

Beitragvon siphon » 18.12.2010 13:19

Zur Bearbeitung empfielt sich ein Dremel, oder ein Bohrer mit einem scharfen Bohrfräser-Bit.
Evtl. tut's auch eine elektrische Schleifmaschine, oder eine Flex.

Der Artikel ist zwar schon etwas älter, aber gut und relevant:
topic,26768,-Anleitung-zum-Austausch-der-GraKa-am-Beispiel-des-M1437G.html?hilit=austausch+grafik
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Problem: HD4570 in den m1439G

Beitragvon EEH67 » 18.12.2010 13:32

Danke.

Ich habe aber immernoch nicht verstanden, wo ich die Kupferplatte anbringen muss...Kannste mir da noch helfen?

PS: ich habe noch gemerkt, dass der Lüfter sich gar nicht dreht wenn ich das Notebook einschalte. Aber wenn ich die drei Schrauben an der CPU raus mache und einschalte, dann dreht sich der Kühler -.-
EEH67
 
Beiträge: 9
Registriert: 18.12.2010 12:15

Re: Problem: HD4570 in den m1439G

Beitragvon siphon » 18.12.2010 13:39

Das Kupferplättchen (beidseitig mit Wärmeleitpaste bestrichen, 100% plan) muss zwischen GPU-Kern und den Kühler, um die "Lücke" zu überbrücken, die vorher das Wärmeleitpad ausgefüllt hat.
Zur Frage mit dem Lüfter kann ich nichts sagen, außer das es sich nicht empfiehlt den Rechner ohne aufgeschraubten
CPU Kühler zu betreiben. Da ist der früher oder spätere (da gehts um Sekunden) Überhitzungstod vorprogrammiert.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Problem: HD4570 in den m1439G

Beitragvon EEH67 » 18.12.2010 15:34

Hallo,
also jetzt habe ich diese Stelle ausgefräßt. Kupferplätzchen habe ich auch angebracht. Jetzt fährt das Notebook hoch, Windows lädt und ich kann mein Benutzer-Konto auswählen. Aber kurz daraufhin stürtzt es ab. Wo liegt nun das Problem? Kann mir jemand helfen?

PS: Ich habe den Lüfter beobachtet & festgestellt, dass es sich nicht dreht, egal wie lange das Laptop an ist -.-
Kann das an dem Kuofeplätzchen liegen?
EEH67
 
Beiträge: 9
Registriert: 18.12.2010 12:15

Re: Problem: HD4570 in den m1439G

Beitragvon 2-Faces » 18.12.2010 17:02

Hi,

Auch wenn die Frage eher banal anmutet, hast du den Lüfter eingesteckt? Wenn nicht, erklären sich die "Abstürze" von selbst, da die GPU eine Notabschaltung besitzt, wenn die Temperatur zu hoch ist. Dann kommts zu dem besagen "BAM & AUS" Phänomen. Ich habe selbst auch ein m1437G umgerüstet auf eine HD3650, die ein ähnliches Platinenlayout besitzt wie deine karte. Allerdings, habe ich nicht lange gefackelt und ein "Loch" an der Stelle reingefräst, wo die große SMD Spule sitzt. Wichtig ist auch, das man schaut ob die RAM-Kühler Plateaus nicht irgendwo mit dem GPU-Chip kollidieren und somit den Kühler nicht sauber aufsitzen lassen. Wie hast du eigentlich den GPU-Kühler aufgeschraubt? Hast du dir eine Halteplatte besorgt die Gewindeschrauben besitzten?

MfG
2-Faces
 
Beiträge: 98
Registriert: 04.05.2006 13:14
Notebook:
  • M1457G
  • M1451G
  • FSC Amilo Xi 1546
  • FSC Amilo A1667G

Re: Problem: HD4570 in den m1439G

Beitragvon EEH67 » 18.12.2010 17:08

Nein. Das ist auch ein Problem. Wo bekomme ich ne Halte-Platte her?
Die Stelle für die große Spule habe ich schon gefräßt das sitzt. Nur den Kühler konnt ich nicht anschrauben.
EEH67
 
Beiträge: 9
Registriert: 18.12.2010 12:15

Re: Problem: HD4570 in den m1439G

Beitragvon siphon » 18.12.2010 17:28

Nimm einen Schaumstoffblock, und platziere diesen auf den Kühler.
Der Druck über die Serviceklappe auf den Kühler reicht aus um das Heatsink anzupressen.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Problem: HD4570 in den m1439G

Beitragvon EEH67 » 18.12.2010 17:39

gibt es nicht eine möglichkeit, etwas zu basteln damit dass mit dem schrauben klappt?
EEH67
 
Beiträge: 9
Registriert: 18.12.2010 12:15

Re: Problem: HD4570 in den m1439G

Beitragvon siphon » 18.12.2010 17:53

Die Klammern gab's auch mal auf ebay zu kaufen.
Aber da ist im Moment nix zu finden, sind wohl aus...
Hier im Forum ist auch ein Mod mit Schrauben beschrieben von user possos:
topic,28772,-MXM-Halterung.html?hilit=possos
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Problem: HD4570 in den m1439G

Beitragvon EEH67 » 18.12.2010 18:12

nach was kann ich bei ebay suchen damit ich sowas finde?
EEH67
 
Beiträge: 9
Registriert: 18.12.2010 12:15

Re: Problem: HD4570 in den m1439G

Beitragvon siphon » 18.12.2010 18:17

Ich hab schon gesucht, im Moment sind da keine im Angebot.
Der Anbieter war dieser: http://myworld.ebay.de/www_tuana_eu/
Zuletzt geändert von siphon am 18.12.2010 18:18, insgesamt 1-mal geändert.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Problem: HD4570 in den m1439G

Beitragvon EEH67 » 18.12.2010 18:18

was gibst du als begriff ein?
EEH67
 
Beiträge: 9
Registriert: 18.12.2010 12:15

Nächste

Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste