amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

xa 3550 HDMI ohne ton???

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

xa 3550 HDMI ohne ton???

Beitragvon prinzmatzi » 26.12.2010 08:16

hallo leute
versuche verzweifelt mein hdmi zu nutzen was bildlich auch gut geht nur der ton kommt ueber hdmi nicht an,
habe auch schon den treiber von fujitsu runtergeladen aber nix passiert,es ist auch der graphische pegel neben dem ausgewählten gerät zu sehen nur nix zu hören

kann mir da jemand helfen
prinzmatzi
 
Beiträge: 3
Registriert: 16.11.2008 09:43

Re: xa 3550 HDMI ohne ton???

Beitragvon Retrostyle » 26.12.2010 12:48

Wenn keine Auswahl für Ton im Treiber ist (sieht im Gerätemanager aus wie eine zweite Soundkarte, die den Namen der Grafikkarte trägt), kommt der Ton auch nicht per HDMI, sondern muss analog per Klinke dem "Flachmann" zugeführt werden. ;)
Eigenes:
Lifebook E8010/E8020/C1110
Betreut:
Lifebook E7010
Gesucht:
Lifebooks: HDD-Tray E7010, LCD-Scharnier-Abdeckung E8020, Akku mit Restkapazität E8010/E8020
Retrostyle
 
Beiträge: 82
Registriert: 05.09.2010 20:24

Re: xa 3550 HDMI ohne ton???

Beitragvon fiatpanda » 26.12.2010 14:03

Wenn du eine ATi Grafikkarte hast dann mach das :

topic,30908,-Mehrkanalton-ueber-HDMI.html#p194603


Wenn NVIDIA dann weiß ich das leider auch nicht.
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron