amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

kurioses zusammenspiel beim sound...

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

kurioses zusammenspiel beim sound...

Beitragvon p-tra » 26.12.2010 14:48

hallo!
ich habe eine seltsame entdeckung gemacht und hoffe, jemand kann sie mir erklären.

seit ein paar monaten habe ich probleme, wenn ich youtube-videos oder divx-videos im firefox abspiele (gleiches gilt für opera und internet explorer):
bei youtube ist es zumeist so, dass das video stockt bzw. anhält, der sound aber weiterläuft. cpu-auslastung ist fast komplett, firefox friert ein. nach ein paar minuten gehts dann meist wieder, spätestens aber, wenn das video zuende ist.
gleiches phänomen bei videos über den eingebetteten divx-player. dort läuft der sound jedoch nicht weiter, sondern die letzte sekunde wird einfach in dauerschleife wiederholt.
muss man mit leben, dachte ich. hatte schon mal den arbeitsspeicher auf fehler getestet, nichts ersichtlich. audiotreiber neu installiert, hat auch nix gebracht. ebenso bei den grafiktreibern. nun gut, meine grafikkarte ist nicht die beste, vielleicht hängts auch damit zusammen. keine ahnung.
ABER...das große ABER:
dieses problem verschwindet, sobald ich lautsprecher o.ä. über den kopfhörerausgang anschließe.
das läuft dann in etwa so ab: ich schaue ein youtube-video, irgendwann stockt das bild, firefox friert ein, dann schließe ich für eine sekunde meine lautsprecher an, zack-alles läuft wieder.
wenn ich abends videos schaue, hab ich immer meine kopfhörer neben mir liegen, damit ich im falle des einfrierens schnell ein- und ausstöpseln und somit weitergucken kann.
all diese probleme treten übrigens nicht auf, wenn filme über den vlc-player o.ä. schaue, also außerhalb den browsers.

kann mir jemand die zusammenhänge erklären, damit ich irgendwie eine lösung für dieses problem finde oder zumindest verstehe, warum diese "soundumschaltung" auf den kopfhörerausgang das system wieder in ordnung bringt?
ich wäre echt dankbar!

mein laptop:
amilo si1848 mit win7 pro,
Core 2 Duo T5600 mit 1,83 Ghz
2x 1GB Ram,
Intel 945 PM Mobile Express Chipsatz,
ATI Mobility Radeon X1300 Grafikkarte.

das wäre fast ein weihnachtswunder, wenn hier einer die lösung kennt.. aus meinem bekanntenkreis mit zwei fachinformatikern für systemintegration habe ich allerhöchstens den satz gehört "wie biste da denn drauf gekommen, die kopfhörer einzustöpseln, wenn das system am abschmieren ist?"..
p-tra
 
Beiträge: 16
Registriert: 03.12.2006 02:23
Notebook:

Re: kurioses zusammenspiel beim sound...

Beitragvon homer2810 » 28.12.2010 17:41

toll das selbe broblem hatte ich auch mal ich schätz mal das wie bei mir der treiber von fsc nicht hinhaut da dein notbook winxp support hat such mal im internet nach besseren treibern das hat zumindest bei mir geholfen
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: kurioses zusammenspiel beim sound...

Beitragvon p-tra » 28.12.2010 19:02

hm... ich frag mich nur, welche treiber?
grafik? sound? chipsatz?
ich kann mir das so gar nicht erklären...
p-tra
 
Beiträge: 16
Registriert: 03.12.2006 02:23
Notebook:

Re: kurioses zusammenspiel beim sound...

Beitragvon homer2810 » 28.12.2010 22:24

die soundtreiber versteh auch nicht warum FSC kein service für betriebssystem update bietet habe ein xi2528 original win vista hab jetzt win7 installiert und finde 0 support.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: kurioses zusammenspiel beim sound...

Beitragvon tutur » 29.12.2010 08:43

homer2810 hat geschrieben:die soundtreiber versteh auch nicht warum FSC kein service für betriebssystem update bietet habe ein xi2528 original win vista hab jetzt win7 installiert und finde 0 support.



Das verstehst Du nicht :?:
Soll FSC Support für einen Rechner geben der mit einem anderen Betriebssystem betrieben wird als der Ausstattungszustand? :roll:

Laut FuSi ist das xi 2528 nicht für Win 7 freigegeben.

Finde heraus wer die Hardwarekomponenten hergestellt hat und versuche dort Dein Glück nach neuen Treibern.
Zuletzt geändert von tutur am 29.12.2010 11:20, insgesamt 1-mal geändert.
tutur
 

Re: kurioses zusammenspiel beim sound...

Beitragvon siphon » 29.12.2010 08:50

siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: kurioses zusammenspiel beim sound...

Beitragvon p-tra » 29.12.2010 12:15

ein ansatzpunkt, vielen dank!!!
der letzte link link scheint sehr interessant... und irgendwie läufts wohl drauf hinaus, dass ich mal alle adobe sachen komplett entferne. hab nicht einzeln das flash-plugin installiert, das kam mit der creative suite von adobe gleich mit.
zwei fragen hätte ich dann aber:
wenn sich wirklich irgendwelche codecs im weg stehen- werden bei einer normalen deinstallation über die systemsteuerung von zb dem quicktime-player auch die codecs mitgelöscht?
und war es folglich keine gute idee, direkt nach der win7 installation ein win7-codec-pack auf den rechner zu machen?

danke!
p-tra
 
Beiträge: 16
Registriert: 03.12.2006 02:23
Notebook:

Re: kurioses zusammenspiel beim sound...

Beitragvon p-tra » 29.12.2010 12:49

okay, hab doch mal mit dem codec sniper angefangen.
jetzt habe ich folgende codecs als "broken" angezeigt bekommen:

Class: Direct Show
Name: DivX Decoder File
Verzeichnis: (nicht angegeben)

Class: Direct Show
Name: RDP DShow Redirection Filter
Verzeichnis [..]\system32\DShowRdpFilter.dll

Class: Direct Show
Name: Audio Recorder WAV Dest /Audio Recorder Wave Form/ SoundRecorder Null Renderer
Verzeichnis: [...]\system32\WavDest.dll

Class: Video Codec
Filename: \msrle32.dll
FourCC: vidc.mrle

Class: Video Codec
Filename: \msvidc32.dll
FourCC: vidc.msvc

Class: Audio Codec
Filename: imaadp32.acm
FourCC: \msacm.imaadpcm

Class: Audio Codec
Filename: \msg711.acm
FourCC: msacm.msg711

jetzt war ich zu faul, hab den rest mal kopiert...
Audio-Codec \msgsm32.acm msacm.msgsm610
Audio-Codec \msadp32.acm msacm.msadpcm
Video-Codec \msyuv.dll vidc.uyvy
Video-Codec \msyuv.dll vidc.yuy2
Video-Codec \msyuv.dll vidc.yvyu
Video-Codec \iyuv_32.dll vidc.iyuv
Video-Codec \iyuv_32.dll vidc.i420
Video-Codec \tsbyuv.dll vidc.yvu9
Video-Codec \iccvid.dll vidc.cvid
Video-Codec \xvidvfw.dll vidc.xvid
Video-Codec \ff_vfw.dll vidc.ffds
Audio-Codec \ac3filter.acm msacm.ac3filter
Audio-Codec \ff_acm.acm msacm.avis



Was mache ich nun? Einfach entfernen kann doch wohl nicht des Rätsels Lösung sein, oder? Ersetzen?
p-tra
 
Beiträge: 16
Registriert: 03.12.2006 02:23
Notebook:


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast