amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

PA 1510 Probleme mit Kühlung Thema ist gelöst

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

PA 1510 Probleme mit Kühlung

Beitragvon thai-tiger » 05.01.2011 14:07

Hallo,

ich bin neu hier im Forum. Zuerst habe ich die Suche benutzt aber ich bin leider nicht fündig geworden.

Folgendes Problem:

Das Gerät Amilo PA 1510 wird sehr schnell heiß und fährt dann runter.
Also habe ich den unteren Deckel aufgemacht. Eingeschaltet und da sehe ich das der Lüfter nicht lief. Nun habe ich dann die Ventilatortaste gedrückt und die grüne LED leuchtet auf aber der Lüfter läuft dann auch nicht. Also habe ich gedacht der Lüfter ist defekt. :? Bei Ebay einen neuen Lüfter bestellt, eingebaut und das gleich nochmal getestet. Auch der neue Lüfter läuft nicht obwohl die grüne LED leuchtet. :x

Woran liegt das und wie kann ich das Problem beheben?

Danke schonmal für Eure Antworten.

Micha

PS: Wie schalte ich WLAN ein? Habe bisher nur Lan benutzt.
thai-tiger
 
Beiträge: 6
Registriert: 05.01.2011 13:39

Re: PA 1510 Probleme mit Kühlung

Beitragvon An-Dr.Zej » 05.01.2011 15:45

Die Lüftertaste ist nicht dafür da, um den Lüfter einzuschalten, sondern um ihn langsamer drehen zu lassen in Verbindung mit der Reduzierung der CPU Leistung.
Das Kabel an sich ist in Ordnung (vom Mainboard zum Lüfter?).
Oder war da ein neues dran?
Sollte da ein neues dran gewesen sein, kannst du mal an den Pins messen, ob du Spannung bekommst.
Sollte auch dies nicht der Fall sein, wirst du dir entweder ein neues Mainboard besorgen müssen, oder dir selbst eine Lüftersteuerung bauen müssen.
Gab hier im Forum schon ein, zwei Kandidaten die das erfolgreich mittels eines Potis und Strom vom USB Anschluss geschafft haben.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: PA 1510 Probleme mit Kühlung

Beitragvon thai-tiger » 05.01.2011 16:25

Vielen Dank für die Antwort!

An-Dr.Zej hat geschrieben:Die Lüftertaste ist nicht dafür da, um den Lüfter einzuschalten, sondern um ihn langsamer drehen zu lassen in Verbindung mit der Reduzierung der CPU Leistung.


OK, dann meine nächste Frage wäre: Läuft der Lüfter eigentlich immer oder nur wenn eine bestimmte Temparatur erreicht ist? Sollte es Letzteres sein dann werde ich das NB länger testen müssen.

Und: Ja das Kabel war auch neu.

Und: Wie schalte ich WLAN ein? Habe bisher nur Lan benutzt.

Nochmals Danke für die Hilfe!

Micha
thai-tiger
 
Beiträge: 6
Registriert: 05.01.2011 13:39

Re: PA 1510 Probleme mit Kühlung

Beitragvon An-Dr.Zej » 05.01.2011 16:57

Wlan über eine Fn - Tastenkombination, einen Schalter oder eine einzelne Taste.
Wie es bei deinem Gerät weiss ich nicht, bin aber auch zu faul zum suchen.
In deinem Handbuch wird das beschrieben sein.

Der Lüfter dürfte allerspätestens ab 60°C schon laufen. Normalerweise zwar so ab 50°C aber auch da gibt es überall Unterschiede.
Zum auslesen der Temperaturen empfehle ich HwMonitor.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: PA 1510 Probleme mit Kühlung

Beitragvon Sualk » 05.01.2011 17:59

Der WLAN-Schalter ist links vorn. Schalter nach rechts schieben, dann leuchtet die LED auf
Klaus
Sualk
 
Beiträge: 3
Registriert: 31.10.2006 10:22
Wohnort: Dortmund

Re: PA 1510 Probleme mit Kühlung

Beitragvon thai-tiger » 05.01.2011 18:14

An-Dr.Zej hat geschrieben:Der Lüfter dürfte allerspätestens ab 60°C schon laufen. Normalerweise zwar so ab 50°C aber auch da gibt es überall Unterschiede.
Zum auslesen der Temperaturen empfehle ich HwMonitor.


OK, den HwMonitor habe ich installiert und es zeigte schon 97 Grad an. Ich habe die Kiste sofort abgeschaltet :x
thai-tiger
 
Beiträge: 6
Registriert: 05.01.2011 13:39

Re: PA 1510 Probleme mit Kühlung

Beitragvon An-Dr.Zej » 05.01.2011 21:25

Definitiv zu viel. Bei der Temperatur hättest du schon längst den Lüfter schreien hören.
Ich vermute mal einen Defekt an der Lüftersteuerung und da diese im Mainboard integriert ist,
bleiben dir nur 2 Möglichkeiten:
Neues MB oder Lüftersteuerung selbst basteln. Per Forensuche wirst du zu letzterem etwas finden.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: PA 1510 Probleme mit Kühlung

Beitragvon thai-tiger » 06.01.2011 11:29

An-Dr.Zej hat geschrieben:....Lüftersteuerung selbst basteln. Per Forensuche wirst du zu letzterem etwas finden.


Leider finde ich in der Suche nichts. :oops: Kann mir jemand auf die Sprünge helfen?
thai-tiger
 
Beiträge: 6
Registriert: 05.01.2011 13:39


Re: PA 1510 Probleme mit Kühlung  Thema ist gelöst

Beitragvon thai-tiger » 06.01.2011 16:37

Ich möchte mich hier bei An-Dr.Zej herzlich bedanken. Tolles Forum!! Laptop gerettet :-)

DSCF1291.JPG
thai-tiger
 
Beiträge: 6
Registriert: 05.01.2011 13:39

Re: PA 1510 Probleme mit Kühlung

Beitragvon An-Dr.Zej » 06.01.2011 19:22

Der Lüfter läuft also wieder?
Hast du es auch mit Poti gelöst oder hast du irgendwo direkt 5V abgezwackt?
Der Dank gilt ja eigentlich dem, der die Anleitung erstellt hat ;D
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: PA 1510 Probleme mit Kühlung

Beitragvon thai-tiger » 07.01.2011 19:06

An-Dr.Zej hat geschrieben:Der Lüfter läuft also wieder?
Hast du es auch mit Poti gelöst oder hast du irgendwo direkt 5V abgezwackt?
Der Dank gilt ja eigentlich dem, der die Anleitung erstellt hat ;D


Richtig, der Lüfter läuft wieder, das sieht man auf dem Bild ;-)

Ich habe das Ganze ohne Poti gelöst, also nur 5 Volt vom USB. Der Lüfter läuft zwar jetzt ständig, aber das juckt mich nicht da ich ihn eh nicht höre. Laut HwMonitor hat CPU jetzt 42°C, steigt aber nie über 45°C.

Der Dank gilt Dir da Du mir mit Links und Tipps geholfen hast!
thai-tiger
 
Beiträge: 6
Registriert: 05.01.2011 13:39


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste