amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon F20 » 05.01.2011 15:50

Hallo zusammen !

Ich bin neu hier und hoffe vielleicht hier Hilfe zubekommen. Das Problem habe ich schon mehrmals im Netz gefunden und nun wollte ich vielleicht eine Bestätigung ob dies bei mir auch der Fall ist. Das Gerät " AmiloXa Graka 8600M GS Windows 7 "
Folgendes stellt sich dar: Vor ein paar Wochen fur der Rechner unter der Arbeit einfach runter. Als ich ihn danach wieder startete , waren von oben nach unten, kleiner und größere Linien , in verschiedenen Farben. Danach hies es, der Treiber für NVIDIA 8600M GS hat nicht mehr funktioniert. Diesen habe ich dann über den Gerätemanager aktualiesiert und das Gerät lief wieder ein paar Tage. Das gleiche pasierte dann wieder . Nun habe ich den Treiber über NVIDIA erneuert und er lief wider ein paar Tage bis das Problem wieder auftauchte. Mitlerweile habe ich von NVIDIA diesen System Monitor instaliert, dieser zeigt mir die Temp. an.
Wärend der Nutzung des Rechners geht die Temp. max bis auf 79 Grad rauf. Der Kühler läuft. Was mir aufgefallen ist , es pasiert meistens wenn mein Sohn mal auf You Tube ist , kann auch nur ein Einbildung sein. Aufgemacht hab ich ihn auch schon, den Lüfter sauber gemacht u.s.w. !
Jetzt habe ich schon mehrmals was von Wärmeleitpaste gelesen . Wäre das für mich einen Lösung ? Auf alle Fälle wollte ich nur mal wissen , wie ich die Bestätigung dafür bekomme, das es sich um das Problem mit der Überhitzung handelt oder das Thema mit den Lötnähten ( Materialermüdung )?
Vielleicht kann mir jemand sagen wie ich weiter verfahren soll.

Danke für die nete Hilfe !!!
F20
 
Beiträge: 14
Registriert: 05.01.2011 15:23

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon Leonidas » 06.01.2011 10:34

Ja da liegst du richtig. Auf jeden Fall schnellstens die Daten sichern, weil die Grafikkarte kann jeden Moment eingehen. Ich kann dir nicht sagen wie lange sie noch geht. Es kann sein, dass sie ein halbes Jahr noch geht oder morgen ist schon der Bildschirm schwarz.

Du kannst die WLP tauschen und hoffen dass du so etwas mehr Zeit bekommst.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon F20 » 06.01.2011 18:36

Na, hab ich mir schon fast gedacht. Kannst du mir vielleicht erklären wie und wo ich genau diese Wärmeleitpaste auftragen soll ? Ich hab keine Ahnung davon , nur drüber gelesen.
Noch eine Frage im Netz werden diverse Reperaturen angeboten , für die Reparatur des Grakachips, kostet jeweils so um die 100 Euro. Sollte ich sowas machen oder was meinst du ?

Dankeschön das mir doch noch jemand geantwortet hat, hab schon gedacht ich hab was falsch gemacht !!
F20
 
Beiträge: 14
Registriert: 05.01.2011 15:23

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon Leonidas » 07.01.2011 18:45

Forumsuche?

Grade ist ein Thread aktuell der genau dein Thema behandelt
topic,31366,-Waermeleitpads-Xa2528.html?hilit=W%C3%A4rmeleitpaste

Ob sich eine Reparatur bzw. ein auslöten des Grafikchips rentiert musst du entscheiden. Und ob er nachher noch lange funktioniert kann ich dir nicht sagen.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon F20 » 09.01.2011 09:45

Morgen!

Würde es mir etwas nützen , wen ich mir so ein Laptopkühler zulege ? kann ich damit die Graka noch retten ?? Die Kühlergeräusch würde ich in Kauf nehmen !!

Mersy für die Hilfe !!!!!
F20
 
Beiträge: 14
Registriert: 05.01.2011 15:23

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon Spamkiller » 09.01.2011 11:03

also, ich hab die wärmeleitpaste getauscht und kupferplättchen miteingebaut in mein Xa2528 (fast wie 2529), von dem ergebnis bin ich allerdings ein bissel enttäuscht. vorher hatte ich im normalbetrieb (surfen etc.) maximal 75°C, jetzt 65°C oder mehr. ein bisschen mehr hatte ich mir schon erhofft.

ich hab echt schiss dass mein NB bald abraucht, zumal ich es gebraucht gekauft habe und keine ahnung hab wie stark es vorher genutzt wurde. allerdings hatte ich noch nie probleme an sich, also noch nie streifen, schwarzer bildschirm etc. nur einmal ist der grafiktreiber abgestürzt, ob das aber davon kommt???
Bild
Benutzeravatar
Spamkiller
 
Beiträge: 60
Registriert: 07.12.2010 19:33
Notebook:
  • Amilo Xa2528

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon F20 » 09.01.2011 12:08

Ok, das mit derWLP habe ich auch vor, nur erst denke ich mir, werd ich es vielleicht doch mit so einem Laptopkühler versuchen, Das Ziel des ganzen ist ja, das System runter zukühlen. Aber ich mach mir nicht zuviel Hoffnung , da ich schon diverse Grafikprobleme hatte, Streifen u.s.w... Das mit der Paste ist für mich auch ein bischen heikel, da ich bestimmt kein Fachmann für sowas bin. Also was meint ihr Laptopkühler oder net ???

Der Grafiktreiber ist mir schon 3-4 mal abgekakt , hab ihn jedesmal neu instalieren müssen, danach lief er wieder paar Tage bis es mal wieder soweit war...
F20
 
Beiträge: 14
Registriert: 05.01.2011 15:23

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon Spamkiller » 11.01.2011 18:08

na ja, dein problem scheint schon weit fortgeschritten zu sein. da neueste BIOS haste drauf, oder???

es kann aber gut sein dass hier nichts mehr zu machen ist. meiner läuft noch, ich weiß allerdings nicht wie lange noch.
Bild
Benutzeravatar
Spamkiller
 
Beiträge: 60
Registriert: 07.12.2010 19:33
Notebook:
  • Amilo Xa2528

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon F20 » 12.01.2011 19:05

Sory das ich mich jetzt erst melde . Zum Thema BIOS schauts so aus, ich hab noch kein anderes BIOS drauf, da ich es bis jetzt nirgendwo gefuden habe . Weder bei Fujitsu selber, noch sonst wo im Netz. Ich wäre sehr froh , wenn mir jemand dieses Updat senden könnte. Fujitsu hab ich sogar angeschrieben und nie eine Antwort bekommen. Im Netz sind diverse links, die aber, wenn sie angeklickt werden, NICHT funktionieren. Jetzt warte ich auf den Lüfter und vielleicht auf das Update und hoffe das ich das damit in den Griff bekomme.

Dankeschön !!
F20
 
Beiträge: 14
Registriert: 05.01.2011 15:23

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon nordhaendler » 13.01.2011 19:20

Meine Grafikkarte beim Xa 2528 ist gerade nach 2 Jahren 7 Monaten über den Jordan gegangen. Telefonische Angebote aus Reparaturwerkstatt in Sömmerda liegen wohl über 300 EUR. Gibt es günstigere Reparaturmöglichkeiten?
nordhaendler
 
Beiträge: 1
Registriert: 13.01.2011 18:39

Re: Mal wieder Grakaprobleme Xa2529 8600M GS NVIDIA

Beitragvon F20 » 13.01.2011 20:04

Schaumal da

http://notebook-laptop-check.de/Fujitsu ... preparatur ist aber nur eine Chipreparatur !!!
F20
 
Beiträge: 14
Registriert: 05.01.2011 15:23


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast