amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

bluetooth treiber installiert und nu ist der pc tot. xa 1526

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

bluetooth treiber installiert und nu ist der pc tot. xa 1526

Beitragvon aaser156 » 17.01.2011 00:11

servus,
da mein iphone 4 nicht vom amilo xa 1526 richtg erkannt wurde, habe ich von der suport seite den bluetooth treiber runtergeladen und installiert.
hatte auch meinen rechner ausgewählt und wegen windows 7 einen vista treiber genommen.
bei der installation gab es keine probleme.
um den treiber zu testen, musste ich den rechner neu starten.
nu habe ich das problem, dass er nicht mehr startet. ein paar lämpchen leuchten, dvd laufwerk springt kurz an und bild bleibt schwarz. der lüfter läuft auf volle pulle.
laut ein paar themen hier im forum klingt es nach mainboard schaden.
da er aber nicht abgestürzt ist oder der gleichen, habe ich noch hoffnung. habe gestern gerade die wärmeleitpaste neu gemacht und danach lief er um einiges ruhiger und der lüfter lief dauerhaft im normalen betrieb.

kennt einer das problem? hardware reset ist bereits versucht worden ohne erfolg.
aaser156
 
Beiträge: 10
Registriert: 27.12.2010 20:16

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon An-Dr.Zej » 17.01.2011 01:22

Mit dem Treiber wird es sicher nichts zu tun haben. Ich vermute entweder einen Grafikkarten- bzw Mainboarddefekt.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon aaser156 » 17.01.2011 11:47

ich will es nicht hoffen.
ich befürchte, dass das bios ne macke bekommen hat. nur durch software geht normal die hardware nicht kaputt.
aaser156
 
Beiträge: 10
Registriert: 27.12.2010 20:16

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon An-Dr.Zej » 17.01.2011 11:56

Das hat mit der Software nichts zu tun.
Es ist nur ein Zufall, dass das Gerät eben da abgeschmiert ist.
Der Defekt wäre womöglich so oder so gekommen.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon DerWotsen » 17.01.2011 13:16

aaser156 hat geschrieben: habe gestern gerade die wärmeleitpaste neu gemacht und danach lief er um einiges ruhiger und der lüfter lief dauerhaft im normalen betrieb.


Die Ursache liegt für mich auf der Hand....

Da ist bestimmt was nicht ganz richtig gemacht worden.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon aaser156 » 17.01.2011 15:21

daran sollte es nicht liegen. habe das schon etliche male gemacht. bei pc und vor allem bei xboxen.
ist ja nicht wirklich was bei. lüfter ab damit ich an den kühlkörper komme und mehr ist ja quasie nicht. säubern und neue drauf machen ist ja rutine.
aaser156
 
Beiträge: 10
Registriert: 27.12.2010 20:16

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon DerWotsen » 17.01.2011 16:37

Ist beim XA1526 nicht die Heatpipe mit auf der Grafik?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon aaser156 » 18.01.2011 13:10

laut siemens ist es ein hardware schaden.
reperatur wäre zu teuer zum vergleich eines neuen laptops.
habe mir ein neuen laptop gekauft.

wenn einer verwendung für den amilo hat, kann er sich ja meldem. laufwerk und co sind ja top.
wo der fehler genau liegt ist nicht bekannt.
aaser156
 
Beiträge: 10
Registriert: 27.12.2010 20:16

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon DerWotsen » 18.01.2011 14:42

aaser156 hat geschrieben:laut siemens ist es ein hardware schaden.
reperatur wäre zu teuer zum vergleich eines neuen laptops.


Das sagen die immer .... :lol:
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640

Re: bluetooth treiber installiert und nu ist der pc tot. xa

Beitragvon aaser156 » 18.01.2011 20:04

dass es zu teuer wäre kommt von mir.
wenn es nach siemens geht, soll ich meine seriennummer nennen und den dann zur reperatur einschicken.

der rechner ist nicht schlecht, keine frage. nur der neuste ist er ja auch nicht mehr. spiele liefen dort nur unter minimalen einstellungen.
für büromässig ist der klasse.

schade ist es schon.

habe mir gestern halt ein neuen laptop geholt.
wollte ich sowieso irgendwann machen wegen spiele und lan-partys. so habe ich es nun vorgezogen.

ich habe auch gestern versucht den fehler einzugrenzen.
ich befürchte es ist die grafikeinheit.

habe dass, was ich demontieren kann demontiert und dann geschaut ob es was ändert.
festplatte und ram in diesem falle.
den kühler hatte ich noch mal ab und habe geschaut wie die paste ausschaut.die war gleichmäßig und dünn drauf.
zumal der lüfter nach dem wechsel der paste immer ruhig lief. vorher hat er bei videos schon mal höher gestellt.
grafik kann ich halt nicht prüfen. ich bekomme das gehäuse nicht weit genug demontiert um den kühler runter zu schrauben.

ich könnte mir aber vorstellen dass es daran liegt.

gibt es irgendwelche anzeichen die man sehen kann um solch einen fehler zu bestätigen.
beim normalen rechner piept er ja zumindest wenn was am board nicht stimmt.

wenn ich den mit kleinen mittel wieder zum laufen kriegen kann wäre es schon ganz geil.
aaser156
 
Beiträge: 10
Registriert: 27.12.2010 20:16


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron