amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

L7300 xorg.conf

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

L7300 xorg.conf

Beitragvon ParanoidAndroid » 23.08.2005 12:33

Hello,

Well my laptop is running fine but starting Xorg takes about 15 seconds longer than it should. During that time it's testing modes and while it's doing that I can't do anything else. Even the clock isn't updated so after starting X a few times my clock is about a minute behind.
Can someone please post his xorg.conf or his xfree86.conf for the amilo L7300?

Code: Alles auswählen
(II) VIA(0): initializing int10
(II) VIA(0): Primary V_BIOS segment is: 0xc000
(II) VIA(0): VESA BIOS detected
(II) VIA(0): VESA VBE Version 3.0
(II) VIA(0): VESA VBE Total Mem: 32768 kB
(II) VIA(0): VESA VBE OEM: VIA PN800^M

(II) VIA(0): VESA VBE OEM Software Rev: 1.0
(II) VIA(0): VESA VBE OEM Vendor:
(II) VIA(0): VESA VBE OEM Product:
(II) VIA(0): VESA VBE OEM Product Rev:
(II) VIA(0): Searching for matching VESA mode(s):
Mode: 101 (640x480)
  ModeAttributes: 0x9f
  WinAAttributes: 0x7
  WinBAttributes: 0x0
  WinGranularity: 64
  WinSize: 64
  WinASegment: 0xa000
  WinBSegment: 0xa000
  WinFuncPtr: 0xc000a32a
  BytesPerScanline: 640
  XResolution: 640
  YResolution: 480
  XCharSize: 8
  YCharSize: 16
  NumberOfPlanes: 1
  BitsPerPixel: 8
  NumberOfBanks: 1
  MemoryModel: 4
  BankSize: 0
  NumberOfImages: 101
.... (1328 lines of this crap before it finally does something)


BTW I can read german pretty well but writing it is difficult for me so please excuse my english post[/code]
ParanoidAndroid
 
Beiträge: 2
Registriert: 23.08.2005 12:23

Beitragvon nodh » 28.08.2005 14:07

Can you post your xorg.conf as an attachment? We'll may find the mistake, thats causing the 15 seconds break.
mfg nodh
nodh
Ehemaliger Moderator
 
Beiträge: 600
Registriert: 21.11.2004 15:38
Wohnort: Österreich
Notebook:
  • Amilo A 1630

Beitragvon ParanoidAndroid » 28.08.2005 23:06

Here is the xorg.conf.
I've tried both the vesa driver and now I'm using the unichrome pro driver. No difference.
Is also tried "X -configure" to let X configure my system, and "xorgconfig" to configure it myself but that doesn't help.
I'm running kernel 2.6.11.7 using LFS as distribution. Also tried knoppix but still no succes.
Dateianhänge
xorg.conf
Xorg.conf
(2.26 KiB) 413-mal heruntergeladen
ParanoidAndroid
 
Beiträge: 2
Registriert: 23.08.2005 12:23


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron