amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pa 2510 WIN7 64x + 4GB RAM

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pa 2510 WIN7 64x + 4GB RAM

Beitragvon THW » 21.04.2011 09:55

Hallo, leider hat mich die Suchfunktion nicht wirklich weitergebracht.
Das Thema wurde zwar schon mehrfach angesprochen, aber ne Lösung finde ich nicht.
Hat denn schon mal jemand das Pa 2510 unter Windows 7 64bit mit 4GB RAM zum laufen gebracht?
Bei mir isses so:
mit 2GB + 2,5GB (2GB + 500MB) ist alles OK.
mit 3GB läuft Windows hoch, Startbildschirm ist da und ich kann problemlos arbeiten. Lediglich die Soundkarte erzeugt nur kratzende Geräusche. Gerätemanager OK.
mit 4GB ist der Startbildschirm weiß und der Cursor ist sichtbar, anmelden ist möglich und danach läuft alles aber es wird die Soundkarte nicht erkannt (im Gerätemanager nicht vorh.+auch der Versuch manuell zu installieren bringt nichts.)
Die Speicher sind 2 ident. 2GB-Streifen von CnMemory. Suse 64 Bit läuft problemlos und auch XP 32 Bit.
THW
 
Beiträge: 2
Registriert: 20.04.2011 16:32

Re: Amilo Pa 2510 WIN7 64x + 4GB RAM

Beitragvon homer2810 » 21.04.2011 13:30

win 7 ist sehr mägelich was speicher angeht mach mal mit der win7 dvd einen speichertest was der sagt wenn wenn das nix bringt mal in die speicherfreigaben schauen und eventuell anderen hersteller wählen. bei der herstellerwahl mal everest fragen was schon drin ist (samsung, hyundai oder was auch immer) und diesen als 2x2 gb probieren. das problem mit den 4GB scheinen einige zu haben http://forum.ts.fujitsu.com/forum/searc ... d%5B%5D=60 .
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: Amilo Pa 2510 WIN7 64x + 4GB RAM

Beitragvon THW » 21.04.2011 14:08

Die 4GB werden von Win7 klaglos erkannt und angezeigt. DIe Tipps im anderen Forum raten alle zur Verwendung von gleichen Modulen. Dies ist bei mir aber bereits der Fall.
THW
 
Beiträge: 2
Registriert: 20.04.2011 16:32

Re: Amilo Pa 2510 WIN7 64x + 4GB RAM

Beitragvon Gaggi321 » 05.03.2012 13:08

Bei mir ist es ähnlich.

4 GB ( 2 x nagelneue 2GB Kingston 667 = PC2-5300 = 4GB) werden erkannt und verarbeitet. :P

Die Soundkarte rauscht und piepst dann, das Problem geht erst weg, wenn maximal 2,5 GB Arbeitsspeicher eingebaut sind. :mrgreen:

Ich habe mich jetzt jetzt schon halb totgegoogelt, ich finde keine endgültige Lösung.
Treiber für die Realtek habe ich verschiedenste Sorten ausprobiert - es half nichts

WER HAT EINE GUTE LÖSUNG?????

THX :P :D
Gaggi321
 
Beiträge: 1
Registriert: 05.03.2012 12:56

Re: Amilo Pa 2510 WIN7 64x + 4GB RAM

Beitragvon schaich » 10.06.2012 16:17

Gibt es einen zentralen Link oder hat jemand schon etwas zusammengestellt für allen nötigen Treiber unter windows 7 ?
schaich
 
Beiträge: 10
Registriert: 23.01.2011 15:04


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste