amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo LI2732 ohne Display. VGA erst ab WIndows?!

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo LI2732 ohne Display. VGA erst ab WIndows?!

Beitragvon mac-hermann » 24.04.2011 15:43

Hallo, habe ein AMilo LI2732 gekauft, bei welchem das DIsplay gesprungen ist. Habe nun einen externen Monitor via VGA angeklemmt. Der VGA-AUsgang funktioniert auch, aber leider erst ab den WIndows "Willkommen"-Logo. EInmal in WIndows funktioniert auch alles einwandfrei und der Monitor verliert das SIgnal nicht. Aber was ist, wenn ich mal ins Bios möchte oder vorher über die F-Tasten einen abgesicherten STart ausführen etc.

Mein Monitor zeigt mir immer nur an "Signal out of Range". Habe bereits über WIndows und den Intel Chipset-Treiber eingestellt, dass nur 1 Monitor (und zwar der externe) angesprochen werden soll. Display extra auch über den Treiber ausgeschaltet. Dazu Chipset-Treiber und Bios (Ja, ich war mutig, das ohne Monitor zu machen) Update gemacht. Hilft alles nichts. AUch die F10-Taste (umschalten auf Display/externer Monitor) hilft nichts.

Nun vermute ich, dass der VGA-AUsgang erst ab WIndows angesprochen wird. Liege ich damit richtig oder gibt es noch eine Möglichkeit?

Danke für die Hilfe!!!
mac-hermann
 

Re: Amilo LI2732 ohne Display. VGA erst ab WIndows?!

Beitragvon homer2810 » 24.04.2011 16:49

dsas ist im vga bios vorgegeben das der Laptop tft nunmal primär und jeder andere monitor nur sekundär ist erst ab windows werden die eigenen einstellungen geladen.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: Amilo LI2732 ohne Display. VGA erst ab WIndows?!

Beitragvon mac-hermann » 25.04.2011 14:59

So was hab ich mir leider auch bereits gedacht. Gibt es keinen Weg, das irgendwie "blind" umzustellen?
mac-hermann
 

Re: Amilo LI2732 ohne Display. VGA erst ab WIndows?!

Beitragvon siphon » 25.04.2011 18:07

Ich hatte vor gut acht Jahren mal ein Notebook, für welches es ein gemoddetes Bios gab,
bei dem alle verdeckten Bios-Optionen freigeschaltet waren, und da ließ sich das
dann ogar einstellen. Ob so ein Mod mit einem Bios-Editor in deinem Fall (Phoenix oder AMI Bios?) machbar ist,
weiß ich allerdings nicht, und würde auch generell davon abraten.

Warum baust du nicht einfach ein Austauschpanel ein?
Was ist in deinem für ein Typ verbaut, 15,4" und dann 20 oder 30 pin?
TFTs sind untereinander hoch-kompatibel, teilweise gibt's verschiedene
TFT-Zulieferer für die gleiche Modellbaureihe.
Und teuer sind Austauschpanels nicht mehr, so 40-60 Euro auf ebay, würde ich schätzen.
Ich hätte auch noch eine EInwandfreies anzubieten.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron