amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

USB-Maus funktioniert nicht Thema ist gelöst

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

USB-Maus funktioniert nicht

Beitragvon jolle2121 » 25.04.2011 22:50

Hallo,

ich hab heute von einem Bekannten seinen alten Amilo Pi 2550 übergangsweise erhalten, da mein eigener Laptop kaputt gegangen ist.
Der PC hat 3 USB-Anschlüsse: 2 hinten, einer an der rechen Seite.
Die hinten funktionieren nicht, da dem Besitzer der Laptop runter gefallen ist, als dort etwas eingesteckt war, der an der Seite funktioniert nur, wenn man den Stecker etwas nach oben drückt.
Ich habe gerade 3 USB-Geräte ausprobiert: Mein Logitech G35 Headset, meine Microsoft Sidewinder Tastatur und meine Logitech G500 Tastatur.
Das G35 Headset leuchtet kurz (am Mikrofon) wenn ich es einstecke (Software wird gleich noch installiert), geht dann jedoch wieder aus, bei der Microsoft Sidewinder Tastatur passiert gar nix, und beim einstecken der Maus kommt eine Fehlermeldung, dass das Gerät nicht erkannt wurde. Ich habe bereits folgende Schritte unternommen:
Bios und Chipsatz update,
mehrmaliges hoch/-runter fahren mit einstecken/ausstecken der Maus etc
deinstallation der USB-Treiber im Geräte Manager (nicht der "Root" einträge, diese verschwanden automatisch als ich die ersten einträge Deinstallierte) und 2xneustarten
Update von Windows läuft momentan, sollte in ca. 10min geschafft sein

Ich benutze Windows 7 32Bit. Eine besonderheit vom USB an der Rechten seite ist, dass am USB-Symbol noch ein kleiner Blitz zugefügt ist, weiß jemand was das bedeutet, etwa dass hier kein Strom bereitgestellt wird für externe Geräte?

Auch falls mir jemand grob erklären könnte, wie ich an die hinteren USB-Plugs komme um diese eventuell zu reparieren, wäre ich dankbar.

Geräte-Manager zeigt keine Probleme an, nur ein "Anderes Gerät", der zweite Eintrag von oben, zeigt ein Unbekanntes Gerät an.

MfG

Jolle

Edit: es ist egal, was ich anschließe, es wird immer als Unbekanntes Gerät angezeigt
jolle2121
 
Beiträge: 4
Registriert: 25.04.2011 22:25

Re: USB-Maus funktioniert nicht

Beitragvon homer2810 » 25.04.2011 23:45

der blitz bedeutet das der usb port auch im ausgeschalten zustand strom bekommt. da ist auch ein kleine lampe dran die grün leuchtet wenn da ein gerät drin steckt und rot wenn das notebook aus ist und ein usb gerät steckt noch drin. das andere problem ist das die usb ports augelutscht sind und das gerät darin wackelt einfach mal die umantelung von den ports nachbiegen (das blech außenrum) mit einen kleinen schraubendreher aber vorher akku und netzteil raus
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: USB-Maus funktioniert nicht

Beitragvon jolle2121 » 26.04.2011 00:00

Hi,
der Blitz-USB-Port leuchtet nur einmal kurz auf, wenn ich was reinstecke, grün auf. Vor allem auffällig ist, dass die Maus noch nichtmal leuchtet, auch das headset und die tastatur nicht (bzw das headset nur einmal kurz).
gibt es vielleicht extra treiber für die USB ports oder so?
jolle2121
 
Beiträge: 4
Registriert: 25.04.2011 22:25

Re: USB-Maus funktioniert nicht  Thema ist gelöst

Beitragvon siphon » 26.04.2011 07:39

Das bringt sicher nichts, wenn die Anschlüsse physisch hinüber sind.
Hardware-Alternativen über den ExpressCard Slot (muss ja nicht unbedingt USB 3.0 sein):

http://cgi.ebay.de/Delock-Express-Card- ... 2c54f8c4f3

oder doch...?

http://shop.ebay.de/i.html?_nkw=usb+exp ... m270.l1313
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: USB-Maus funktioniert nicht

Beitragvon homer2810 » 26.04.2011 08:46

usb sind standart treiber und seit windows xp sp2 standartmäßig intiegriert. wenn das leichte nachbiegen der ummantelung nix bringt sich die usb ports hinüber und lassen sich wie gesagt nur durch express karten ersetzen. usb ports sind sehr empfindlich usb sticks und der gleichen nuddeln die sehr schnell aus.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: USB-Maus funktioniert nicht

Beitragvon jolle2121 » 26.04.2011 18:02

Hallo, danke für hilfe und ratschläge :) werde jetzt den rat befolgen und mir eine express karte holen, eventuell morgen bei einem bekannten den rechten usb-port untersuchen lassen:)
denke dass hier kann geclosed werden :)
jolle2121
 
Beiträge: 4
Registriert: 25.04.2011 22:25


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste