amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Bild bleibt weg Amilo A 1650 Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Bild bleibt weg Amilo A 1650

Beitragvon lime » 11.05.2011 16:58

Habe den Laptop selten an, 2-3 mal die Woche und der Akku ist voll geladen
Nun habe ich seit ca 2 Wochen, das der Laptop wohl voll hochfährt, aber der Screen bleibt
dunkel. Anfangs ging das nach dem dritten oder vierten einschalten wieder.
Aber nun bleibt er ganz aus. Habe schon, weil vermutet es liegt an der Batterie, diese erneuert,
aber keine Änderung.
Dachte es liegt an Kontakt, wie weit der Screen hochgeklappt wurde, aber kann dann doch nicht sein.
Was kann da defekt sein, denn wenn er mal hoch kam gleich nach dem EInschalten war keinerlei
Flackern oder Anzeichen von Startschwierigkeiten zu sehen.
Ob sich noch eine Reparatur rentiert weiß ich nicht, obwohl der sicher noch keine 100 Stunden im
Betrieb war.

Vielelcht weiß jemand eine einfache Lösung.

viele Grüße
lime
 
Beiträge: 7
Registriert: 12.06.2007 15:20

Re: Bild bleibt weg Amilo A 1650

Beitragvon homer2810 » 11.05.2011 18:20

teste mal hardwarerest (akku raus netzteil ab und powerknopf 15sec drücken). ursachen kann dein problem viele haben von leerer bios batterie bis hin zum defekt des mainboards. wenn ich dich richtig vertstanden habe geht er garnicht erst an, oder leuchten kurz die lampen auf und geht gleich wieder aus?
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: Bild bleibt weg Amilo A 1650

Beitragvon homer2810 » 11.05.2011 18:20

teste mal hardwarerest (akku raus netzteil ab und powerknopf 15sec drücken). ursachen kann dein problem viele haben von leerer bios batterie bis hin zum defekt des mainboards. wenn ich dich richtig vertstanden habe geht er garnicht erst an, oder leuchten kurz die lampen auf und geht gleich wieder aus?
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: Bild bleibt weg Amilo A 1650

Beitragvon lime » 11.05.2011 19:50

Nein, so ist es nicht
man merkt, das der Laptop normal hochfährt, die PowerLED ist an, wenn Batterie nicht voll, dann
leuchtet die LadeLED
Die PlattenLED flackert beim hochfahren. Nur der LCD Monitor geht nicht mehr an. VOr kurzem 2-3 Tage ging er
noch nach mehrmaligem einschalten und einmal nacbh Volladen der Batterie als die LadeLED aus ging.
Der Laptop fährt voll hoch, sogar das WLAN wird voll aufgebaut, nur der Screen geht nicht mehr an seit heute Früh
gleich was ich mache. Die neue, heute angekommene Batterie ist auch voll geladen. Ist das nun alles Schrott nun, oder
nur irgendwo eine Kleinigkeit, denn es kam kein Flackern oder sowas, was auf schechtes Stareten von Entladungslampen
für die Hintergrundbeleuchtung hinweisen würde. Denn uüber die Tage ging es ja immer mal wieder nur nun gar nicht mehr
ANsonsonsten sieht alles normal aus wenn ich die LEDs des PCs ansehen, die Platte wird auch immer wieder mal angesprochen
usw. Wäre schade drum, da wohl gute 3 Jahre alt abersehr wenig gelaufen. :-((
lime
 
Beiträge: 7
Registriert: 12.06.2007 15:20

Re: Bild bleibt weg Amilo A 1650

Beitragvon lime » 11.05.2011 19:51

Wo ist die Annrede geblieben???
Danke Homer
lime
 
Beiträge: 7
Registriert: 12.06.2007 15:20

Re: Bild bleibt weg Amilo A 1650

Beitragvon homer2810 » 11.05.2011 20:46

geht ein externer monitor? wenn nein wird es die graka gekillt haben. die haufigsten fehler an amilos sind graka, inverter, kabel am inverter/display, display in der reinfolge. schon mal versucht mit einer lampe direkt auf das display zu leuchten ob schemenhaft ein bild zu sehen ist? geh mal genau nach der reinfolge durch: netzteil/akku raus powerknopf 15-20 sec drücken, alles wieder rein danach anschalten. mit einer lampe frontal auf das display leuchen (zb taschenlampe genau auf das display stellen mit der leuchte direkt darauf) ist nix zu sehen externen monitor anschließen und mit fn+ f3 o. f4 darauf umschalten. hift dies alles nicht sieht es schlecht aus und ich würd dann auf graka tippen obwohl die alteren chips auch ne mänge aushalten. eventuell hat nch ein anderer hier im forum ne idee.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: Bild bleibt weg Amilo A 1650

Beitragvon lime » 11.05.2011 21:47

homer2810 hat geschrieben:geht ein externer monitor? wenn nein wird es die graka gekillt haben. die haufigsten fehler an amilos sind graka, inverter, kabel am inverter/display, display in der reinfolge. schon mal versucht mit einer lampe direkt auf das display zu leuchten ob schemenhaft ein bild zu sehen ist? geh mal genau nach der reinfolge durch: netzteil/akku raus powerknopf 15-20 sec drücken, alles wieder rein danach anschalten. mit einer lampe frontal auf das display leuchen (zb taschenlampe genau auf das display stellen mit der leuchte direkt darauf) ist nix zu sehen externen monitor anschließen und mit fn+ f3 o. f4 darauf umschalten. hift dies alles nicht sieht es schlecht aus und ich würd dann auf graka tippen obwohl die alteren chips auch ne mänge aushalten. eventuell hat nch ein anderer hier im forum ne idee.


Danke Homer, gute Hilfe Bild
Also der Graphicchip ist in Ordnung, mein Externer Monitor geht.
Es scheint die Hintergrundbeleuchtung zu sein, da ists nichts zu sehen, nicht mit Fadenlampe, Neon, Laser oder LED, kein Schatten kein garnichts.
Wassa macht man mit einem Laptop, der einen Monitor braucht???
Es war ja so, das wenn er an ging, dann war das sofort da, oder gar nicht und das war unterschiedlich mal ja und mal nein, aber keine Anzeichen, wie
ich es von LCD Displays her kenne, das sie anfangs lange flackern bis sie volle Leistung bringen, das macht einer bei mir schon nen halbes Jahr und
nach ein paar Minuten steht der wie ne Eins.
Ob man da selbst was wechseln kann, abgeben rentiert sich meist nicht, hatte sowas mit ner optischen Kamera, da war alleine das Nachsehen teurer
wie eine evtl Erneuerung mit Auswechseln des Teiles.

Vieleicht weiß jemand eine Seite, die was erklärt oder zeigt, ich habe in dieser Richtung noch nichts gefunden
Aber trotzdem vielen Dank
Einen schönen Abend wünsche ich noch
lime
 
Beiträge: 7
Registriert: 12.06.2007 15:20

Re: Bild bleibt weg Amilo A 1650

Beitragvon homer2810 » 11.05.2011 22:13

wenn du mit den lampen nicht siehst (arbeitsplatz/schrift im bios sollte bei licht deutlich zu sehen sein) ist es nicht der inverter denk mal dein displaykabel ist hin oder aus dem stecker gerutscht jetzt hilft nur noch schrauben. mal display kabel-stecker abziehen und neu reinstecken auf dem mainboard wenn das nicht hilft kann ein neues helfen gibt es bei ebay fürn euro genau wie diverse andere teile. jetzt musst du wissen was du tun willst so verkaufen oder versuchen zu richten.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: Bild bleibt weg Amilo A 1650  Thema ist gelöst

Beitragvon lime » 12.05.2011 06:32

Guten Morgen Homer
Hab das Display offen und frage mich nun, wie da was an Stecker raus ruschen sollte, denn die sind gesteckt und mit Klebestreifen fixiert, vor allem. wie sollte das
was rausrutschen, wenn von nirgend eine Hebelkraft wirken kann. Die Zuführung vom Laptop her kommt über einen Drehpunkt, dann müßte eher die Zuführungskabel
nicht durch Knicken sondern durch Drehen gebrochen sein und das bei dem wenigen Benutzen meinerseits, kann ich mir nicht so recht vorstellen, aber was solls, geht
ja trotzdem nicht.
Verstehe aber nicht, warum ich überhaupt nichts sehe, das LCD kann doch nicht so absolut das Hintergrundlicht dämmen, nehme doch an das es nicht geht. Ja und
wenn dem so ist, das ich mit Außenlicht trotzdem was erkennen sollte, was ich nicht kann, dann würde es ja auch heißen, das die gesamte LCD-ansteuerung am A..
den Bach runter ging. Also ist das ding nicht brauchbar, nur mit Externem Monitor noch zu betreiben, aber dafür braucht man keinen Laptop. PCs habe ich drei am
laufen, dafür brauche ich keinen mehr.
Und bei den Reparaturpreisen, wegen des Displays, was ich bis jetzt gelesen habe, kann ich mir ja 3 Notbooks kaufen, um was für Unterwegs zu haben.

Vielen Dank für deine Hilfe, so kenne ich nun die Innereien des Display nun auch ganz gut, wäre sonst sicher nicht ran gegangen.
Wünsche noch einen schönen Donnerstag.
lime
 
Beiträge: 7
Registriert: 12.06.2007 15:20

Re: Bild bleibt weg Amilo A 1650

Beitragvon homer2810 » 12.05.2011 11:11

dann hau das ding bei ebay rein als defekt, das auf dem bildschirm nix zu sehen ist aber an einem externen monitor das bild da ist, und das du keine ahnung von sowas hast dann denken viele das das der inverter ist und du bekommst da wenigtens noch was für. vorher aber noch an deine daten denken ohne festplatten obwohl die günstig sind gehen die schlecht. das beste wäre windoof neu installieren und mit ccleaner mal den freien speicher überschreiben das die formatierten alten daten nicht wieder herzustellen sind. denk mal 50-70€+ wird das ding noch bringen.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste