amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M7400 - Netzteilbuchse Thema ist gelöst

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

M7400 - Netzteilbuchse

Beitragvon stefan334269 » 11.05.2011 19:12

Hallo,
ich habe hier 2 Amilo M7400 im Betrieb, die noch einwandfrei funktionieren, einzig die Netzteil-Buchse ist auf die dauer ziemlich ausgeleiert (=> das Netzteil hat teilweise keinen ordentlichen kontakt mehr und das Notebook läuft oft unnötigerweise im Akkubetrieb)

Ich hatte hier noch ein defektes Mainboard liegen, bei dem die Buchse noch in Ordnung war und diese in eines der beiden eingebaut, was ohne Probleme Funktioniert hatte.

Da ich das gleiche beim 2. auch machen möchte bin ich jetzt auf der Suche, nach einer passenden Buchse (am besten neu) die ich wieder direkt in das Mainboard passt. Ich hoffe jemand von euch hatte schonmal das gleiche gemacht und kann mit einen Tipp geben, wo es diese Buchsen noch gibt..

schöne Grüße,
Stefan
stefan334269
 
Beiträge: 2
Registriert: 11.05.2011 19:06

Re: M7400 - Netzteilbuchse  Thema ist gelöst

Beitragvon homer2810 » 11.05.2011 20:25

kurz und knapp ebay http://shop.ebay.de/i.html?_nkw=amilo+n ... m270.l1313 im grunde genommen haben alle amilos die selben
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: M7400 - Netzteilbuchse

Beitragvon stefan334269 » 11.05.2011 23:30

wunderbar, genau das habe ich gesucht :)
besten Dank!
stefan334269
 
Beiträge: 2
Registriert: 11.05.2011 19:06


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste