amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfter dreht sich nicht - Amilo M1437G

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfter dreht sich nicht - Amilo M1437G

Beitragvon Kaysimops » 14.05.2011 23:25

Hi,

meine Freundin hat den o.g. Amilo M1437G mit einer 8600GT.
Weil er angefangen hat Grafikfehler zu zeigen habe ich ein Kühlproblem mit dem Kupferplättchen vermutet und den Laptop deswegen wieder geöffnet. Habe den Laptop ohne vorher noch einmal zu starten geöffnet.
Die Wärmeleitpaste (Arctic Silver ...) war zwischen Plättchen und GPU braun(!) und zwischen Plättchen und Kühlkörper grau. Für mich heißt das, dass ein Kühlproblem vorlag. Kontakt war aber definitiv da!
Alles gewechselt und neu gemacht, zusammengeschraubt gestartet und noch beim Windowsladen ausgemacht weil sich der Lüfter nicht dreht.

Frage:
Ist es normal das sich der Lüfter beim BIOS-Start nicht dreht?
(Habe es nicht weiter Probiert mit Hochfahren weil ich Angst habe das den Chips schaden zugefügt wird.)
Kann der Lüfter kaputt sein?
(Freundin weiß auch nicht ob der Lüfter vorher schon nicht ging oder nicht nur meinte Sie das der Laptop sehr schön ruhig war nur halt warm an der rechten Hand)
Wenn ja gibt es jemanden der einen zu Verkaufen hat?

Danke für Eure Antworten
Kaysimops
Kaysimops
 
Beiträge: 4
Registriert: 22.02.2011 22:22

Re: Lüfter dreht sich nicht - Amilo M1437G

Beitragvon homer2810 » 15.05.2011 08:05

ein lüfter kann auch mal kaputt gehen. teste den lüfter mal an einer 5V spannungsquelle (usb slot oder mit 3x 1,5V batterien) Rot+ schwarz- gelb brauchst nicht. läuft er ist er ok. der lüfer läuft nicht durchgehend er sollte bei dem anschalten mal für 0,5sec drehen und wieder ausgehen erst wenn der cpu/gpu seine wohlfühlthemperatur überschritten hat wieder angehen. die arctic silver wird nicht braun wegen themperaturen hatte mal welche über 400°C erhitzt die bleibt grau wird aber hard wie zement. braun könnte ein Indikator dafür sein das das bevor die wlp aufgetragen wurde die teile nicht richtig sauber gemacht wurden (kühlerunterseite hat gern mal eine oxid schicht die sich gut mit zahnpasta entfernen lässt). reinfolge wäre lüfter mit batterie testen ----> wlp erneuern und alles richtig sauber machen----> mal windows starten ( bringt er artefakte win abgesichtert starten) und mal mit everest oder ähnlichen themperaturen auslesen eventuell auch mal stresstest und schauen was die themps machen. die 8xxx serie von nvidea neigt dazu gern mal vorzeitig aus dem leben zu treten. wenn du noch fragen hat dann post einfach noch mal. bis dahin viel spaß beim fehlersuchen.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: Lüfter dreht sich nicht - Amilo M1437G

Beitragvon Kaysimops » 15.05.2011 11:37

teste den lüfter mal an einer 5V spannungsquelle (usb slot oder mit 3x 1,5V batterien)

Genial, also das mit den Battarien wusste ich noch nicht aber es hat funktioniert. D.h. der Lüfter dreht sich wenn man eine Abenteuerliche Konstruktion von Battarien davorhängt.

Aber wieso fängt der Lüfter such nicht an zu drehen wenn ich den Laptop einschalte? Klar ist er nicht warm weil Kaltstart aber war das nicht mal so das ein Lüfter für eine Zeit X auf Volllast läuft? Oder kann ich Ihn etwa völlig beruhigt laufen lassen und hoffen das der Lüfter angeht?!?

Gruß
Kaysimops
 
Beiträge: 4
Registriert: 22.02.2011 22:22

Re: Lüfter dreht sich nicht - Amilo M1437G

Beitragvon homer2810 » 15.05.2011 13:33

er sollte einmal für 0,5 sec anlaufen (lautstärke vergleichbar mit arctic cooling freezer 7 pro bei 600 u/min) und gleich wieder ausgehen. möglichkeit 1 lüfter beim einschalten beobachten (serviceklappe auf notebook so halten das man den lüfter sieht und mal notebook einschalten). möglichkeit 2 lüfter und das gehäuse des lüfters markieren einschalten wenn die makierungen nicht mehr übereinstimmen hat er sich gedreht. notebook kühler werden sehr heiß die sind mit einem cpu kühler eines pc´s nicht zu vergleichen einen notebook kühker kann man nicht mehr anfassen dann läuft der lüfter erst mal an.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: Lüfter dreht sich nicht - Amilo M1437G

Beitragvon An-Dr.Zej » 15.05.2011 19:59

Also ich habe auch eine 8600M GT (256 MB VRAM) eingebaut und keine Lüfterprobleme.
Wenn ich mein Notebook kalt einschalte, geht der Lüfter garnicht an.
Nach einiger Zeit im Windowsbetrieb (Office zB) dauert's je nach Auslastung ca 5 - 10 Minuten bis der Lüfter anspringt.
Wenn du ein geeignetes Programm zum Temperaturen auslesen nimmst (zB HwMonitor) dann sollte ab 50°C der Lüfter auf Stufe 1 anspringen.
Schäden sollte es keine geben, selbst wenn der Lüfter nicht funktioniert, da kommt die Sicherheitsabschaltung zuvor.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron