amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438 G nach neuen xp voll langsam

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

M3438 G nach neuen xp voll langsam

Beitragvon stein1030 » 30.05.2011 15:08

Hallo

ich habe das problem das ich meine beiden festplatten neu formatieren mußte hatte nen virus der die platten unlesbar machte,
nun hab ich die orginal wiederherstellungs cd nicht mehr nur die Drivers u. Utilities DVD ,

Hab mir mit nLite ne startbare win xp cd gebaut und nach formatieren beider platten win neu aufgespielt ,alle treiber drauf und gut war ,dann den 3DMark 03 Test gemacht und schreck er kommt nur auf 3600 Punkte ,offensichtlich fehlt mir noch was aber was ???

gibt es ein programm das den prozessor hochfährt ?

oder wie kann ich weiter vorgehen ? bios is noch orginal aber da er vor dem formatieren beim 3D 03 8.000 Punkte hatte kanns nicht am bios liegen hab auch dort opti eingestellt

wäre schön wenn mir jemand helfen kann

gruß thomas
stein1030
 
Beiträge: 11
Registriert: 30.05.2011 14:53

Re: M3438 G nach neuen xp voll langsam

Beitragvon siphon » 30.05.2011 15:40

Entweder taktet die CPU oder die GPU nicht hoch.
Kannst du mit CPU-Z http://www.chip.de/downloads/CPU-Z_13011109.html, respektive GPU-Z
http://www.chip.de/downloads/GPU-Z_29079230.html überprüfen.
Ein Tool zum Steuern der CPU wäre RM Clock Utility http://www.chip.de/downloads/RightMark- ... 06339.html
oder Crystal CPUID http://www.chip.de/downloads/CrystalCPUID_13012986.html oder NHC http://www.chip.de/downloads/Notebook-H ... 75338.html
Für die Programme findest du genügend Tutorials über google.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: M3438 G nach neuen xp voll langsam

Beitragvon stein1030 » 30.05.2011 15:54

Danke erstmal für die antwort,was oder wie heißt denn die orginal software die muß ja irgendwie auf dvd sein ?
stein1030
 
Beiträge: 11
Registriert: 30.05.2011 14:53

Re: M3438 G nach neuen xp voll langsam

Beitragvon stein1030 » 30.05.2011 16:04

also mal nachgeschaut cpu z core speed = 2000.1 MHz Bus Speed = 133,3 MHz Multi x15, Ram = DRAM Frequency 200,o MHz
stein1030
 
Beiträge: 11
Registriert: 30.05.2011 14:53

Re: M3438 G nach neuen xp voll langsam

Beitragvon siphon » 30.05.2011 16:17

Dann taktet die Graka nicht hoch...
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: M3438 G nach neuen xp voll langsam

Beitragvon stein1030 » 30.05.2011 16:26

wie gehe ich da vor ?
stein1030
 
Beiträge: 11
Registriert: 30.05.2011 14:53

Re: M3438 G nach neuen xp voll langsam

Beitragvon siphon » 30.05.2011 16:34

Anderen Graka Treiber installieren. Z.B den hier: http://forums.laptopvideo2go.com/topic/ ... it-nvidia/ den Treiber runterladen, und die INF Modified (der grüne Link daneben). Diese kopierst du dann in den extrahierten Setupordner,
und überschreibst die Originale INF, dann lässt sich der Treiber auch bei deinem Laptop nutzen.
Warnhinweis WHQL ignorieren.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: M3438 G nach neuen xp voll langsam

Beitragvon stein1030 » 30.05.2011 17:29

:lol: :lol: :lol: :lol: :lol: :lol: schon viiiiel besser jetzt 7.483 Punkte beim 3D-03 jetzt fehlen mir noch 1.000 Punkte hab am treiber fein einstellung auf leistung schon gemacht
wo kann ich noch feilen ? vorher hatte er 8.583 Punkte

danke auf alle fälle schon mal :wink:
stein1030
 
Beiträge: 11
Registriert: 30.05.2011 14:53

Re: M3438 G nach neuen xp voll langsam

Beitragvon siphon » 30.05.2011 19:15

Hast du den Chipsatz-Treiber auch installiert?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: M3438 G nach neuen xp voll langsam

Beitragvon stein1030 » 30.05.2011 19:29

hab nur den alten, hast du ein link ? daaaaaaaake
stein1030
 
Beiträge: 11
Registriert: 30.05.2011 14:53

Re: M3438 G nach neuen xp voll langsam

Beitragvon siphon » 30.05.2011 19:35

siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: M3438 G nach neuen xp voll langsam

Beitragvon stein1030 » 30.05.2011 19:59

sory ich möchte nicht den falschen nehmen und leider kenne ich mich nicht so aus, habe win xp sp 3, Intel Pentium M 760 - 2000,0 MHz 533 FSB Bus Speed 133 :cry: :cry:

danke
stein1030
 
Beiträge: 11
Registriert: 30.05.2011 14:53

Re: M3438 G nach neuen xp voll langsam

Beitragvon siphon » 30.05.2011 20:06

siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: M3438 G nach neuen xp voll langsam

Beitragvon stein1030 » 30.05.2011 21:18

Hat erstmal geklappt aber im 3d noch immer 1.000 punkte zu wenig ,hab im Geräte manager noch nen gelben unter" Modemgerät auf High Definition Audio Bus" wenn ich dann den treiber installieren möchte erscheint beim entpacken " Der Zugriff wurde geblockt ,um den Computer zu schützen " hab schon die Firewall ausgeschaltet nützt nix

also noch zwei offene Probleme?? :roll: :roll:
stein1030
 
Beiträge: 11
Registriert: 30.05.2011 14:53


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste