amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

CPU über 100°C

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

CPU über 100°C

Beitragvon rambotnik » 31.05.2011 18:35

moin,

nachdem sich mein PA1538 häufiger aufgehangen hat, habe ich mal nen Stresstest gemacht und die CPU-Temperatur überwacht. Nach einiger Zeit ist er auf über 100°C und startet dann neu.

Was kann das sein und wie kann ich es beheben?

gruß
rambotnik
 
Beiträge: 6
Registriert: 23.05.2011 16:02

Re: CPU über 100°C

Beitragvon siphon » 31.05.2011 19:27

Standardprogramm:
Lüfter und Heatsink säubern, Wärmeleitpaste erneuern.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: CPU über 100°C

Beitragvon homer2810 » 31.05.2011 19:36

wenn die themps derart steigen ist entweder der kühler dicht oder die wärmeleitpaste hat sich über die jahre in wärmeleitpulver verwandelt. beides setzt aufschrauben voraus. am besten serviceklappe öffnen und mal in die kühllamellen schauen ob die frei sind ist dies nicht der fall kannst das mit einem pinzel und/oder druckluft (druckluft aus der dose oder kompressor) reinigen. warmeleitpaste würde ich wenn du keine/nicht viel ahnung hast machen lassen da dort viel schief gehen kann. youtube hilft dabei

kühler reinigen http://www.youtube.com/watch?v=0yyEVSkz ... re=related
wärmeleitpaste tauschen http://www.youtube.com/watch?v=7ITjo9LOstE
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: CPU über 100°C

Beitragvon rambotnik » 01.06.2011 10:26

moin,

danke für die tips. bin hetzt auf 70 grad im stresstest. super.

leider friert er immer noch ab und zu einfach ein, auch beim starten im kalten.

sehr verwunderlich. hatte auch schon anderen ram und festplatte drin.

gruß
rambotnik
 
Beiträge: 6
Registriert: 23.05.2011 16:02

Re: CPU über 100°C

Beitragvon homer2810 » 01.06.2011 12:18

das er einfriert kann an windows liegen xp ist dafür bekannt das es nicht sehr stabil in der kernel läuft, zwecks treiber und installierter programme. auch könnte ein hardwarefehler vorliegen (cpu, mainboard, ram). würd dir empfehlen mal windows neu zu installieren um zu sehen ob es dann läuft (ewentuel mal win 7 kannst ja 30 tage testen). win 7 hat auch den vorteil das dir im ressourcenmonitor die seitenfehler beim ram angezeigt werden was auf defekten kommunikation zwischen cpu und ram hinweist.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • xi2528

Re: CPU über 100°C

Beitragvon rambotnik » 01.06.2011 15:06

wie gesagt, ich hatte schon ne andere platte drin. da hab ich xp neu aufgespielt und es frohr auch ab und zu ein.

tippe daher auf nen mainboard-schaden. aber warum sporadisch?

gruß
rambotnik
 
Beiträge: 6
Registriert: 23.05.2011 16:02

Re: CPU über 100°C

Beitragvon siphon » 01.06.2011 17:05

Könnte auf eine dahin scheidende Grafikkarte hindeuten, die bei diesem Modell immer wieder für
einen Ausfall gut ist. Wie sind die Temps da so?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: CPU über 100°C

Beitragvon rambotnik » 06.06.2011 17:25

im grafikkartenstresstest bin ich bei 60°C.
verwunderlich ist auch, dass er wenn er einmal ne weile läuft, nicht mehr einfriert. ich muss ihn also mehrmals neustarten wenn er eingefroren ist und dann klappts.

gruß
rambotnik
 
Beiträge: 6
Registriert: 23.05.2011 16:02

Re: CPU über 100°C

Beitragvon tomate » 06.06.2011 21:27

Hey,
vielleicht solltest Du nach dem Ausschlussprinzip erstmal die RAMs prüfen, d.h. ne zeitlang mit nur je einem Riegel laufen lassen. Bringt das nichts wäre das nächste die Festplatte, aber die hast Du ja schon gewechselt. Dann prüfen, ob es einen Unterschied zwischen Akku und Netzbetrieb gibt (wenn ja vermute ich, dass die Northbridge einen weg hat, denn die ist unter anderem auch für die Spannungssteuerung zuständig(hatte das gleiche Fehlerbild mal beim HP NC6000 und da war es diese) oder dass das Netzteil keine konstante Spannung liefert). Auch die CPU könnte durch die Überhitzungen einen Hau haben, wenn Du hast, mal ne andere einbauen. Haben diese Diagnosen nichts gebracht liegt die Vermutung nahe, dass das board, sei es GPU oder Northbridge oder irgend etwas anderes, defekt ist. Bevor Du da selber bei gehst musst Du dir bewusst sein, dass man hier auch noch mehr kaputt machen kann und sich anschließend eventuell ein neues kaufen muss.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: CPU über 100°C

Beitragvon rambotnik » 08.06.2011 21:09

habe mich jetzt gegen ihn und für einen neuen entschlossen.
er braucht immer 15min und 3 resets bis er durchläuft. dann aber komischerweise stundenlang.
kommt jetzt bei ebay rein. trotzdem danke für eure hilfe.
gruß
rambotnik
 
Beiträge: 6
Registriert: 23.05.2011 16:02


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste