amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M7400 600 MHz-Problem - Beschwerde an Fujitsu

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

M7400 600 MHz-Problem - Beschwerde an Fujitsu

Beitragvon johny » 11.06.2011 20:26

Hallo zusammen,
da mein Laptop (Amilo M7400 mit Centrino 1,5 GHz) anscheinend über fünf Jahre mit nur 600 MHz lief, sah ich mich doch veranlasst, mich bei Fujitsu zu beschweren. Anbei der vollständige Schriftwechsel - ich bin sehr auf eure Meinung gespannt ;). Ich finds jedenfalls ne Frechheit (außer es ist mein Fehler).
Gruß,
Johny

##### Mein Brief per Post #####
Fujitsu Technology Solutions GmbH
Mies-van-der-Rohe-Straße 8
80807 München

Stuttgart, den 17. April 2011

Kauf eines Laptops mit mangelhaftem Bios

Sehr geehrte Damen und Herren,

im Mai 2004 habe ich bei Media Markt einen Amilo M7400 erworben (Beleg liegt bei). In den ersten Jahren habe ich regelmäßig das Treiberupdateprogramm verwendet und auch auf der Supportseite von Fujitsu nach aktuellen Treibern gesucht. Nun ist es so, dass der Laptop im Laufe der Jahre immer langsamer geworden ist, was eigentlich nicht ungewöhnlich ist, denn jedes System wird mit der Zeit immer langsamer, dadurch dass immer wieder Programme neu installiert oder gelöscht werden. Da ich mein System immer sehr gut gepflegt habe, ist das bei mir aber nicht so schnell eingetreten. Irgendwann haben jedoch auch Flash-Videos im Internet immer stärker angefangen zu ruckeln, die Prozessorauslastung stieg immer auf 100%. Also habe ich auf gut Glück einfach mal ein Programm heruntergeladen, dass die Prozessor-geschwindigkeit ermittelt. Diese betrug dann 600 MHz, auch unter Volllast. Um sicherzugehen habe ich weitere Prozessor-Info-Programme heruntergeladen, die alle das gleiche Ergebnis brachten. Durch Recherche in Internetforen habe ich schließlich herausgefunden, dass andere Kunden, die denselben Laptop bei Media Markt gekauft hatten, dasselbe Problem hatten. Dieses ließ sich anscheinend durch ein Bios-Update beheben, doch auf der offiziellen Supportseite http://de.fujitsu.com/support/downloads.html gab und gibt es auch heute noch nur eine viel ältere Bios-Version zum Herunterladen. Ein Freund von mir ist dann auf wundersame Weise über Google doch auf eine Seite mit dem aktuellen Bios R01-S0Z gestoßen: http://download.ts.fujitsu.com/download ... A44C111F7C
Nach der Installation lief dann der Prozessor mit den maximal möglichen 1500 MHz. Das war im Dezember 2009. Das bedeutet, dass mein Laptop mehr als fünfeinhalb Jahre lang nur mit 600 MHz lief! Hinzu kommt, dass ich im Frühjahr 2006 den Laptop zur Reparatur des kaputten Displays eingeschickt hatte und während der Reparatur der Fehler nicht bemerkt wurde.
Nun frage ich mich, warum ich so viel Geld für einen Computer ausgegeben haben, der langsamer war als mein alter Laptop mit 900 MHz. Ich bin der Meinung, dass Sie sich nun eine angemessene Entschädigung ausdenken könnten, denn dieser Fall hat nichts mit Gewährleistung oder Garantie zu tun, sondern ist einfach nur Pfusch.

Mit freundlichen Grüßen,
John Varsami


##### 1. Antwort von Fujitsu #####
Sehr geehrter Herr Varsami,

vielen Dank für Ihr Schreiben, mit dem Sie uns die Möglichkeit geben, uns zum Sachverhalt zu äußern.

In Ihrem Amilo M7400, ID: 3842620606, befindet sich eine Intel Pentium CPU, mit dem Codenamen Banias. Beim normalerweise relativ energiehungrigen L2-Cache älterer CPUs verwendet das Banias-Design eine neuartige Technik, die die Verlustleistung der Teile senkt, die gerade nicht gebraucht werden. Es werden der Takt und die Kernspannung des Prozessors im laufenden Betrieb gedrosselt, wenn gerade nur wenig Rechenleistung („Idle“-Status) anfällt (typisch sind hier etwa 600 MHz). Intel nennt diese Technik „SpeedStep“. Die Anzeige zeigt immer 600 MHz. Voraussetzung allerding war, daß diese Einstellung im BIOS vorgenommen wurde. Mit dem Setzen der Standardwerte im BIOS wurde diese Speedstepfunktion wieder aufgehoben, die normale Taktleistung sollte wieder angezeigt werden. Ausgeliefert wurde Ihr Amilo mit eingeschalteter Speedstepfunktion.

Selbstverständlich hätten Ihnen unsere Kollegen der technischen Hotline, auch im Jahre 2009, gerne Hinweise und Informationen dazu gegeben. Die Kollegen dort wären auch gerne bereit gewesen, Ihnen bei der Änderung der BIOS-Einstellungen behilflich zu sein.

Bitte haben Sie Verständnis, wenn wir Ihre Forderung nach einer Entschädigung nicht nachkommen können. Wie Sie aus unseren Garantiebedingungen, die Ihrem Amilo bei Auslieferung beigelegen haben, wissen werden, ergeben sich Ansprüche an uns nur aus zu erbringenden Garantieleistungen. Weitere Haftung wird durch uns daher nicht übernommen.

Mit freundlichen Grüßen


##### 1. Antwort von mir #####
Sehr geehrter Herr xxxxx,

ich glaube, Sie haben meinen Brief etwas missverstanden. Ich bin mir sehr wohl der Tatsache bewusst, dass der Prozessor eine SpeedStep-Funktion besitzt. Das Problem war jedoch, dass es dafür im BIOS keinerlei Einstellungs-Möglichkeiten gab. Wie Sie der BIOS-Versionshistorie entnehmen können, wurde die Unterstützung für meinen Prozessor erst in Version R01-S0U eingebaut: "Support for Intel 1,5 GHz Banias CPU added." Diese Version wurde aber anscheinend erst am 15.6.2004 veröffentlicht, also nachdem ich den Laptop gekauft hatte. Und wenn man den normalen Weg über die offizielle Supportseite geht, steht immer noch nur die Version R01-S0J aus dem Jahr 2003 zum Download bereit. Verschiedene CPU-Diagnose-Programme haben mir bestätigt, dass der Multiplier, egal wieviel Rechenleistung von den laufenden Prozessen gerade versucht wurde abzurufen, immer bei 6x blieb, statt wie zu erwarten wäre auf bis zu 15x anzusteigen.

Mit freundlichen Grüßen,
Johny Varsami


##### 2. Antwort von Fujitsu #####
Sehr geehrter Herr Varsami,

danke für Ihre Rückmeldung.

Wie wir Ihnen bereits mitgeteilt hatten, hätte ein Anruf bei unseren Kollegen der technischen Hotline Ihnen bei Ihrer Anfrage nach der Leistung bereits helfen können. Auch, wenn Sie den vermeintlichen Fehler erst im Jahr 2009 bemerkt haben, hätten Ihnen die Mitarbeiter dort gerne Hilfestellung gegeben.

Bitte haben Sie daher weiterhin Verständnis, wenn wir Ihnen mitteilen müssen, daß wir lediglich Leistungen innerhalb der Garantie erbringen und Schadensersatz in keinem Falle leisten, da das in unseren Garantieunterlagen generell ausgeschlossen ist.

Mit freundlichen Grüßen


##### 2. Antwort von mir #####
Sehr geehrter Herr xxxxx,

dann wäre es nett, wenn Sie mir genau erklären könnten, inwiefern man
mir bei der Hotline weitergeholfen hätte? Was hätte man mir gesagt?

Mit freundlichen Grüßen,
Johny Varsami


##### 3. Antwort von Fujitsu #####
Sehr geehrter Herr Varsami,

wir können sicherlich davon ausgehen, daß Ihnen die Mitarbeiter der technischen Hotline die richtigen Hinweise zum Gebrauch/ Ausschalten der Speeedstep Funktion, der in Ihrem Amilo verwendeten CPU, gegeben hätten.

Mithin ist das aus heutiger Sicht nicht mehr relevant. Bitte haben Sie dafür Verständnis.

Mit freundlichen Grüßen
johny
 
Beiträge: 2
Registriert: 11.06.2011 19:52

Re: M7400 600 MHz-Problem - Beschwerde an Fujitsu

Beitragvon hikaru » 14.06.2011 14:09

Das sieht mir nach einem typischen Fall von "Pech gehabt" aus. Natürlich ist es ärgerlich dass du die Leistung des Geräts nicht nutzen konntest, aber das hättest du eben innerhalb der ersten 6 Monate reklamieren müssen.
Dass die Treiber die FTS bzw. damals FSC bereitstellt nicht immer das Gelbe vom Ei sind ist hier im Forum nichts neues. Das grenzt in einigen Fällen durchaus an Pfusch. Aber nun einen Schadensersatz zu fordern wo du dich jahrelang mit dem Problem arrangiert hast ohne den Support zu kontaktieren finde ich schon etwas seltsam.
Und dass der Support sich nicht mehr mit einem Gerät beschäftigen möchte das seit 5 Jahren ohne Garantie ist ist auch verständlich.

Zwei Anmerkungen:
johny hat geschrieben:Nun ist es so, dass der Laptop im Laufe der Jahre immer langsamer geworden ist, was eigentlich nicht ungewöhnlich ist, denn jedes System wird mit der Zeit immer langsamer, dadurch dass immer wieder Programme neu installiert oder gelöscht werden.
Das stimmt so pauschal nicht.

johny hat geschrieben:Bitte haben Sie daher weiterhin Verständnis, wenn wir Ihnen mitteilen müssen, daß wir lediglich Leistungen innerhalb der Garantie erbringen und Schadensersatz in keinem Falle leisten, da das in unseren Garantieunterlagen generell ausgeschlossen ist.
Ohne juristische Kenntnisse zu haben vermute ich mal dass der Passus der Schadensersatzforderungen prinzipiell ausschließt vor Gericht nicht standhalten würde sondern im Einzelfall abgewogen werden müsste.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 1018p
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: M7400 600 MHz-Problem - Beschwerde an Fujitsu

Beitragvon johny » 14.06.2011 14:45

Na ja, sagen wirs mal so, wäre das bei einem Auto passiert, wäre sofort eine riesige Rückrufaktion gestartet worden. Aber hier haben sie's ja nicht mal auf die Reihe bekommen, eine neue BIOS-Version auf die Supportseite zu stellen.
johny
 
Beiträge: 2
Registriert: 11.06.2011 19:52


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste