amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pa 3553 Wärmeproblem

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Amilo Pa 3553 Wärmeproblem

Beitragvon Daniii » 30.06.2011 08:38

Guten Morgen zusammen!

Erstmal vielen Dank für die Hilfe, die ihr mir bisher geleistet habt :wink:
Mein Amilo Pa 3553 leidet unter dem hier weit verbreiteten Phänomen, dass er wegen Überhitzung ständig ausgeht...
Daraufhin bin ich auf dieses Forum hier gestoßen und habe meinen Lüfter nach der Einleitung von Staub befreit und die Wärmeleitpaste erneuert.

Vor dieser OP ging er schon beim Hochfahren aus. Jetzt fährt er wieder hoch und ist für den Office-Betrieb auch soweit wieder einsetzbar.
Das Problem ist, dass er bei Aufgaben, die ihn mehr fordern immernoch ausgeht... Nach der Säuberung habe ich versucht ihn zu Formatieren, aber noch bevor er von der Formatierungs-DVD starten kann, geht er aus. Das selbe beim Versuch einen früheren Wiederherstellungspunkt zu laden. Beim Videos im Internet anschauen (z.B. Youtube) wird der Lüfter deutlich lauter.
Im Standard-Gebrauch läuft er eigentlich auch durchgehend mit etwas weniger Leistung.
Die Wärmeleitpaste habe ich relativ dünn auf die verschiedenen Punkte aufgetragen. Da war von Werk aus eigentlich schon ein etwas dickeres Polster vorhanden.

Meine Fragen:
Hätte ich mehr auftragen sollen, damit er bspw. beim Formatieren auch durchhält?
Oder gibt es irgendwas anderes, was ich eventuell nicht beachtet habe?


MfG Daniii
Zuletzt geändert von Daniii am 30.06.2011 12:36, insgesamt 1-mal geändert.
Daniii
 
Beiträge: 10
Registriert: 30.06.2011 08:28

Re: Amilo Pa 3553

Beitragvon homer2810 » 30.06.2011 11:17

wenn da von werk aus ein wärmeleitpad (dickeres polster) drauf war kannst du dies nicht einfach mit wärmeleitpaste austauschen dafür gibt es einen kupfer plättchen mod wo man das wärmeleitpad gegen ein kupferplättchen austauscht. du solltest jetzt entweder wieder ein neues pad mit min. 5w/mk drauflegen (die wlp kannst zur unterstützung drauf lassen) oder besser den oben genannten kupfermod durchführen dann hast 400w/mk allerdings ist dabei das risiko größer einen irreparablen schaden zu riskieren. für beides kannst die teile über ebay beziehen die wärmeleitpads gibt es auch in jedem gut sortierten computerladen oder bei conrad.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Amilo Pa 3553

Beitragvon hikaru » 30.06.2011 11:20

Welche Temperaturen erreichen denn deine CPU und GPU unter Last?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 1018p
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon Daniii » 07.07.2011 09:51

Ich kenne mich da nicht so aus, deswegen habe ich mich auch gewundert, dass auf dem RAM und dem CPU eine etwas dickere Schicht drauf war, auf dem Grafikchip aber fast garnichts mehr. In der Mitte war sogar überhaupt kein Kühlmittel mehr drauf.
Bei CPU und RAM hingegen war noch richtig dick was drauf, könnte sein, dass das Pads waren.

Zur Zeit beobachte ich folgende Temperaturen:

Nach dem Hochfahren (alles mit Speedfan gemessen);

Temp1: 55-60 °C
Temp2: 55-60 °C
Core: 60-65 °C


Nach einer halben Stunde Betrieb (Lüfter arbeitet durchgehend auf geringer Stufe):

Temp1: ca. 65 °C
Temp2: ca. 65 °C
Core: ca. 70 °C


Ich werde das mal weiterhin beobachten und versuchen ihn mal etwas zu triezen, um zu sehen wie hoch die Temperaturen noch ansteigen.
Daniii
 
Beiträge: 10
Registriert: 30.06.2011 08:28

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon hikaru » 07.07.2011 10:51

So weit sind die Temperaturen erstmal nicht bedenklich, wenn auch etwas erhöht. Interessant wäre zu wissen wie sie unter Volllast ausehen.

Starte mal bitte zwei Taschenrechner, gib jeweils eine große Zahl ein (z.B. 1Mio.) und lass dir die Fakultät (n! bzw. x!) berechnen! Eventuelle Warnungen dass die Berechnung länger dauert kannst du einfach stehen lassen und ignorieren, es wird im Hintergrund weitergerechnet.
Dabei beachte mal die Temperaturen! Nach spätestens 5 Minuten sollten sie sich irgendwo eingependelt haben.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 1018p
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon Daniii » 07.07.2011 11:35

hikaru hat geschrieben:So weit sind die Temperaturen erstmal nicht bedenklich, wenn auch etwas erhöht. Interessant wäre zu wissen wie sie unter Volllast ausehen.

Starte mal bitte zwei Taschenrechner, gib jeweils eine große Zahl ein (z.B. 1Mio.) und lass dir die Fakultät (n! bzw. x!) berechnen! Eventuelle Warnungen dass die Berechnung länger dauert kannst du einfach stehen lassen und ignorieren, es wird im Hintergrund weitergerechnet.
Dabei beachte mal die Temperaturen! Nach spätestens 5 Minuten sollten sie sich irgendwo eingependelt haben.


Ich habe jetzt mal befolgt, was du mir geraten hast.
Leider glaube ich nicht, dass man daraus irgendwelche Schlüsse ziehen kann... Ich habe beide Rechner gestartet und wollte die Fakultät von 1Mio berechnen.
Es kam zu der Warunung, die du angekündigt hast. Beim klicken auf Fortsetzen der Berechnungen hat der Laptop zwar weiter laut geschnauft, es kamen die Warunungen jedoch ungefähr im Minutentakt wieder. Dies war bei beiden so!
Dieses Spielchen habe ich etwa 10 Minuten mitgemacht und dann auf abbrechen geklickt, weil er allem Anschein nach garnicht angefangen hat zu rechnen.

Speedfan hat die ganze Zeit über eine CPU-Usage von 100% angezeigt und die Temperaturen blieben stehen bei folgenden Werten:

Temp1: 66°C
Temp2: 66 °C
Core: 71°C

Es gab keinerlei Bewegung! Woraus ich schließe, dass das System schlicht überlastet war, um irgendwas zu machen. Oder?
Daniii
 
Beiträge: 10
Registriert: 30.06.2011 08:28

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon siphon » 07.07.2011 12:02

Dann nimm mal CoreDamage http://damage.vigilantesoftware.com/ zum CPU
quälen, und wenn du ein Elektronik-Sadist bist, lässt du nebenher noch Furmark
http://www.chip.de/downloads/FurMark_33275845.html laufen.
Ich würde schätzen, dass dein Gerät das nicht lange abkann...
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon hikaru » 07.07.2011 12:13

Daniii hat geschrieben:
hikaru hat geschrieben:Es kam zu der Warunung, die du angekündigt hast. Beim klicken auf Fortsetzen der Berechnungen hat der Laptop zwar weiter laut geschnauft, es kamen die Warunungen jedoch ungefähr im Minutentakt wieder. Dies war bei beiden so!
Deshalb schrieb ich ja, die Warnungen zu ignorieren (also nicht wegzuklicken). ;-)
Eine Fakultätsberechnung dieser Größenordnung dauert sehr lange und da fragt en mehr oder weniger schlaues Programm nach ob du das wirklich bis zum Ende durchziehen willst.

Meiner Erfahrung nach steigt die CPU-Temperatur auf diese Weise ein wenig stärker als durch Stresstestprogramme wie z.B. Prime95.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 1018p
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon Daniii » 07.07.2011 13:07

hikaru hat geschrieben:
Daniii hat geschrieben:
hikaru hat geschrieben:Es kam zu der Warunung, die du angekündigt hast. Beim klicken auf Fortsetzen der Berechnungen hat der Laptop zwar weiter laut geschnauft, es kamen die Warunungen jedoch ungefähr im Minutentakt wieder. Dies war bei beiden so!
Deshalb schrieb ich ja, die Warnungen zu ignorieren (also nicht wegzuklicken). ;-)
Eine Fakultätsberechnung dieser Größenordnung dauert sehr lange und da fragt en mehr oder weniger schlaues Programm nach ob du das wirklich bis zum Ende durchziehen willst.

Meiner Erfahrung nach steigt die CPU-Temperatur auf diese Weise ein wenig stärker als durch Stresstestprogramme wie z.B. Prime95.



Deswegen habe ich dir ja auch geschrieben, dass ich bei den Warnungen immer auf Fortsetzen geklickt habe :wink:
Das habe ich so lange gemacht, bis ich den Eindruck hatte, dass er wegen Überlastung erst garnicht mit den Berechnungen angefangen hat.
Speedfan schien für die Zeit der Berechnungen eingefroren gewesen zu sein, weil er im normalen Betrieb die gemessenen Temperaturen immer mal wieder ändert.
Aber als ich die Fakultät berechnen wollte, hat er sich garnicht bewegt und die CPU-Auslastung war ständig auf 100%

Auf Abbrechen (statt Fortsetzen :wink: ) habe ich erst beim 5. Mal oder so geklickt, als die Meldung aufgetaucht ist!
Oder sollte das normal sein, dass er mich minütlich danach fragt, ob ich die Berechnung zu Ende führen möchte?
Daniii
 
Beiträge: 10
Registriert: 30.06.2011 08:28

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon Daniii » 11.07.2011 17:15

Also ich hab jetzt mal ein wenig getestet und Core Damage laufen lassen.

Anfängliche Werte:
Temp1: ~95 °C
Temp2: ~95 °C
Core: ~100 °C

Nach 5 Minuten, als es sich etwas eingependelt hat:
Temp1: ~64 °C
Temp2: ~64 °C
Core: ~68 °C

Nachdem Core Damage wieder ausgemacht wurde:

Temp1: ~61 °C
Temp2: ~62 °C
Core: ~65 °C

Der Lüfter läuft aber durchgehend relativ stark und dementsprechend laut!
Ausgeschaltet hat sich der Laptop auch bei den erreichten Spitzenwerten nicht. Überhaupt kann ich mich garnicht daran erinnern, wann er das letzte Mal den Löffel abgegeben hat.

Würde es eine Verbesserung bringen, wenn ich den Laptop formatieren würde? Also wenn da weniger Müll drauf wäre?
Was mache ich, wenn er mir mitten im Formatieren absäuft?
Oder lassen die gemessenen Temperaturen irgendwelche Schlüsse zu?
Daniii
 
Beiträge: 10
Registriert: 30.06.2011 08:28

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon Daniii » 20.07.2011 09:12

Besteht denn ein Überhitzungsproblem bei meinem Laptop, wenn man diese Werte betrachtet?
Würde den gerne formatieren, aber beim Laden der notwendigen Dateien dafür geht er mir immer aus...
Daniii
 
Beiträge: 10
Registriert: 30.06.2011 08:28

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon siphon » 20.07.2011 17:06

Die oben geposteten Temperaturen WÄREN in Ordnung, allerdings
nicht die Maximaltemps von 95°, respektive 100°. Das "Einpendeln"
führe ich daher eher auf "Thermal Throttling" zurück, dass heißt die CPU
drosselt ab 95°C um nicht vollends zu überhitzen. ==> wird wieder kühler aufgrund
verringertem Takt + jede Menge Halt Befehle.

So hoch dürften die Temps eigentlich nie und nimmer ansteigen.
Lass mal CPU-Z oder CoreTemp (google) und CoreDamage parallel laufen, dann sollte
das zu sehen sein.
So wie das jetzt ist reicht's wohl nicht.

Evtl. lässt eine andere Bios-Version den Lüfter schneller drehen, oder der Lüfter arbeitet
nicht richtig oder die Wärmeleitpaste wurde nicht richtig aufgetragen.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon Daniii » 20.07.2011 18:49

Deine Annahme war richtig!

Im Normalbetrieb betrug die Temperatur eben knapp über 60 °C bei einer Leistung von ca. 525 Mhz.
Als ich CoreDamage angemacht habe, ging die Prozessorleistung auf 2100 Mhz und die Temperatur auf 90°C hoch.
Nach 3-4 Minuten ging die Temperatur wieder runter, die CPU wurde, wie von dir vermutet, wieder auf 525 Mhz gedrosselt, obwohl CoreDamage auch weiterhin lief :(

Macht es denn nen spürbaren Unterschied, ob die Wärmeleitpaste dünn aufgetragen wurde oder nicht?
Weil ich das zum ersten Mal gemacht habe, bin ich doch sehr sparsam damit umgegangen... Aber es kam trotzdem zu einer Verbesserung durch die Erneuerung der Paste, da er davor nach 20-30 Minuten Betrieb den Geist aufgegeben hat.
Würde es was bringen, wenn ich die Wärmeleitpaste nochmal dicker auftrage?
Daniii
 
Beiträge: 10
Registriert: 30.06.2011 08:28

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon homer2810 » 20.07.2011 20:18

nimm doch einfach deinen kühler noch mal ab und schau ob die wlp richtig verteilelt ist.habe bemerkt das fsc einen rießen spalt zwischen cpu und kühler hat. was auch eine ursache sein könnte ist das auf deinem cpu ein wärmeleitpad war und du nur wärmeleitpaste aufgetragen hast. wenn du den lüfter wieder runter machst sollte das im idealfall so von der verteilung her aussehen http://imageshack.us/photo/my-images/221/cpu12xa.jpg/ . du kannst versuchen mehr aufzutragen es sollte aber nicht so aussehen http://imageshack.us/photo/my-images/62/cpu117knq4.jpg/ . du kannst aber auch mal den spalt zwischen cpu und kühler messen (ich mach das mit weicher kinderknete) alles was größer als 0 ist muss ausgeglichen werden mit kupferplättchen. wenn du das auch machst stell sicher das der cpu und kühler 100%sauber ist auf dem glas vom cpu hilft alkohol oder spirius vorsichtig mit einem wattestäbchen und für den kühler eignet sich zahnpasta für grobe verschmutzung und spiritus fürs finish.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Amilo Pa 3553 Wärmeproblem

Beitragvon tomate » 21.07.2011 10:14

Moin moin,
welche Temperatur erreicht denn dein Pi1556 mit einem T2500, wenn CORE DAMAGE läuft? Auf 100° (mit HW Monitor ausgelesen) läuft meiner trotz guter Wärmeleitpaste und Kupfermodding dann auch. Im Normalbetrieb liegen diese um 50° und beim Gamen zwischen 80° und 90°. Die kritische Temperatur liegt doch laut Hersteller bei 105°und 100° ist die maximale Arbeitstemperatur.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Nächste

Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste