amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Nvidia-GPU-Lötzinnfehler nicht bei Win-Standardtreiber? Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Nvidia-GPU-Lötzinnfehler nicht bei Win-Standardtreiber?

Beitragvon Nuwanda » 03.07.2011 22:35

Habe ein Amilo Xi2528 mit NVidias 8600M GS von Anfang 2008.

Nun kann ich seit kurzem Windows Vista nicht mehr normal booten. Zuerst gab es Bildversatzfehler, dann weiße vertikale sich bewegende Streifen.
Das passierte mit dem neuesten Nvidia Treiber, während der Original-Treiber von FSC immer wieder zu einem Neustart des NB führt.

Ich dachte gleich an den bekannten NVIDIA-Fehler mit den defekten Ball-Grid-Lötverbindungen von dem man oft liest.

Allerdings funktioniert bei mir sowohl der abgesicherte Modus, als auch Windows mit deaktiviertem Retail Treiber und sogar eine Linux-Live-CD im Standardmodus einwandfrei.

Deshalb meine Frage an die Experten hier:
Kann das sein, dass beim bekannten Nvidia-Fehler die Standard-VGA-Treiber einwandfrei funktionieren und der Fehler erst bei Installation eines Retail-Treibers auftritt?
Nuwanda
 
Beiträge: 2
Registriert: 03.07.2011 22:22

Re: Nvidia-GPU-Lötzinnfehler nicht bei Win-Standardtreiber?  Thema ist gelöst

Beitragvon homer2810 » 04.07.2011 08:29

der fehler taucht erst auf wenn der gpu warm wird mit dem standarttreiber läuft der gpu mit der minimalen leistung und wird kaum warm, dies ist aber auch keine lösung des grundlegenden problems da in absehbarer zeit auch dies nicht mehr funktionieren wird. kann dir nur empfehlen zu ati zu weckseln die hd2600xt ist sogar noch schneller hd2300 u. hd2400 sind günstiger aber auch langsamer der nachteil ist das der kühler ein wenig modifiziert werden muss.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Nvidia-GPU-Lötzinnfehler nicht bei Win-Standardtreiber?

Beitragvon tomate » 04.07.2011 21:45

Hi, deine Grafikkarte wird sicherlich bald ganz den Geist aufgeben. Du kannst deine alte 8600gs für ca. 60€ reparieren lassen(3 Monate Garantie http://notebook-laptop-check.de/NVIDIA- ... omputer_10 ) oder dir eine generalüberholte für ca. 100€ (6 Monate Garantie) kaufen und die defekte für ca. 20€ verkaufen http://notebook-laptop-check.de/NVIDIA- ... rafikkarte . Du kannst dir natürlich auch eine HD2600XT beschaffen (generalüberholt ca. 140€ http://notebook-laptop-check.de/ATI-Rad ... fikkarte_1 ). Das One P55IM1, C7000 und das C7050 haben übrigens das gleiche Motherboard und bei den beiden letzteren die HD2600XT. Manchmal findet man Günstige zum Schlachten.
Die 8600GS hat übrigens deutlich bessere Performancewerte als die HD2400 und HD2300. Die HD2600XT ist deutlich besser.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Nvidia-GPU-Lötzinnfehler nicht bei Win-Standardtreiber?

Beitragvon Nuwanda » 04.07.2011 22:50

Ich danke Euch für die Antworten!

Es scheint also typisch zu sein, dass der Standardtreiber noch funktioniert.
Vielen Dank auch für die Hinweise zur Reparatur! Jetzt kann ich mir überlegen, was ich mache!
Nuwanda
 
Beiträge: 2
Registriert: 03.07.2011 22:22

Re: Nvidia-GPU-Lötzinnfehler nicht bei Win-Standardtreiber?

Beitragvon Karouss » 23.07.2011 07:20

Hi,
Du kannst ja auch in regelmäßigen Abständen so wie ich es mache, die Grafikkarte bei ca. 150 °C für ca. 10 min im Backofen backen. Sie läuft dann bei mir immer so ca. 2 Monate.
Karouss
 
Beiträge: 4
Registriert: 06.09.2010 23:25
Notebook:
  • Amilo M3438G

Re: Nvidia-GPU-Lötzinnfehler nicht bei Win-Standardtreiber?

Beitragvon MK-M » 23.07.2011 08:56

Halo Karouss,

hier mal die die Temperaturen, die benötigt werden um mit dem Lot zu arbeiten:

Typische Blei-Zinn-Weichlotbezeichnungen für Elektronikschaltunge:

L-Sn50PbCu (1,2–1,6 % Kupfer; 183 °C Solidus-, 215 °C Liquidustemperatur)
L-Sn60PbCu (0,1–0,2 % Kupfer; 183 °C Solidus-, 190 °C Liquidustemperatur)
L-Sn60PbCu2 (1,6–2 % Kupfer; 183 °C Solidus-, 190 °C Liquidustemperatur)
L-Sn50PbAg (178 °C Solidus-, 210 °C Liquidustemperatur)
L-Sn60PbAg (178 °C Solidus-, 180 °C Liquidustemperatur)
L-Sn63PbAg (178 °C Solidus- und Liquidustemperatur)
Fluitin, Stannol und Felder sind einige Markennamen für Radio- und Elektroniklot.

Typische Blei-Zinn-Weichlotbezeichnungen für Schlepp-, Schwall- und Tauchlöten:

L-Sn50PbP (0,001–0,004 % Phosphor; 183 °C Solidus-, 215 °C Liquidustemperatur)
L-Sn60PbP (0,001–0,004 % Phosphor; 183 °C Solidus-, 190 °C Liquidustemperatur)
L-Sn63PbP (0,001–0,004 % Phosphor; 183 °C Solidus- und Liquidustemperatur)

Meine Frage:
Was soll bei 150 Grad im Ofen passieren? Es ist doch noch nicht derSchmelzpunkt erreicht, der zu einen erneuten Verbindung führt bei Leiterbahnbruch oder Lötstiftabriss-Verbindungsabriss unter dem Chip.

LG
MK-M
MK-M
 
Beiträge: 11
Registriert: 31.01.2011 09:47
Notebook:
  • Pa 2548

Re: Nvidia-GPU-Lötzinnfehler nicht bei Win-Standardtreiber?

Beitragvon tomate » 23.07.2011 14:43

Hey, das mit dem Backen funktioniert manchmal(oft) für eine gewisse Zeit, d.h. Stunden, Tage, Wochen oder Monate. Wenn Du mit dem book zockst würde ich Dir eine HD2600XT empfehlen, wenn Du die alte Grafikkarte backen willst, dann danach mit niedrigen Spannungen flashen, damit sie kühler und vielleicht auch länger läuft.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron