amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo LI 1705: "geht nicht mehr an"

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo LI 1705: "geht nicht mehr an"

Beitragvon Bigfoot » 10.07.2011 07:15

Hallo,

ich habe einen Amilo LI 1705 geschenkt bekommen. Der Akku ist voll. Beim Einschalten passiert folgendes: Der Lüfter geht an und von den 7 LEDs unten rechts leuchten die rechten vier sofort beim einschalten. Mit Netzteil leuchten die rechten 3 und die LED für Netzbetrieb.

Aber es piept nix und der "Zustand" ändert sich nicht.

Hat jemand 'ne Ahnung, ob es außer Elektroschrott noch eine Verwendung für den Laptop gibt?

Viele Grüße
Tom
Bigfoot
 
Beiträge: 2
Registriert: 10.07.2011 07:08

Re: Amilo LI 1705: "geht nicht mehr an"

Beitragvon Bigfoot » 08.08.2011 10:11

*push*
Bigfoot
 
Beiträge: 2
Registriert: 10.07.2011 07:08

Re: Amilo LI 1705: "geht nicht mehr an"

Beitragvon tomate » 08.08.2011 11:10

Hi, klingt nach Northbridge oder Graphikchip, also defektem Mainboard. Du könntest trotzdem mal einfache Sachen ausprobieren (obwohl ich nicht glaube, dass sie helfen):
1. Hardwarereset: Akku raus, Netzteil ab und ca. 30sec die Powertaste drücken.
2. Mal mit nur einem Ramriegel probieren, vielleicht ist einer kaputt
3. Ohne HDD starten(Bios)

Wenn es sich um einen Defekt des Mainboardes handelt, muss dieses ausgebaut und getauscht werden. Wenn dir das zu teuer ist, kannst Du auch probieren, den Grafikchip und die Northbridge zu erwärmen: http://www.youtube.com/watch?v=w45tZPVc ... re=related
-klappt manchmal, manchmal ist das board danach total Schrott-
Viel Erfolg
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste