amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pa-3553 (MS2242) - Was denn nun? Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pa-3553 (MS2242) - Was denn nun?

Beitragvon Alejandro » 11.07.2011 12:24

Hallo zusammen,

tolles Forum, bin froh das ich es gefunden habe, hoffe mir kann hier auch geholfen werden :)

Ich habe folgendes Problem..
Wie bereits erwähnt handelt es sich um das Gerät meiner Schwester, ein Amilo Pa-3553.

Funktionierte bis vor kurzem einwandfrei, dann auf einmal ein SMART-Fehler...Festplatte tot..
Nachdem ich selbige ersetzt hatte, lief das NB wieder.
Meine Schwester war glücklich, sie konnte wieder spielen..
Jedoch bemerkte ich in diesem Zusammenhang (wie ich später auch in anderen Threads hier/anderen Foren gelesen hab) dass das NB doch auch im Normalbetrieb sehr heiß wird/wurde..meine Sis meinte das wäre schon "immer" so gewesen.
Ich hab mir nichts dabei gedacht, den Lüfter vorsorglich gereinigt (teilweise mit Schokolade zugeklebt :evil: ) und da war für mich die Sache gegessen.
Hab ihr noch Coretemp installiert und ihr gesagt sie solle auf die Temperatur aufpassen und ab ~85°C abschalten/freistellen/(vom Bett holen :evil: )

Nun kam sie gestern wieder zu mir und sagte sie hätte gespielt und ihr NB wäre ausgegangen & jetzt würde es nur noch "MBR missing" (oder so ähnlich) anzeigen.

Kein Problem, dacht ich mir, und wollte selbigen mit einer Win7 DVD neu geschrieben..
Abgesehen davon dass das mit dem MBR bis jetzt nicht geklappt hat, ging mir das NB während des Bootens der DVD aus.
Auch spätere Startversuche endeten entweder mit der Fehlermeldung "Missing MBR" oder das NB ging während des RAM Tests aus.

Nachdem es ausgeht kann ich es wieder starten, ohne Netzreset o.ä. Jedoch geht es dann nach wenigen Sekunden abermals aus.
Warte ich allerdings 20 Min (oder 5 Min wenn NB offen und umgedreht) funktioniert es wieder wunderbar...für einige Zeit... :?
Daher...für mich ein logischer Schluss...Überhitzung :?:
(Würde für mich auch zu dem Festplattenausfall passen)
Wenn ja, WLP erneuern? Scheint ja wirklich "nur" Überhitzung zu sein...
Gerät hat Bild, Gerät hat Sound, Gerät "läuft"...eigentlich...manchmal...für einige Zeit

Während ich diesen Beitrag schreibe läuft es neben mir...DVD bootete, seit 20 Min kein(e) "Absturz"/"Notabschaltung"
Es liegt auf dem Kopf und die Serviceklappe ist geöffnet...übermäßig warm ist es jetzt nicht..

Jemand eine Idee?
Das mit dem MBR bekomm ich geregelt, aber hardwaretechnisch bin ich wenig versiert.

Grüße & Danke schonmal für eure Mühe(n)
Alejandro

PS: Melde mich wenn der MBR wieder da ist und ich wieder ins Windows komme, evtl kann ich euch dann benötigte Hardwarelogs posten?!

------------------------------------------------------------------------
EDIT:
WLP ausgewechselt - Sie brökelte mir entgegen
Leider aber keine nennenswerten Änderungen, das NB schmiert während des Bootvorgangs der DVD ab.

Bin für jegliche Hilfestellung dankbar!

Grüße
Alejandro

------------------------------------------------------------------------
EDIT 2:
Nachdem ich nun bestimmt 25x versucht habe von der DVD zu booten, habe ich einen BlueScreen und 2x BlackScreen hinter mir
Konnte nur leider die STOP Fehler nicht so schnell lesen..
Nur bei dem BlackScreen konnte ich lesen dass "es zu diesem Fehler kam als versucht wurde mit irgendeinem Device (steht wirklich so da! in English natürlich) zu kommunizieren"

Grüße
Alejandro

------------------------------------------------------------------------
EDIT3:
OK...Update der Situation
Habe die Serviceklappe des NB geöffnet, das NB auf den Kopf gestellt & Windows 7 Ultimate (auf dem Kopf stehend) im Freien (kühle, frische Brise) installiert.
Hat super geklappt!
CoreTemp runtergeladen, Sidebargadget installiert, funktioniert.
Während ich dann Updates gezogen habe, fror der Computer dann auf einmal ein.
Das Gadget zeigte für beide Cores knappe 50°C an (48° & 49°).
Keinerlei Reaktion mehr seitens des Gerätes, nur der Lüfter läuft auf voller Auslastung!
Danach hab ich den Netzstecker gezogen und den Akku entfernt & neu gestartet

Nach einiger Zeit friert er mir immer und immer wieder ein.
Jemand eine Idee, einen Tipp, einen Vorschlag, eine Theorie oder irgendwas???
Ich verzweifel langsam!

Grüße & tausend Dank
Alejandro
Alejandro
 


Re: Amilo Pa-3553 (MS2242) - Was denn nun?

Beitragvon tomate » 15.07.2011 01:59

Hey, mir fallen fünf Möglichkeiten ein.
1. Festplatte defekt- wars ne Neue? Aber eher unwahrscheinlich, weil er dann mit CD laufen müsste(oder greift er dabei auf die Platte zurück). Eine HDD hält nicht lange, wenn sie während des Betriebes bewegt wird!
2. Einer der beiden RAMs hat nen Hau, teste mal nur mit einem Riegel.
3. Der Prozessor hat nen Hau, weil er mal überhitzt war. Kannst Du nur durch tauschen herausfinden.
4. Die BGA`s des Grafikchips sind defekt und bei Temperaturschwankungen gibt es Kontaktprobleme, aber auch eher unwahrscheinlich, weil dann meist auch Grafikfehler auftauchen.
5. Die BGA`s des Chipsatzes sind defekt (Northbridge). Sind diese nicht in Ordnung, kann das zum Einfrieren, Grafikproblemen(schwarzer Bildschirm), nicht Erkennen von Festplatten usw. führen und halte ich leider für am wahrscheinlichsten.

4. und 5. wirst Du selber kaum reparieren können(es gibt aber auch etliche Videos, wie man dies, unter dem Risiko das Mainboard zu zerstören, selber versuchen kann(hier für ein DV6000): http://www.youtube.com/watch?v=sjgHYLgY7As klappt aber oft nicht und ist meist auch nicht sehr haltbar!) Da steht ein Wechsel oder eine Reparatur des Mainboardes an. Du kannst es mal mit einem Hardwarereset probieren (netzteil ab, akku raus und 30s Powertaste drücken). Ich gehe davon aus, dass Du beim Tauschen der WLP auch gute Wärmeleitpaste benutzt hast. Wenn Du hast, kannst Du ja auch mal ein anderes Netzteil benutzen, nur so zur Sicherheit.

Viel Erfolg
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo Pa-3553 (MS2242) - Was denn nun?

Beitragvon homer2810 » 15.07.2011 09:12

denkmal auch das es mit der festplatte zusammenhängt somal der gleich nach dem wecksel selbiger angefangen hat mit rumspinnen. wenn er mit bluescreen abstürtzt solltest mal beim start F8 drücken (erweitertes startmenü) und mit "automatischen neustart bei systemfehlern deaktivieren" starten da bleibt der bluescreen stehen. wenn er öfters im windows abschmiert kannst mal ein minidump erstellen ( http://support.microsoft.com/kb/315263/de ) das gibt nützliche infos warum der nicht mehr mag.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste