amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1420 - Displaybacklight defekt Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo M1420 - Displaybacklight defekt

Beitragvon merendo » 11.07.2011 17:25

Hallo Gemeinde,

als Neuling in diesem Forum möchte ich zunächst einmal Hallo an Alle sagen: Hallo.

Ich suche hier Hilfe für ein Problem mit meinem Amilo M1420 Laptop. Das Gerät ist ca. Baujahr 2004, hat also auch schon ein paar Semester hinter sich. Das Backlight des Displays ist im Popo - das Display selbst wird noch korrekt angesteuert (man sieht die Umrisse des dargestellten Bildes wenn man im richtigen Licht im richtigen Winkel daraufschaut), der Rest des Laptops ist auch ok. Daher muss es das Backlight sein. Entweder der Inverter, die CCFL, oder eben eine der Leitungen.

Ich habe schon einiges an Messungen vorgenommen und das Problem weitgehend eingegrenzt. Dieser Post wird wohl daher etwas länglicher werden, weil ich die ganzen Informationen mitpacken will. Es ging damit los, dass das Display nach dem Einschalten zunächst einen starken Rotstich hatte, der dann nach kurzer Zeit wieder Verschwand. Inzwischen aber geht das Backlight nach ein paar Sekunden komplett aus. Ich kann es dazu überreden, wieder zu funktionieren (nur bei sehr schwacher Helligkeit), indem ich die Helligkeit auf das Minimum stelle, und dann das Display aus und wieder anschalte. Wenn ich die Helligkeit dann wieder auf Maximum stelle, ists gleich wieder zappenduster. Gestern noch ging das sehr gut (maximale Helligkeit ging ein paar Minuten, dann sogar ohne Rotstich), heute aber bleibt das Backlight nur auf kleinster Flamme an, sobald ich auch nur eine Stufe hoch gehe, ist wieder Nacht. Und auf dunkelster Stufe kann man da wirklich fast nix sehen. Einen leichten Rotstich hat das Gerät bei dieser Helligkeit auch.

Ich hab das Gerät schon zerlegt, gesäubert, und wieder zusammengebaut. Meine Vermutung ist die, dass der HV-Übertrager auf der Inverterplatine kaputt ist. Es kommt Spannung auf der Platine an (12V bei Akkubetrieb, 19V bei Netzbetrieb), alle anderen Signale scheinen ebenfalls zu stimmen. Ich habe ein Bild angehängt. An den zwei gekennzeichneten Messpunkten habe ich eine Widerstandsmessung vorgenommen - unendlich Ohm. Meinem Verständnis zufolge sollte das nicht so sein (hab eine abgeschlossene Elektroniker-Ausbildung sowie 2 Semester Elektrotechnik-Studium, also ein bisschen Ahnung hab ich schon ^^). Daher tippe ich darauf, dass die Sekundärseite des Übertragers nen Bruch im Kupferlackdraht erlitten hat. (Die dunklen Stelle auf der Platine sind Flussmittelrückstände vom Nachlöten sämtlicher Verbindungen, keine Brandspuren.)

Bitte um Kommentare zu dieser Analyse - ob das so stimmen kann oder nicht. Und wenn ja, gibt es eine Möglichkeit, an einen Ersatz-Übertrager ranzukommen?
Dateianhänge
inverter.jpg
Messpunkte am Backlightinverter
merendo
 
Beiträge: 7
Registriert: 11.07.2011 16:50

Re: Amilo M1420 - Displaybacklight defekt

Beitragvon siphon » 11.07.2011 18:03

MITAC PWA-8050 Inverter GP8650, gibt's auf ebay für rund 20 Euro.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Amilo M1420 - Displaybacklight defekt

Beitragvon merendo » 11.07.2011 20:40

Also meinst du auch, dass es der Inverter ist?
merendo
 
Beiträge: 7
Registriert: 11.07.2011 16:50

Re: Amilo M1420 - Displaybacklight defekt

Beitragvon siphon » 11.07.2011 21:50

Denke schon.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Amilo M1420 - Displaybacklight defekt

Beitragvon merendo » 11.07.2011 22:16

Okay, und wie erklärt sich dann der Rotstich im Display? Ach ja, summen tut das Backlight auch.
merendo
 
Beiträge: 7
Registriert: 11.07.2011 16:50

Re: Amilo M1420 - Displaybacklight defekt

Beitragvon homer2810 » 12.07.2011 01:11

die display beleuchtung ist ne art leuchtstoffröhre wenn das gas nicht richtig ionisiert ist bekommt das einen rotstich eben wie bei leuchtstoffröhren. tausch den inverter und du wirst sehen das es wieder gehten sollte (100%ige sicherheit gibt es keine aber 95%)
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Amilo M1420 - Displaybacklight defekt

Beitragvon merendo » 12.07.2011 12:21

Sicher ist nur das Amen in der Kirche, das ist mir auch bewusst. Aber 95% genügt mir vollkommen. Werde den Inverter dann bestellen und einbauen und dann hier wieder berichten. Vielen Dank schon mal für die Hilfe.
merendo
 
Beiträge: 7
Registriert: 11.07.2011 16:50

Re: Amilo M1420 - Displaybacklight defekt

Beitragvon merendo » 02.08.2011 20:22

So, neuer Inverter da und eingebaut, geht. Das Display hat allerdings immer noch einen leichten Rotstich, der aber nun deutlich weniger ausgeprägt ist, und verschwindet wenn ich die Displayhelligkeit hochschraube. Allerdings hat das Display vorhin nochmal kurz geflackert, so ganz traue ich dem Frieden daher noch nicht.
merendo
 
Beiträge: 7
Registriert: 11.07.2011 16:50

Re: Amilo M1420 - Displaybacklight defekt

Beitragvon merendo » 03.08.2011 16:27

Kaputt. Ich hau die Schoße weg!
merendo
 
Beiträge: 7
Registriert: 11.07.2011 16:50

Re: Amilo M1420 - Displaybacklight defekt  Thema ist gelöst

Beitragvon merendo » 05.08.2011 11:59

Also, ich halte für die Nachwelt fest, dass wohl zu 99% die CCFL defekt ist. Vielleicht hilft es ja jemandem, sich die 20€ zu sparen. Trotzdem vielen Dank für eure Hilfe hier!
merendo
 
Beiträge: 7
Registriert: 11.07.2011 16:50


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron