amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

xi1554 bootloops wegen grafik? Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

xi1554 bootloops wegen grafik?  Thema ist gelöst

Beitragvon avoid » 16.07.2011 13:50

so ich mach dann mal aus aktuellem anlass einen neuen beitrag auf.
die vorgeschichte findet ihr hier: topic,23615,-meine-erfahrung-mit-xi1554.html#p194625

alte probleme:
- xi1554 hatte früher schon selten momente in denen der display einfach milchig weiss wurde.
dann hab ích den akku raus und neu gestartet, dann war alles wieder top für längere zeit.
hat mich zwar gewundert aber nicht weiter gekümmert, da sonst kein fehler fest zu stellen war.

- zusätzlich trat bei längerem spielen und damit verbundener hitze entwicklung das phänomen auf
dass trotz angeschlossener kopfhöhrer auf den lautsprecher leise der sound zu höhren war aber wenn er kalt war dann nicht.
ok das kannte ich schon vom vorgänger modell, ist ein fehler im realtek sound chip der bei hitze nicht 100% umschaltet.

aktuelles problem:
grafikkarte hat vor ca. einem jahr den geist aufgegeben,
eines schönen morgens wollte ich mein book ein schalten und es hat mich mit schwarzem bildschirm und bootloops begrüßt.
wem bootloop nichts sagt: wenn ich einschalte, höhre ich die festplatten anlaufen den brenner kurz blinken
und an der stelle wo mich der FujitsuSiemens Bios BootScreen begrüßen müßte (also das erste bild nach dem einschalten) geht das book aus.
3sec später startet es von vorne und immer so weiter bis ich akku raus mache. bei netzteil betrieb das selbe mit und ohne akku.

dachte erst überhitzung weil der lüfter in letzter zeit kaum zu höhren war aber das war es wohl nicht.
CPU und Ram habe ich in einem anderen rechner seit dem laufen gehabt ohne probleme.

so und nun gehts dazu was heute los war und wesswegen ich hier schreibe:
der mini-HP-rechner in dem ich RAM und CPU hatte gehörte meiner ehemaligen firma und weil ich dort nicht mehr arbeite,
wollte ich nun doch mal ein par euro sprichwörtlich zum fenster raus werfen und eine neue Grafikkarte für mein xi1554 kaufen.
gesagt, getan für 59Eur auf ebay einen deutschen händler dazu gebracht mir ein original FS ersatzteil zu schicken.
das hab ich heute im versiegelten original karton bekommen, ausgepackt und eingebaut.

voller erwartung hab ich das erste mal nach einem jahr das netzteil angeschlossen und den power knopf gedrückt.
und siehe da, ein bild und die kiste ist sogar hoch gefahren. dann hab ich ihn wieder runter gefahren um noch schnell den deckel drauf zu machen.

doch dann das böse erwachen.
deckel war drauf, ich schalte ein und alles wieder beim alten, bootloops ohne bild.
was nun :?:

ich hab schon auf einigen seiten und auch hier im forum gelesen "grafikkarte backen". :roll:
ich kann mir gut vorstellen das der fehler mit der straff eingebauten platine mit wackelkontackt hier zutrifft.
aber mal im ernst die karte ist definitiv neu und kein gebrauchtes oder repariertes teil wieso schon nach einmal booten kaputt?
oder ist es doch eher ein mainboard fehler?
ich hab leider kein baugleiches notebook um meine beiden grafikkarten zu testen und auf verdacht ein board kaufen? nee, oder doch?

gebt mir mal nen tip!
klar das ding hab ich oktober 2007 gekauft und es ist im gegensatz zu neuen modellen langsam
aber es ist um ecken solider gebaut was man vom damaligen kaufpreis von ca. 1400Eur auch erwarten konnte.
kurz gesagt ich will noch kein neues, ich will es wieder ans laufen bekommen, für neue software hab ich meinen Desktop.
Gute Fragen sind wie ein wissenschaftliches Experiment. Sie setzen eine Menge Wissen bereits voraus.
bitcoin:1J5dgQQp8eUy8wkUxyztBUVCkCpo5MQEQs?label=Danke
Igor, mehr Strom! :D
Benutzeravatar
avoid
 
Beiträge: 34
Registriert: 31.05.2008 11:48

Re: xi1554 bootloops wegen grafik?

Beitragvon tomate » 16.07.2011 14:12

Hey, sorry aber 59€ für eine "neue" x1800 ??? Generalüberholte liegen schon bei ca. 80€, ich denke jeder Händler weiß, dass er für eine originale neue Karte mehr als diesen Preis bekommt! Klingt für mich eher so als ob Dir eine gebackene verkauft wurde. Am Besten Du lässt deine beiden Karten von jemanden im Forum hier mal testen, dann bist Du sicher, dass es daran liegt oder eben nicht.

MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: xi1554 bootloops wegen grafik?

Beitragvon avoid » 16.07.2011 15:06

naja ich hab mit der CPU und dem Ram jetzt nen ein jahr älteren Gateway aufgemotzt,
mußte nur weitere lüftungs schlitze in die unterseite machen weil die CPU wärmer wird als der alte 1,7Ghz der drin war. ;)

naja wie gesagt 59Eur zum fenster raus geworfen.
schachtel ist original und versiegelt sogar mit seriennummer und fabrikations datum 7.5.2008 :wink:
ich denk schon das die original ist/war nur eben garantie abgelaufen aller james bont selbstzerstörung. :lol:

die frage ist, was mach ich jetzt?

probier ich das backen mit meiner original alten Grafikkarte?
oder kauf ich das eine baugleiche notebook auf ebay und nutz mein Book als ersatzteil lager?
oder vertick ich mein Book auf ebay und lebe erst mal mit dem Gateway und seiner 2006er radeon express 200M onboard grafik?

ich glaube nicht tim (Tooltime). ^^
ein bissl zocken will ich schon können.
aber ich hab keine lust wieder so nen haufen geld aus zu geben,
dafür das man nur noch minderwertigen mist oder überzüchtete china wahre bekommt.
Zuletzt geändert von avoid am 16.07.2011 21:52, insgesamt 1-mal geändert.
Gute Fragen sind wie ein wissenschaftliches Experiment. Sie setzen eine Menge Wissen bereits voraus.
bitcoin:1J5dgQQp8eUy8wkUxyztBUVCkCpo5MQEQs?label=Danke
Igor, mehr Strom! :D
Benutzeravatar
avoid
 
Beiträge: 34
Registriert: 31.05.2008 11:48

Re: xi1554 bootloops wegen grafik?

Beitragvon homer2810 » 16.07.2011 19:41

du hast geschrieben du hast die bootloops nach schließen der serviceklappe geht es wenn die auf ist? sone bootloops sind zeichen eines kurz oder masseschlusses. mach die serviceklappe mal ab und für einen hardwarereset aus (akku raus netzteil ab und 15-20 sec powerknopf drücken) netztei wieder rein und anschalten wenn du die serviceklappe einmal offen hast kannst gleich mal die bios batt spannung prüfen ist die < 3V kann es auch daran liegen. wenn es durch diese tips nicht möglich ist dein gerät zum arbeiten zu überreden dann bau die graka aus und teste die geschichte mal ohne ist der fehler gleich nach durchführung des hardwareresets ohne graka hat es eine andere ursache zb inverter akku panel wlan hdd dvd oder ram die du alle seperat entfernen müsstest bis das board nackt ist zwischen allen schritten ist ein hardwarereset erforderlich. bei deinem fehler handelt es sich um 99% um einen kurz/masseschluss. lass das mit dem backen man kann hardware auch einfacher zerstören.

viel spaß beim basteln
p.s. hatte das auch mal bei mir wars der inverter da war der masseanschluß vergammelt weil mein book im regen lag.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: xi1554 bootloops wegen grafik?

Beitragvon avoid » 16.07.2011 22:13

also die bootloops sind seit schließen der klappe.
ich kann den deckel auch wieder auf machen das ändert nix, bootloops an der stelle wo bild kommen müßte.

der akku ist nieder weil ein jahr leer im schrank liegen gelassen, also zu weit entladen.
darum hab ich es ohne akku nur mit netzteil laufen lassen.
habs zwar auch mit akku versucht aber selber effekt.
natürlich hardreset durchgefühlt bei jedem versuch, anders höhren die bootloops nicht auf.

die bios batterie is eine 2032er und hat 2,97V daran liegts also auch nicht is ja ne 3V batt.
ich denk mal das board hat nen schaden.

wo könnte denn der masse schluss sein?
bei meinem früheren FS Amilo 1425 hat der Lüfter durch die befestigungs schrauben nen kurzschluss gehabt
da hat tesa als abstandshalter geholfen.
Gute Fragen sind wie ein wissenschaftliches Experiment. Sie setzen eine Menge Wissen bereits voraus.
bitcoin:1J5dgQQp8eUy8wkUxyztBUVCkCpo5MQEQs?label=Danke
Igor, mehr Strom! :D
Benutzeravatar
avoid
 
Beiträge: 34
Registriert: 31.05.2008 11:48

Re: xi1554 bootloops wegen grafik?

Beitragvon homer2810 » 16.07.2011 22:39

wenn ich dich recht versteh hast den deckel abgebaut nen hardwarereset gemacht und es kam keine besserung. jetzt solltest du mal die graka ausbauen nen hardwarereset machen hat dies auch keine besserung baust den cpu noch runter und lässt den kühler weg hardwarereset schauen ob besserung. dann ram raus hardwarereset starten . festplatte und dvd rom raus hardwarereset. dann wlan modem raus alle stecker (tft inverter lautsprecher) ab vom board hardwarereset wenn das alles nicht hilft ist das bord hinüber. wenn du sagst das das erst spinnt als du den deckel zugemacht hast besteht der verdacht das du eine falsche schraube in das falsche loch geschraubt hast und das somit kurzgeschlossen hast also schau mal unter jedes schraubenloch nach beschädigungen. 2,97V sind noch ausreichend voll haben die um die 3,2hast du die bios batterie unter last gemessen (im eingebauten zustand)oder nur ausgebaut und multimeter drangehalten (im letzteren fall ist das ergebniss nicht aussagekräftig).

ist viel bastelei aber nur so erhällst du aussagekräftige ergebnisse. und bei den arbeiten immer die ESD beachten.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: xi1554 bootloops wegen grafik?

Beitragvon avoid » 16.07.2011 23:56

das bootloop problem hatte ich vor einem jahr aus heiterem himmel, dachte die graka is hin.
heute neue graka eingebaut, ging nur beim ersten boot und seit dem selber fehler.
wieder bootloops seit ich den deckel zu gemacht habe.
nee schrauben haben sicher nichts beschädigt.
keine verschraubung hat ne platine drunter.

ich hab das pferd jetzt von hinten auf gezeumt und alles zerlegt.
dann das ausgebaute board mit dem netzteil und display verbunden ohne CPU,RAM und Grafikkarte.
Die board LEDs verhalten sich wie beim bootloop
und der Display is abwechselnd voll weiss und dann wieder schwarz weil ja die Graka nicht drauf is.

also is es das board *grummel* damit hat sich das prüfen oder backen der grafikkarte auch erübricht.
ich würde mal sagen, einen versuch mach ich noch: http://cgi.ebay.de/Mainboard-P53-Rev-C- ... 4aac420e81
Gute Fragen sind wie ein wissenschaftliches Experiment. Sie setzen eine Menge Wissen bereits voraus.
bitcoin:1J5dgQQp8eUy8wkUxyztBUVCkCpo5MQEQs?label=Danke
Igor, mehr Strom! :D
Benutzeravatar
avoid
 
Beiträge: 34
Registriert: 31.05.2008 11:48

Re: xi1554 bootloops wegen grafik?

Beitragvon tomate » 17.07.2011 11:20

Hey, nochmals, prüfe unbedingt erst die Grafikkarte(n). Eventuell 90€ falsch zu investieren tut mir ziemlich weh und ganz nebenbei, sollten beide heile sein kannst Du ja wieder eine verkaufen! Das dauert 5 Tage (zwei Tage hin, ein Tag für prüfen, nächsten zurück) und kostet 3€ Porto. Die beschriebene Symptomatik passt jedenfalls zu einer defekten GraKa und nicht zu einem defekten Board. Er versucht zu starten und das Bios ruft die Hardwarekomponenten ab. Bevor oder wenn das Logo auftauchen soll macht er den Bootloop, also beim Ansprechen der Grafikkarten. Bei Boardfehlern startete er bei mir überhaupt nicht, zeigte kein Bild und startete durch oder fror während des Startvorganges ein. Wie auch immer- viel Erfolg!
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: xi1554 bootloops wegen grafik?

Beitragvon avoid » 22.07.2011 16:41

ok, läuft!

hab jetzt zum preis eines einzelnen board ein xi1554 bekommen.
bei dem gerät fehlten die festplatten rahmen, das netzteil und der akku sind nieder, CPU und Grafikkarte abgeraucht
aber das board geht bis auf die lade elektronik.

hab also das ebay book genommen, meinen Prozzi, meine ersatzteil Graka und meine Boot-HDD rein gepackt
dann mein netzteil an gesteckt und die kiste ist direckt hoch gefahren.

ich mußte komischerweise nochmal die treiber drüber spielen und natürlich windows(XP) neu aktivieren aber er läuft.
hab dann auch gleich das alte 1.22 Bios das drin war, auf 1.25 upgedatet was aber erst nach installation aller treiber geklappt hat.

mit diesem book hab ich jetzt nur noch das problem das mal wieder der lüfter zu langsam dreht.
sprich die kiste wird unnormal warm und der lüfter legt erst bei 80°C in normalem umfang mit dem kühlen los.
vorher seuselt er so vor sich hin.
das hatte ich früher mit dem alten board schon mal topic,24599,-luefter-steuerung-Xi1554.html .

naja Starcraft 2 packt er auf jeden fall auf minimal deteils und wird dabei 82° warm.
Gute Fragen sind wie ein wissenschaftliches Experiment. Sie setzen eine Menge Wissen bereits voraus.
bitcoin:1J5dgQQp8eUy8wkUxyztBUVCkCpo5MQEQs?label=Danke
Igor, mehr Strom! :D
Benutzeravatar
avoid
 
Beiträge: 34
Registriert: 31.05.2008 11:48

Re: xi1554 bootloops wegen grafik?

Beitragvon Gnomlord » 23.07.2011 14:19

Ich melde mich auch mal nach langer zeit wieder :)

Zu deinem Bootloop Problem, ich habe in meiner Notebook zeit und meiner zeit bei Quanta eins gelern das diese Bootloops eher dem Mainboard als der Graka zu zu ordnen sind. Ich tippe drauf das dein Mainboard nen knack weg hat.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste