amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo pa 2548 und Bison Webcam

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo pa 2548 und Bison Webcam

Beitragvon sturzopfer » 21.07.2011 00:23

Hallo zusammen,
ich musste meinen Amilo auf Werkseinstellung zurücksetzen :-(
Jetzt wird leider meine integrierte Webcam im Gerätemanager nicht mehr angezeigt. Habe auch schon auf der Fujitsu-Seite den Bison-Treiber runtergeladen. Der wurde auch installiert und der PC neu gestartet, aber die cam wird trotzdem nicht angezeigt. Der Einschaltknopf für die cam funktioniert natürlich auch nicht.
Hat jemand eine Idee, was ich machen kann, damit die cam wieder erscheint und auch funktioniert?
Vielen Dank schon mal.
gruß
sturzopfer
 
Beiträge: 5
Registriert: 21.07.2011 00:14

Re: Amilo pa 2548 und Bison Webcam

Beitragvon homer2810 » 21.07.2011 09:04

ich geh mal davon aus das du windows 7/vista 32/64bit hast da läuft nur die bison treiber version 6.64.0.6 zu downloaden hier
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Amilo pa 2548 und Bison Webcam

Beitragvon sturzopfer » 21.07.2011 09:15

Ach so sorry, nee ich habe Vista. Sollte das trotzdem mit dem Treiber von dir gehen?
sturzopfer
 
Beiträge: 5
Registriert: 21.07.2011 00:14

Re: Amilo pa 2548 und Bison Webcam

Beitragvon homer2810 » 21.07.2011 09:31

probier es halt aus bei mir läuft auch nur der treiber und kein anderer.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Amilo pa 2548 und Bison Webcam

Beitragvon sturzopfer » 21.07.2011 10:13

So, habs installiert, passiert aber leider gar nichts.
Hat noch jemand eine Idee?
sturzopfer
 
Beiträge: 5
Registriert: 21.07.2011 00:14

Re: Amilo pa 2548 und Bison Webcam

Beitragvon homer2810 » 21.07.2011 10:23

mit welchen programm wolltest du die webcam benutzen? hast du die schon jemals benutzt? normal wäre wenn du das windows über die systemwiederherstellung reparierst das die webcam automatisch installiert wird. probier mal mit manycam ob die webcam nicht installiert oder nur nicht genutzt wird (wenn die nicht genutzt wird geht die auch nicht). http://www.chip.de/downloads/ManyCam_31647244.html ist in manycam keine webcam verfügbar dann meld dich nochmal.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: Amilo pa 2548 und Bison Webcam

Beitragvon sturzopfer » 21.07.2011 10:58

Ich wollte die Cam mit Skype benutzen. Das habe ich schon oft vor der Rücksetzung auf Werkeinstellung gemacht. Da hat die Cam auch einwandfrei funktioniert.
Ich habe jetzt auch eine systemwiederherstellung gemacht und die ManyCam runtergeladen und installiert. Aber auch die findet keine webcam.
sturzopfer
 
Beiträge: 5
Registriert: 21.07.2011 00:14

Re: Amilo pa 2548 und Bison Webcam

Beitragvon sturzopfer » 25.07.2011 22:38

Hat denn niemand einen Plan?
sturzopfer
 
Beiträge: 5
Registriert: 21.07.2011 00:14

Re: Amilo pa 2548 und Bison Webcam

Beitragvon ferrari590 » 06.05.2013 01:48

Ich habe leider das gleiche Problem.
Mein Pa 2548 läuft mit Windows 8 Pro (32 Bit) sehr gut und schnell.
Keine Ausrufezeichen im Geräte Manager - bis auf die Webcam.
Ich habe stundenlang das Internet durchforstet, alte Treiber Vista-Treiber ausprobiert und sogar einen gemoddeten Treiber probiert.
Alles erfolglos...
Sollte doch jemand eine Lösung haben, immer her damit.
ferrari590
 
Beiträge: 4
Registriert: 06.05.2013 01:45


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste