amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A1667G - Bild fast dunkel nach Speichereinbau

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon Django » 26.07.2011 22:40

Hi Leute,

hatte heute nach einem DDR-RAM Einbau den Effekt das der Bildschirm ausging und beim Neustarten bleibt der Display fast schwarz. Ganz schwach erkennt man noch etwas auf dem Display!

Ist das nur der LCD - Inverter oder doch die GPU??

Grakatreiber wurde schon neu installiert!

Bitte um eure Meinung, wenn ist die GPU lohnt es sich nicht mehr für das NB

LG Django
Django
 
Beiträge: 7
Registriert: 06.10.2008 01:09

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon tomate » 26.07.2011 22:54

Hey, wenn das Bild dunkel zu sehen ist, gibt es drei Möglichkeiten.
1. Die Röhren sind kaputt (halte ich für unwahrscheinlich)
2. Inverter ist kaputt
3. Die Eingangsspannungen zum Inverter stimmen nicht (Displaykabel defekt oder Stecker des Displaykabels defekt)
In diesem Threat topic,30855,-Kein-Bild-Inverter-Reparatur-Manipulation.html findest Du ein Bild mit den Eingangsspannungen am Inverter. Diese bitte zuerst messen.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon DerWotsen » 26.07.2011 22:57

Ob der Inverterstrang oder die Graka schuld ist merkst Du wenn Du einen externen Monitor anschließt.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon Django » 26.07.2011 23:22

Sry das hatte ich vergessen, über externen Bildschirm habe ich ein ganz normales Bild!

Dann muss es mit dem Inverter zutun haben in irgendeiner Weise, liege ich da richtig?

LG Django
Django
 
Beiträge: 7
Registriert: 06.10.2008 01:09

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon tomate » 26.07.2011 23:51

Wie ich schon sagte, Inverter oder dessen Eingangsspannungen sind sehr wahrscheinlich, wenn du ein Bild ohne Beleuchtung hast. Zuerst die Spannungen am Invertereingang messen. 19V (bei Akkubetrieb 12V) - nicht messbar(2,5V Rechteckspannung nur mit Oszi) - ca.3V(Regelspannung für Helligkeit) - Masse
Kann man diese nicht messen, liegt es am board, den Steckern oder am Kabel, liegen diese an, liegt es am Inverter (Die Röhren kündigen sich vorher durch Farbveränderungen an).
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon Django » 29.07.2011 19:06

Hi Leute,

erstmal Danke für eure schnelle Antworten.

Leider scheint das Kabel oder was mir wahrscheinlicher ist das Board ein Schlag weg zu haben.

Denn die 19V Speisespannung liegen leider nicht an. Die Spannung müssten ja zwischen PIN 1 und Pin 4 anliegen.

Das Kabel scheint noch die Ansteuerung des Displays zu beinhalten, weil auf dem Boardstecker noch mehrere Adern ankommen.

Ich werde versuchen gleich nochmal am Boardstecker selber zu messen.

Wenn es das Kabel seinen sollten, wo bekomme ich so ein einzelnes Ersatzteil her?

Und noch eine Frage kann das Problem mit dem Ppeichereinbau zusammen hängen? Das Notebbok lief wunderbar nach der Aufrüstung, dann nach ca. 3min schaltet sich automatisch das Display ab und das Notebook fuhr herunter. Danach kam beim Starten der dunkele Bildschirm. Das NB läuft auch jetzt mit dem neuen Speicher astrein über einen externen Bildschirm. Dann war der Defekt wohl eher ein Zufall oder ?

LG Django
Django
 
Beiträge: 7
Registriert: 06.10.2008 01:09

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon tomate » 29.07.2011 22:16

Hey, bei meinem PI1556 wars mal der boardseitige Stecker. Ich habe abgeschnittene Stecknadeln in den Stecker bei dem betreffenden Kabel gesteckt. Danach ging es wieder. Auf jeden Fall hast Du so die Möglichkeit das board zu prüfen, denn es handelte sich um Dauerplus, deshalb beim Arbeiten Akku und Netzteil entfernen.
LG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon Django » 30.07.2011 14:53

tomate hat geschrieben:Hey, bei meinem PI1556 wars mal der boardseitige Stecker. Ich habe abgeschnittene Stecknadeln in den Stecker bei dem betreffenden Kabel gesteckt. Danach ging es wieder. Auf jeden Fall hast Du so die Möglichkeit das board zu prüfen, denn es handelte sich um Dauerplus, deshalb beim Arbeiten Akku und Netzteil entfernen.
LG
Thomas


Hi Thomas,

sry aber irgendwie verstehe ich das mit den Stecknadeln nicht. Der Boardstecker hat bei mir 40 Pine, es scheint das da noch die Displayansteuerung mit dran hängt. Wie soll ich das machen? Viele Adern haben auch die gleiche Farbe, irgendwie bin da gerade bisschen verwirrt. Wäre schön wenn du mir da helfen könntest.



LG
Django
 
Beiträge: 7
Registriert: 06.10.2008 01:09

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon tomate » 30.07.2011 22:57

Hey,
ich habe zum Durchmessen des Kabels (kein Akku und kein Netzteil) eine Stecknadel von hinten in den 19V Inverterstecker gesteckt und von hinten in die verschiedenenen Buchsen des Displaykabels vom Boardstecker. Vom Kabel zum Stecker aus gesehen lagen die 19V links oben an(bei mir). Nachdem ich wusste welche Ade/Buchser defekt ist, habe ich hinter der Buchse auf dem Board die Spannung gemessen, die bei mir anlag. Danach wusste ich, das es sich bei mir um den Boardstecker handelt(boardseitig, ein Kabeltausch hat nicht geholfen!) und eine verkürzte Stecknadelspitze von hinten in den Stecker gedrückt. War, vielleicht mit Glück, bei mir erfolgreich. Photos kann ich leider zur Zeit nicht zusenden, dass book hat mein Neffe(im Urlaub).
Viel Erfolg
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon Django » 31.07.2011 21:06

Hiho,

habe jetzt auch den Stecker komplett durch gemessen und habe Überall durchgang, muss da wohl am board liegen :?

Ich werde mir mal für 30€ ein neues bestellen.

LG Django
Django
 
Beiträge: 7
Registriert: 06.10.2008 01:09

Re: Amilo A1667G - Bild fast dunkel nach Speichereinbau

Beitragvon tomate » 31.07.2011 22:21

Hi, wenn Du das Kabel durchgemessen hast, weißt Du doch auch wo die 19V anliegen müssten. Hinter dem auf dem board aufgelöteten Stecker kannst Du nun die Spannung der entsprechenden Buchse messen. Dazu muss das book nicht angeschaltet werden, da es sich um Dauerplus handelt, reicht es das Netzteil anzuschließen (bloß nicht anmachen, da Du zum Messen die Kühleinheit(so ist es bei mir) ausbauen musst. Wenn dort die 19V anliegen, ist es ebenfalls das Kabel oder der boardseitige Stecker. Drück doch dann zu Verbindung der jeweiligen Buchse eine Stecknadel von hinten rein und miss am Inverter, ob dann die 19V anliegen.
Viel Erfolg
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron