amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo PA2510 Lüfter defekt

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Amilo PA2510 Lüfter defekt

Beitragvon DHE » 27.07.2011 13:03

Hallo liebe Forumuser,

ich habe ein Amilo Pa2510 Notebook.
Vor ein paar Tagen stellte sich das Notebook aus.
Nach genauer Recherche fand ich heraus, das der Lüfter nicht funktioniert und dadurch das Notebook den Notaus betätigt.
Also tauschte ich den Lüfter und das Ergebnis war das gleiche.
Der neue Lüfter funktioniert auch nicht.
Jetzt wollte ich im Bios die Temperaturen nachschauen, mit dem Ergebnis das das Bios (Bios Version 1.07c) zu alt ist.
Jetzt zu meinen Fragen:

Hat jemand noch eine Idee woran es liegen könnte ?
Bring ein Update der Bios Version 1.10c bzgl. der Temperaturregelung etwas.

Ich bedanke mich schon an dieser Stelle, falls Ihr mir weiterhelfen könnt.

MfG DHE
DHE
 
Beiträge: 3
Registriert: 27.07.2011 12:11

Re: Amilo PA2510 Lüfter defekt

Beitragvon siphon » 27.07.2011 15:17

Zuletzt geändert von siphon am 27.07.2011 15:18, insgesamt 1-mal geändert.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Amilo PA2510 Lüfter defekt

Beitragvon hikaru » 27.07.2011 15:17

Dem BIOS-Changelog zufolge wurde nichts an der Temperaturüberwachung oder Lüfterkontrolle geändert. Ein neueres BIOS sollte sich also nicht anders verhalten als dein aktuelles. Woher hast du die Information, das im neueren BIOS eine Temperaturüberwachung sein soll? Mir wäre sowas neu.
Wenn beide Lüfter nicht funktionieren vermute ich, dass sie nicht mit Strom versorgt werden. Kannst du das nachmessen?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 1018p
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo PA2510 Lüfter defekt

Beitragvon DHE » 27.07.2011 15:20

Danke hikaru,

Die Spannung wurde gemessen zwischen 4 und 5 Volt.

MfG DHE
DHE
 
Beiträge: 3
Registriert: 27.07.2011 12:11

Re: Amilo PA2510 Lüfter defekt

Beitragvon siphon » 27.07.2011 15:25

4-5 V am Lüfter-Port? Dann sollte er doch gehen.
Wie sieht's aus wenn du die Lüfter an ein 5V Quelle anschließt, funktionieren sie dann?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Amilo PA2510 Lüfter defekt

Beitragvon DHE » 27.07.2011 15:52

Danke Siphon,

Was ist eine 5 V Quelle ? Gibt es eine weitere Quelle auf dem Mainboard ?

MfG DHE
DHE
 
Beiträge: 3
Registriert: 27.07.2011 12:11

Re: Amilo PA2510 Lüfter defekt

Beitragvon siphon » 27.07.2011 15:58

Drei 1,5V AAA Batterien in Reihe bspw. 5V kann man theoretisch an allen USB Ports abgreifen,
aber teste erstmal mit Batterien, ob die Lüfter laufen.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556

Re: Amilo PA2510 Lüfter defekt

Beitragvon tomate » 27.07.2011 23:33

Hey, achte unbedingt auf die Polung. Schließt Du den Lüfter falsch an, ist dessen Elektronik sofort kaputt!
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste