amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

WLAN Modul Li 3710 Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

WLAN Modul Li 3710  Thema ist gelöst

Beitragvon ice-svenni » 11.09.2011 01:00

Hallo,

ich habe ein Problem :( , logisch sonst wäre ich nicht hier :lol: . Ich habe auf meinem Notebook, einem Fujitsu amilo Li 3710 Windows XP Prof. Installiert. Ich habe alle Treiber Installiert auch den WLAN Treiber, den gab es bei Fujitsu auf der seite zum Herunterladen. Im Geräte-Manager wird die WLAN Karte trotzdem nicht angezeigt. Es wird nur die normale LAN-Karte angezeigt. Meine Frage ist nun wie schaffe ich es das ich auch über mein W-Lan Router ins Internet komme :?: , denn eigentlich möchte ich sehr ungern immer an einer LAN leitung hängen.

Mit freundlichen Grüßen
ice-svenni
 
Beiträge: 9
Registriert: 11.09.2011 00:50

Re: WLAN Modul Li 3710

Beitragvon tomate » 11.09.2011 09:40

Hey, vielleicht eine doofe Frage, aber ist das Modul aktiviert? Dein book kenne ich nicht, aber meine Amilos haben vorne an der Kante einen Schalter. Bei anderen books muss man gleichzeitig die Fn und eine andere F Taste drücken.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: WLAN Modul Li 3710

Beitragvon homer2810 » 11.09.2011 10:08

was auch noch sein kann ist das dir der lunch manger fehlt dies ist inbesondere der fall wenn du dein wlan über eine tastenkombination startest. leider gibt es beim FSC support nur unterstüzung für win vista/7 weiß auch nicht ob win xp den vista lunch manager schluckt.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: WLAN Modul Li 3710

Beitragvon ice-svenni » 11.09.2011 10:48

Hallo,

Punkt 1: Ja mein W-LAN Modul ist eingeschaltet, dass habe ich mehrfach überprüft.
Punkt 2: Was ist ein lunch manger mit diesem Begriff kann ich nichts anfangen.

Mit freundlichen Grüße Sven
ice-svenni
 
Beiträge: 9
Registriert: 11.09.2011 00:50

Re: WLAN Modul Li 3710

Beitragvon homer2810 » 11.09.2011 18:52

der launch manager startet wlan und bluetooth module mit einer tastenkombo ohne diesen wirst du dein wlan nicht nutzen können. versuch mal den li launch manger der ist für xp http://support.ts.fujitsu.com/download/ ... D7F2188130 für dein model ist leider nur ein win vista version verfügbar http://support.ts.fujitsu.com/download/ ... D76B9593BD schau mal ob einer von beiden läuft.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: WLAN Modul Li 3710

Beitragvon ice-svenni » 11.09.2011 19:13

Launchmanager ist Instalirt funktionirt auch, aber das W-Lan immer noch nicht

Gruß Sven
ice-svenni
 
Beiträge: 9
Registriert: 11.09.2011 00:50
Notebook:
  • Li 3710

Re: WLAN Modul Li 3710

Beitragvon homer2810 » 11.09.2011 20:35

ok rekapitulieren wir das mal du hast win xp und min. sp2. dann hast du auf der fsc homepage den treiber für das wlan installiert nur welchen? glaub das problem hatten wir schon mal mit diesen atheros treibern topic,32031,-Wlan-Amilo-Li-1720.html . hast du die wlan karte im geräte manger stehen? wenn ja geh mal dort auf rechtsklick eigenschaften dann Details und auf geräteinstanzkennung (die sollte so aussehen PCI\VEN_168C&DEV_001C,PCI\VEN_168C&DEV_FF19) und poste die mal kann eigenlich nur am treiber hängen. kannst auch gleich den http://www.wireless-driver.com/atheros- ... -download/ treiber testen. der hat schon vielen geholfen.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: WLAN Modul Li 3710

Beitragvon ice-svenni » 11.09.2011 20:55

Im Geräte Manager wird die W-Lan Karte nicht angezeigt. Ich versuche trotzdem einmal den Treiber zu Installieren.

Gruß Sven
ice-svenni
 
Beiträge: 9
Registriert: 11.09.2011 00:50
Notebook:
  • Li 3710

Re: WLAN Modul Li 3710

Beitragvon ice-svenni » 11.09.2011 21:27

Der von ihnen genannte Treiber Link funktionirt leider nicht.

Gruß Sven
ice-svenni
 
Beiträge: 9
Registriert: 11.09.2011 00:50
Notebook:
  • Li 3710

Re: WLAN Modul Li 3710

Beitragvon homer2810 » 12.09.2011 08:18

wenn die im geräte manager nicht auftaucht und auch nicht als unbekanntes gerät drinsteht wird die nicht eingeschalten sein oder defekt. FN+F1 ist die tastenkombo zum starten der wlan karte reagiert der laptop überhaubt wenn du die tastenkombo drückst zb mit aufleuchten der hhd led oder cpu leistung? es ist schon sehr seltsam das die nicht im geräte manager steht dies ist ein indiz das sie nicht gestartet ist oder halt defekt ist ist. zum kurzen verständnis wenn windows startet läd es den launch manger dieser startet auf befehl FN+F1 die wlan karte windows sollte diese eintragen und zur verfügung stellen.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: WLAN Modul Li 3710

Beitragvon ice-svenni » 12.09.2011 15:47

Im Geräte Manager stehen zwei unbekannte Geräte (siehe Anhang) mit denen ich allerding nichts anfangen kann. Ja das Notebook Reagirt wenn ich die WLan Karte an und aus schalte. Die LED fürs WLAN geht an oder aus.

Gruß Sven
Dateianhänge
Geräte manager.doc
Abild des Gerätemanagers
(89 KiB) 162-mal heruntergeladen
ice-svenni
 
Beiträge: 9
Registriert: 11.09.2011 00:50
Notebook:
  • Li 3710

Re: WLAN Modul Li 3710

Beitragvon homer2810 » 12.09.2011 16:41

das bringt uns doch schon mal weiter der sm bus ( http://de.wikipedia.org/wiki/System_Management_Bus ) bekommst mit dem chipsatztreiber da gibt es ein tool von intel http://downloadcenter.intel.com/Detail_ ... e&lang=deu ohne chipsatz treiber und sm bus gibt es viele leistungsprobleme.

ethernet controler ist ein netzwerk gerät zb wlan, lan nur dort erkenn man leider das model nicht das steht wenn du ethernet controler rechts anklickst unter eigenschaften, registerkarte details dort auf den pfeil drücken und geräteinstanzkennung diesen wert dann hier posten zb PCI\VEN_168C&DEV_001C,PCI\VEN_168C&DEV_FF19 das sagt einem das model der karte.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: WLAN Modul Li 3710

Beitragvon ice-svenni » 12.09.2011 20:45

Hallo,

Ich habe mir mal die Mühe gemacht Winows 7 zu starten (unter Windows 7 läuft das W-LAN Modul wunderbar) ich habe mir im Geräte Manager den Namen Rausgesucht (Atheros AR5007EG). Dafür habe ich dann einen Treiber für XP gesucht und gefunden. Ich habe ihn Installirt. Nun wurde das Modul im Geräte Manager Angezeigt (s. Doc 4). und unten in der Taskleiste wird nun auch das W-LAN symbol angezeigt, Aber es werden keine Verbindungen Angezeigt (s.doc 3). Woran könnte es liegen?

Gruß Sven

PS: Danke für den Intel Link nun ist auch das Symbol weg.

PS: Sorry für meine Rechtschreibung
Dateianhänge
Dok4.doc
Geräte Manager
(87.5 KiB) 168-mal heruntergeladen
Dok3.doc
W-Lan
(47 KiB) 168-mal heruntergeladen
ice-svenni
 
Beiträge: 9
Registriert: 11.09.2011 00:50
Notebook:
  • Li 3710

Re: WLAN Modul Li 3710

Beitragvon homer2810 » 13.09.2011 17:30

bin kein software (ganz besonders kein wlan xp) profi denk mir aber das der chipsatztreiber zu spät installiert wurde die beste reinfolge wäre windows dann chipsatz dann wlan,vga und so weiter zum schluss die updates von windows. kannst warten bis sich hier einer meldet oder mal google fragen ob es da was gibt. wenn nicht musst eventuell windows neu installieren.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528

Re: WLAN Modul Li 3710

Beitragvon ice-svenni » 13.09.2011 17:36

OK Danke trotzdem
ice-svenni
 
Beiträge: 9
Registriert: 11.09.2011 00:50
Notebook:
  • Li 3710


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste