amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo XI 2428 Netzteilproblem Thema ist gelöst

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo XI 2428 Netzteilproblem  Thema ist gelöst

Beitragvon hero333 » 05.12.2011 22:32

Hallo,

auf meinem Amilo XI 2428 ist Windows 7 installiert.

im Sekundentakt erkennt er mal das Netzteil und mal nicht.

Das heißt der Monitor wird mal dunkel und mal hell!

Tendenziell verbraucht er jetzt mehr, als er durch aufladen bekommt.

Wird es am Notebook, oder am ladekabel liegen?

EDIT: Früher hat es immer gesurrt, das netzteil, tut es auch nicht mehr. Und die LED vom Netteil flimmert, ich denke, das Netzteil hat nicht mehr genügend Leistung, wie seht ihr das? Kann es nach einigen Jahren einfach schwächer werden?

Habe grade in das Ding investiert... :(
Liebe Grüße

hero333
hero333
 
Beiträge: 38
Registriert: 11.10.2011 20:24

Re: Amilo XI 2428 Netzteilproblem

Beitragvon tomate » 05.12.2011 23:11

Hey, läuft er, wenn der Akku sich nicht im book befindet? Vielleicht einfach mal ein anderes Netzteil ausprobieren. Natürlich können die mit der Zeit kaputt gehen, aber die LED flackert auch, wenn das board, aus welchen Gründen auch immer, zuviel Strom zieht(d.h. Kurzschluss). Das Modell ist übrigens bekannt für defekte Netzteilbuchsen mit Wackelkontakt, das würde auch zu der Beschreibung passen. Wenn man die Serviceklappe öffnet und die Netzteilbuchse von hinten betrachtet, ist oft der mittlere Draht gebrochen. Funkt es da, wenn das Netzteil angeschlossen wird? Sollte jemand da auf die Idee kommen zu löten, nur mit niedriger Temperatur unter 300°C, weil sonst das Boardlayout verbrennt.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo XI 2428 Netzteilproblem

Beitragvon hero333 » 06.12.2011 07:46

Danke schonmal!

Hab nen Netzteil bestellt! Die netzbuchse war schonmal kaputt! Gibt es für 13€ auf eBay! Ist der Tausch schwer? Ich hoffe einfach, dass das Netzteil hinüber ist! Kann ich irgendwie sehen ob das Board zu viel zieht? Benchmark? Nur warum
wird dann das Netzteil laufend nicht erkannt?


Man hätte mir einfach ein neues kaufen sollen!


Edit: ohne Akku läuft das Book nicht :( worauf deutet das hin?
hero333
 
Beiträge: 38
Registriert: 11.10.2011 20:24

Re: Amilo XI 2428 Netzteilproblem

Beitragvon tomate » 06.12.2011 11:47

Moin moin, ich habe bei meinem book die defekte Buchse drin gelassen, den gebrochenen Draht ausgelötet und die Buchse mit einer Litze mit dem board verbunden, die ist und bleibt flexibel und bricht nicht. Das sollte jeder Rundfunk und Fernsehmechaniker in 10 bis 20 Minuten hinbekommen. Ich würde, wenn Du selber nicht gut löten kannst, da mal nachfragen (und darauf aufmerksam machen, dass da eine Litze zwischen soll).
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo XI 2428 Netzteilproblem

Beitragvon hero333 » 06.12.2011 16:29

Also hab's jetzt offen! Komme aber an die Buchse nicht ran! We macht man das? Würde am liebsten eine neue bestellen und gut! Denn jetzt lädt es gar nicht mehr

Gibt es eine Anleitung? Brauche Hilfe!

Oder muss man beim Wechsel der Buchse auch löten? Dann verzweifel ich :(


Und soll ich das geöffnete book an den Strom
hängen? Bekomme ich dann keinen Schlag?
hero333
 
Beiträge: 38
Registriert: 11.10.2011 20:24

Re: Amilo XI 2428 Netzteilproblem

Beitragvon tomate » 06.12.2011 17:32

Hey, bei 20V bekommt man keinen Schlag, es sei denn man leckt daran :D . Beim PI bzw. C7000 kann man bei geöffneter Klappe die Buchse von hinten sehen. Steckt man das Netzteil ein und bewegt es leicht(keine grobe Gewalt!) könnte man von hinten kleine ungefährliche Funken sehen. Wenn dies so ist, ist die Buchse defekt. Um dies zu reparieren muss man löten. Wenn die Buchse komplett getauscht werden soll, muss das komplette board ausgebaut werden. Nur neu verlöten geht nur. wenn der Draht nicht direkt an der Buchse abgebrochen ist, andernfalls mit flexibler Litze brücken. Dazu muss beim PI das board nicht ausgebaut werden. Ich würde dir, da Du mit Löten nicht vertraut zu sein scheinst, empfehlen zu einer Rundfunk- und Fernsehmechaniker Werkstatt zu gehen, für die ist das ein Klacks. Aber vorher prüfen, ob es daran wirklich liegt, sei es mit anderem Netzteil oder eben durch Öffnen der Serviceklappe.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo XI 2428 Netzteilproblem

Beitragvon hero333 » 06.12.2011 17:52

Hab das grad mal gemacht und keine funken gesehen! Aber verstehe das nicht so ganz wie ich das machen soll! Servicekappe is doch die wo diese kb Schraube drauf is! Oder?

Wie mach ich das mit den funken!?


Muss der Akku drin sein? Ohne läuft es ja nicht


EDIT: Ich hätte blos kein Geld mehr für die neue Graka, den Ram und Windows 7 reinstecken sollen, sondern einfach neukaufen :/

wenn das neue Netzteil nicht läuft, verscherbel ich das ding ohne Festplatte:/
hero333
 
Beiträge: 38
Registriert: 11.10.2011 20:24

Re: Amilo XI 2428 Netzteilproblem

Beitragvon tomate » 06.12.2011 19:48

Hey, mit Akku drin, book kann aus sein, aber wenn nichts zu sehen war muss das leider nichts heißen. Wenn es mit dem neuen Netzteil nicht funzt, fahr damit zum Rundfunk- und Fernsehmechaniker. Der kann das innerhalb von einer Minute durchmessen(wenn die Klappe ab ist, Netzteil mitnehmen), ich glaube nicht dass das teuer ist(sollte eigentlich umsonst sein, man muss ja nur kurz das Voltmeter dranhalten) und Du kannst diese Fehlerquelle abhaken bzw. reparieren lassen(ich denke das ist auch nicht teuer, wenn er keine neue Buchse einlötet-schlage ihm die Lösung mit der Litze vor). Wo hast Du die GraKa her, was hat sie gekostet?
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • PI1556

Re: Amilo XI 2428 Netzteilproblem

Beitragvon hero333 » 06.12.2011 19:53

ähm ein dienstleister bei ebay hat sie mir eingebaut.

für 99€ ! War bei ihm in der Werkstatt, sah sehr professionell aus. hättest du ggf Interesse an dem Book?

Ich verliere damit die Geduld, wenn es nicht klappt mit dem neuen Netzteil gebe ich es auf, dann auch noch zu irgendeinem rundfunkmensch zu fahren kostet den letzten nerv! ich wollte mir eh irgendwann ein macbook zulegen.


drück mir die Daumen mit dem Netzteil, müsste morgen ankommen!


da Ichs jetzt wieder zusammengeschraubt hatte, möchte ich es jetzt nicht mit Akku testen! sicher, dass man sich da nicht wehtun kann?^^danke schonmal für alles
hero333
 
Beiträge: 38
Registriert: 11.10.2011 20:24

Re: Amilo XI 2428 Netzteilproblem

Beitragvon hero333 » 07.12.2011 11:09

ich will nichts sagen!

aber netzteil kam an... und es läuft einwandfrei! hoffe ich nur mal, dass ich gestern beim aufschrauben nichts zerstört habe :) welch ein geiles gefühl!

wie kann ich das neue (gebrauchte) netzteil pflegen, dass es besser hält?


EDIT:

ich hatte das netztteil nach jedem nutzen vom strom getrennt. kann das der grund sein, dass das netzteil sich verabschiedet hat?
wie soll ich damit umgehen?

Netzteil vom Notebook trennen,
oder einfach akku immer rausnehmen und netzteil imer am notebook hängen lassen?
Liebe Grüße
hero333
 
Beiträge: 38
Registriert: 11.10.2011 20:24


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron