amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XI 2550: Setup-Probleme Win7 64 Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

XI 2550: Setup-Probleme Win7 64

Beitragvon patrick-star » 13.12.2011 03:16

Hallo liebe Community,

ich sitze seit 5 Stunden vor meinem Amilo XI 2550 und versuche Win7 x64 Pro zu installieren, zurzeit nutze ich Vista. Leider habe ich mich schon viiiiieeel zu lange nicht mehr mit Hard- und Software beschäftigt, weswegen ich evtl. "dumme" Fragen stelle, ich bitte dies zu verzeiehen.

Was ich bisher gemacht habe, und wobei es scheitert:

Ich habe mir Windows 7 x64 Pro auf eine DVD gebrannt ("mit 4x"). Lege diese in mein DVD-Laufwerk ein, boote den PC über die DVD und möchte Win7 installieren. Hierzu wähle ich "Benutzerdefiniert (erweitert)" aus, da ich von meinen wichtigen Dateien eine Sicherung habe und ich folglich den ganzen Schrott von meinem Rechner entfernen möchte.

Dumm nur: Bei der Installation wird keine Festplatte gefunden. Ich habe dann ewig lange gegoogelt, gefühlte 1000 Threads gelesen, versch. Lösungen probiert, und es hat sich noch nichts getan. Man kann jedenfalls die benötigten Treiber der Festplatte (oder des Motherboards?) auf einen Stick packen und laden. Dann sollte (eigentlich) alles gehen.
Ich habe hier auch einen USB-Stick, auf welchem ich schon Treiber gezogen habe, und zwar:
- C/System/Driver
- C/Windows/System32/Drivers (nur die Datei "spdt.sys" konnte er nicht kopieren, wird anscheinend genutzt...)
- und (das habe ich hier gelesen) den JMB36X_WinDrv_R1.17.55_WHQL (angebl. brauch man den, genutzt hat es mir aber bisher nix)
--> Sind das überhaupt die passenden Treiber? Ich mein: geholfen hat davon bisher nichts. Der Setup-Assistent meckert auch immer, dass keine "signierten Treiber" auf dem Datenträger zu finden sind, die passen. Was auch immer signierte Treiber sind.

Jetzt weiß ich z.B. ehrlich gesagt nicht, ob bei einem Amilo Xi 2550 jedes Exemplar über exakt dieselbe Hard- und Software verfügt... (ich nehme das einfach mal an), habe jedenfalls 2 Western Digital Festplatten a 320 GB.... bei meinem Bios steht bei Everest nur, dass es von Phoenix Ltd. sei, Modell und Version sind "unbekannt", jedenfalls ist der Treiber des Bios schon 2 Jahre alt (falls das überhaupt wichtig ist). Ich habe auch gegoogelt und gegoogelt wie ich den BIOS update bei mir, aber auch dort habe ich nichts gefunden was mir verständlich war (wie gesagt: falls wichtig).

Langsam bin ich mit meinem Latein (und vor allem mit meinen Nerven) echt am Ende. Die Schei** (sorry!) will einfach nicht wie ich...! Kann mir bitte bitte jemand des Rätsels Lösung sagen?
Hintegrund ist btw. der, das mein Rechner nur noch im Abgesicherten Modus verwendbar ist, unter normalen Vista crasht der nach kurzer Zeit immer unwiederruflich. Aber möchte sowieso Win7 haben....

Bin für jeden Tipp und Rat und jede Lösung dankbar!!!

Mfg,
Patrick
patrick-star
 
Beiträge: 6
Registriert: 13.12.2011 02:55

Re: XI 2550: Setup-Probleme Win7 64

Beitragvon Mike P. » 13.12.2011 10:04

Die JMB36X_WinDrv_R1.17.55_WHQL (die neusten sind zwar die 1.17.63, aber egal ) sind schon die richtigen, auch das mit den auf auf des USB Stick kopieren hast du richtig gemacht.
Denke aber das der Fehler bei dem auswählen des richtigen Treibers liegt.
Also bei der Auswahl in den Ordner Floppy32 gehen und den dort nehmen, weil die wie man denken könnte Floppy64 Treiber zur Installation nicht gehen.
Wegen den BIOS, da wirst du auch kein neueres finden, das letzte was Fujitsu für das XI2550 raus gebracht hat ist 1.15c vom 30.09.2008.

Zusammen gefasst:
- aktuelle JMicron Treiber downloaden
- diese auf einen USB Stick kopieren
- bei der Installation auf Treiber suchen und den Floppy32 Ordner auf den USB Stick wählen
- die darin befindliche Datei wählen und installieren

- wegen BIOS, im Everest (oder besser dem Nachfolger AIDA64) unter Motherboard/BIOS schauen, das steht auf alle Fälle die BIOS Version.


Gruß Mike
Mike P.
 
Beiträge: 55
Registriert: 26.02.2007 11:06
Notebook:
  • Amilo XI 2550

Re: XI 2550: Setup-Probleme Win7 64

Beitragvon patrick-star » 13.12.2011 12:36

Hallo Mike,

danke erstmal für deine Antwort, allerdings ist das Problem nicht gelöst. Ich habe deine Schritte befolgt:

Zusammen gefasst:

- aktuelle JMicron Treiber downloaden
--> habe den aktuellen Treiber JMB36X_WinDrv_R1.17.63_WHQL runtergeladen, entzipt und auf den USB-Stick kopiert. (Mehr muss man doch nicht machen oder? Also kein Setup etc.? Weil da sind ja so einige Dateien drin...)

- diese auf einen USB Stick kopieren
--> Done

- bei der Installation auf Treiber suchen und den Floppy32 Ordner auf den USB Stick wählen
--> habe ich gemacht, allerdings sagt er dann noch immer, dass keine "signierten" Treiber gefunden werden. Ich weiß nicht warum? Ich mein wenn er die nicht erkennt, können es doch im Prinzip nicht die richtigen Treiber sein?

- die darin befindliche Datei wählen und installieren
--> Ich kann gar nicht erst eine Datei auf dem USB-Stick auswählen, sondern nur Ordner.

Ist das denn wirklich der Treiber den ich brauche? Und wenn ja: ich muss wirklich nicht mehr machen, als den herunterzuladen und zu entzippen und auf den Stick zu laden? Keine Installation des Treibers hier im Setup o.Ä.?
Und warum eigentlich nur floppy32 und nicht floppy64, falls das wichtig ist? (aber naja, gehen wohl beide nicht^^)

Und: Ich habe gestern sehr oft gelesen, dass viele irgendwelche Einstellungen an der Festplatte im BIOS geändert haben. Das habe ich nicht... brauch man das denn? Und wenn ja: was bitte (und wie, habe keine Ahnung wie man sowas macht..!)

Ich bedanke mich schon mal vorab für weitere Antworten!

Mfg,
Patrick
patrick-star
 
Beiträge: 6
Registriert: 13.12.2011 02:55

Re: XI 2550: Setup-Probleme Win7 64

Beitragvon Mike P. » 13.12.2011 12:50

Hm....sehr eigenartig. Im BIOS gibt es beim AMILO nichts groß einzustellen, jedenfalls nichts was die Festplatten betrifft zur Insatllation (IDE/SATA).
Mein AMILO hat auch so seine Probleme mit der Windows 7 x64 Version, jedoch nimmt er wenigstens die Treiber so am wie oben beschrieben.
Was spricht denn bei dir gegen eine 32 Bit Installation ?
Habe aus eigener Erfahrung mit bekommen das die 32 Bit Version bei mir besser läuft ( z.B. die Webcam Treiber und 1-2 Programme die unter 64 Bit nicht so 100% wollen).
Wenn es nur um die Beschränkung mit den 4 GB RAM geht da kann Abhilfe geschafft werden :wink: .
Auf alle fälle wurden bei mir die Treiber angenommen.


Gruß Mike

PS: auch bei der 32 Bit Installation benötigst du die JMicron Treiber.
Mike P.
 
Beiträge: 55
Registriert: 26.02.2007 11:06
Notebook:
  • Amilo XI 2550

Re: XI 2550: Setup-Probleme Win7 64  Thema ist gelöst

Beitragvon patrick-star » 13.12.2011 15:52

Hey,

danke noch mal. Das Problem hat sich nun "von alleine" gelöst.
Ich habe den Treiber einfach im abgesicherten Modus installiert. Daraufhin wurde er auch auf dem USB-Stick erkannt. Soweit so gut. Dann habe ich Win7 draufgeladen (juhu!), zig Updates gemacht und jetzt formatier ich grad noch die übrigen Partitionen, da ja alles weg soll.

Der PC ist zwar immer noch langsamer als im abgesicherten Modus aber das liegt wohl daran, dass ich noch nicht die neusten Treiber etc. für alles drauf habe.

Mfg,
Patrick
patrick-star
 
Beiträge: 6
Registriert: 13.12.2011 02:55

Re: XI 2550: Setup-Probleme Win7 64

Beitragvon horsta » 04.04.2012 19:20

treiber hab ich aber leider is mein vista völlig gecrashed -> kein abgesicherter modus mehr.

wie kann ich die treiber vom usbstick sonst öffnen wenn nicht bei der instalation von win7 bzw dem nichtvorhandenen abgesichertem modus?


mir ist bekannt, die beiträge sind schon älter aber bitte bitte helft mir, ich dreh durch !

schonmal danke
horsta
horsta
 
Beiträge: 2
Registriert: 04.04.2012 19:16

Re: XI 2550: Setup-Probleme Win7 64

Beitragvon tomate » 05.04.2012 00:42

Hey,mir ist nicht ganz klar, ob Du wie im Thread vorher beschrieben ein neues System aufspielen willst oder das jetzige retten willst. Wenn ich mich richtig erinnere hat man, wenn man das book mit eingelegter System DVD startet, die Option der Systemreparatur. Wenn das System völlig zerschossen ist, das book mit einer Live DVD starten, z.B. http://www.chip.de/downloads/Knoppix_13013232.html , und deine Dateien sichern. Danach eventuell neu aufspielen.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • One C3400 (Pi2540)
  • PI1556

Re: XI 2550: Setup-Probleme Win7 64

Beitragvon horsta » 05.04.2012 07:07

tschuldigung,

win7 neu aufsetzen, da vista absolut nicht mehr funktioniert,

nichtmal im abgesichterten modus.

wie davor beschrieben wurde kann ich auch die treiber vom usb stick nicht öffnen.

und da ich keine möglichkeit hab die treiber unter winVista zu installieren bräuchte ich eine alternative.

danke

horsta
horsta
 
Beiträge: 2
Registriert: 04.04.2012 19:16


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste