amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Akkuproblem Amilo D7830

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Akkuproblem Amilo D7830

Beitragvon Quattro » 26.08.2005 11:46

Hi!

Das Thema wurde bestimmt schon mal besprochen, aber ich möchte es trotzdem nochmal ansprechen:

Swit etwa einem halben Jahr habe ich ein Akkuproblem bei meinem Amilo D7830:
Wenn der Akku voll geladen ist, und ich den A/C-Stecker herausziehe, steht die Akkuanzeige auf 99%. Allerdings piepst dann schon das Warnsignal, dass der Akku leer ist. Ich kann dann arbeiten (ca. 20min). Die Akkuanzeige geht dann runter bis 97%. Dann springt sie sofort auf 5-3% und ich bekomme die Meldung, den Akku zu wechseln, oder auf externe Stromversorgung umzuschalten.
Wenn ich dann den Stromstecker wiederreinstecke, läd er den Akku, die Akkuanzeige geht allerdings nur sehr sehr langsam hoch (ca. 1h, um von 3% auf 5% zu steigen). Dann geht sie wieder plötzlich sprunghaft auf 97% hoch und braucht dann nochmal ne ganze Weile, bis die Akkuanzeige anzeigt, dass der Akku voll geladen ist.

Hab gestern ein BIOS-Update gemacht (auf Version 1.08c). Das Problem ist geblieben.
Hab auch mal das Programm Batteryon installiert. Auch dort zeigt die Akkuanzeige von BatteryMon das Selbe an, wie die Akkuanzeige von Windows XP (also sprunghafte Ladung/Entladung von 97% auf 5% und umgekehrt). Er zeigt sozusagen keine Zahlen zwischen 97% und 5% an.
Hab mir bei BatteryMon dann mal die Batterieinformationen anzeigen lassen:
Design Capacity: 4000 mWh (250mAh)
Full Charge Capacity: 60351 mWh (3771 mAh).
Da kann doch was nicht stimmen, oder? :roll:

Also, wie kann ich den Akku meines D7830 wieder zum Laufen bringen?
Gibt es nicht irgendeine Möglichkeit, den Akku zu refreshen/kalibrieren? Über das BIOS kann man ihn nicht neu kalibrieren, aber gibt es nicht irgendein Tool?

BTW: Wie kann ich den Akku beim D7830 eigentlich ausbauen? Man hört ja oft, dass man im A/C-Betrieb den Akku ausbauen soll, aber ich weiß nichtmal, wie das geht? Beim Toshiba meines Vaters kann ich den Akku einfach herausziehen...

Aber wichtiger ist mir erst mal, wie ich den Akku/die Akkuanzeige/das ständige Piepen im Akkubetrieb wieder hinbekomme bzw. den Akku neu kalibrieren kann.

Vielen Dank für eure Hilfe, auch wenn das Thema schon mal besprochen wurde, aber ich konnte keine passenden Antworten finden..... :?


MfG

Quattro
Quattro
 
Beiträge: 10
Registriert: 26.08.2005 11:10

Beitragvon supergianni » 26.08.2005 12:08

Hallo!

Die einfachste Art und Weise einen Akku zu kalibrieren ist ist folgende:

1) Gerät in ausgeschalteten Zustand voll laden.
2) AC/Stromabziehen und anschalten, aber nicht normal booten, sondern im BIOS stehenbleiben oder per Diskette ins DOS booten und warten bis das Notebook ausgeht weil der Akku leer ist.
3) Gerät in ausgeschalteten Zustand wieder voll laden.
4) nochmal schritt 2
5) Schritt 3
6) Normal booten und hoffen...


...dass es geholfen hat. Ansonsten muss wohl ein neuer Akku her. Ob und wie der getauscht werden kann ist bestimmt im Handbuch zu finden.


Grüße

gianni
Notebook: FSC Amilo M1437G
Ausstattung: Centrino 2,0 GHz, 2MB Cache, 2 x 512 MB DDR2-RAM, Radeon Mobility X700 (GPU: 350@420Mhz;RAM: 300@390Mhz) 128 MB, 80 GB HDD (5400 rpm), DVD+RW
Betriebssysteme: Windows XP Professional SP2
supergianni
 
Beiträge: 44
Registriert: 12.08.2005 11:14

Beitragvon Quattro » 26.08.2005 13:53

Hi!

Danke für die Hilfe!

Hab aber kein Disketten-Laufwerk, nur DVD-Brenner. Wie kann ich da ins DOS booten? Mit der Recovery-CD?
Quattro
 
Beiträge: 10
Registriert: 26.08.2005 11:10

Beitragvon supergianni » 26.08.2005 14:07

Glaube nicht das das funktioniert. Wenn es dein Notebook unterstützt, dann kannst du von einem USB Stick booten.

Oder wenn du noch eine Windows 98 CD hast, von der man booten kann, dann nimm die. Aber Achtung: Nur BOOTEN und dann an einem sicheren Punkt stoppen bzw. laufen lassen. Natürlich nicht installieren ;-)

Vielleicht funktioniert es auch, wenn du dein Windows im "Abgesicherten Modus / Eingabeaufforderung" ausführst.

Wichtig ist, das kein Treiber des Energie-Managements geladen ist und der Akku seine Grenzen nach oben und unten wieder "kennenlernt".

Oder du suchst dir im Internet ein ISO von einer Boot-CD, z.B. hier: http://www.bootdisk.com/
==> Bootable Disk: Need To Flash Your BIOS On A PC With No 1.44
Notebook: FSC Amilo M1437G
Ausstattung: Centrino 2,0 GHz, 2MB Cache, 2 x 512 MB DDR2-RAM, Radeon Mobility X700 (GPU: 350@420Mhz;RAM: 300@390Mhz) 128 MB, 80 GB HDD (5400 rpm), DVD+RW
Betriebssysteme: Windows XP Professional SP2
supergianni
 
Beiträge: 44
Registriert: 12.08.2005 11:14

Beitragvon supergianni » 26.08.2005 14:09

Das mit "Abgesicherten Modus / Eingabeaufforderung" führt wohl nicht zum erhofften Ziel.... da wird "zuviel Windows" geladen...
Notebook: FSC Amilo M1437G
Ausstattung: Centrino 2,0 GHz, 2MB Cache, 2 x 512 MB DDR2-RAM, Radeon Mobility X700 (GPU: 350@420Mhz;RAM: 300@390Mhz) 128 MB, 80 GB HDD (5400 rpm), DVD+RW
Betriebssysteme: Windows XP Professional SP2
supergianni
 
Beiträge: 44
Registriert: 12.08.2005 11:14

Beitragvon Quattro » 26.08.2005 15:43

Hhm, irgendwie verstehe ich nicht, wie ich mit der ISO-DAtei von bootdisk.com ne Bottfähige CD erstellen soll...
Quattro
 
Beiträge: 10
Registriert: 26.08.2005 11:10

Beitragvon Quattro » 27.08.2005 09:01

Hab das mit der Win98-CD jetzt so gemacht. Hat aber nicht geklappt. Ist eher noch schlimmer geworden. :roll:
Quattro
 
Beiträge: 10
Registriert: 26.08.2005 11:10

Beitragvon supergianni » 29.08.2005 12:44

Also die ISO Datei muss nur mit einem Brennprogramm auf eine CD gebrannt werden. Wenn du Nero hast, dann kannst du einfach auf die *.ISO Datei doppelklicken, Nero wird gestartet, fragt nach einer CD-R und macht den Rest von alleine. Die fertige CD sollte bootfähig sein.

Das das mit dem Kalibrieren nicht hingehauen hat, deutet wohl sehr darauf hin, das die Lebenszeit deines Akkus zur Neige geht. Wie alt ist denn das Gerät / der Akku?
Ich habe neben meinem 1437G noch ein 3,5 Jahre altes Gericom Notebook. Da hat der Akku auch nur noch Puste für 40 von ehemals 90 Minuten, obwohl ich einmal im Monat Kalibriert habe.
Notebook: FSC Amilo M1437G
Ausstattung: Centrino 2,0 GHz, 2MB Cache, 2 x 512 MB DDR2-RAM, Radeon Mobility X700 (GPU: 350@420Mhz;RAM: 300@390Mhz) 128 MB, 80 GB HDD (5400 rpm), DVD+RW
Betriebssysteme: Windows XP Professional SP2
supergianni
 
Beiträge: 44
Registriert: 12.08.2005 11:14

Beitragvon momosxp » 31.08.2005 18:00

Hi!
Kannst du mir bitte sagen woher du das Bios Update hast? : 1,08c
Ich habe das Amilo D 7850 und bei fujitsu-Siemens hab ich nur die Version 1,07c gefunden
|| Amilo D 7850 || 3,06ghz || Ati Mobility Radeon 9200 || 512 MB DDR-Ram || 40GB Festplatte ||
momosxp
 
Beiträge: 60
Registriert: 03.06.2005 20:08

Beitragvon Quattro » 01.09.2005 22:35

Hi!

Hab das von der Fujitsu-Siemens Homepage. Dort einfach das Notebook auswählen (nicht die Seriennummer, da findet er nichts) und dann auf BIOS klicken. War ein Windows-Flash.
Die Links hier im Forum funktionieren nämlich nicht mehr.

Tschüss!
Quattro
 
Beiträge: 10
Registriert: 26.08.2005 11:10

Beitragvon Quattro » 17.10.2005 13:52

Hi!

Also das Problem ist noch nicht weg.
Notebook ist 1,5 Jahre alt.
Hab den Akku auch schon ausgebaut und lange den Power-Knopf gedrückt. Keine merkliche Besserung.
Es ist komisch, manchmal hält der Akku nur wenige Minuten und schaltet sich dann aus (nicht Ruhezustand), manchmal hält er ca. 1-1,5h.

Hab jetzt das Programm Notebook Hardware Control installiert. Da kann man sich auch den Akkuzustand anschauen.
Da zeigt er an:
Voltage: 16681 mV
Capacity: 2116 mWh
Full Capacity: 57535 mWh
Die Capacity-Anzeige steigt mit ca. 1mWh/10 Sekunden.
Etwas wenig, oder?

Mit einem mal springt die Capacity-Anzeige dann aber auf 57535 mWh. :shock: Also 100%. Er lädt den Akku aber weiterhin.

Kann es evtl. auch am Service-Pack 2 von Windows XP liegen?
Gibts denn auch noch ein anderes/neueres/besseres BIOS fürs Amilo D7830 als das 1.08c?

Gibt es denn wirklich keine Möglichkeit, den Akku meines Amilo D7830 neu zu kalibrieren bzw. die Anzeigen zurückzusetzen?

Hat noch irgendjemand eine Idee???

Schon im Voraus vielen vielen Dank für alle Infos!

Viele Grüße

Tom
Quattro
 
Beiträge: 10
Registriert: 26.08.2005 11:10

Beitragvon Quattro » 18.10.2005 22:55

Hi!

Das Problem ist denk ich mal folgendes:
Auch mit dem Programm "Notebook Hardware Control" zeigt er mir folgende Daten über die Batterie an:
Current Capacity: 3008 mWh
Designed Capacity: 4000 mWh
Fully Charged Capacity: 57535 mWh

Die "Fully Charged Cpacity" ist viel zu hoch! Deshalb stimmen auch die Angaben immer wieder nicht!
Wie kann man den die "Fully Charged Capacity" zurücksetzen bzw. neu berechnen lassen?

Leute, lasst mich nicht im Stich!!

Danke danke danke!

Tom
Quattro
 
Beiträge: 10
Registriert: 26.08.2005 11:10

Beitragvon FloriRacer » 13.03.2006 10:38

Hi ich habe das gleiche Problem wie du es hast!

Mein Akku macht die gleichen Mukken, Problem nach 7 Monaten war der Akku schon im Arsch! Siemens sagt keine Garantie mehr ist uns egal!
Ich werde mir nie mehr einen Fujitsu Siemens Laptop kaufen.

In anderen foren habe ich schon oft gelesen das es akku reset tools gibt,
und das man die Ladeelektronik abklemmen soll damit sie vergesslich wird, aber vergebens.

Das mit Leer laufen lassen des Akkus und aufladen hat bei mir genau das Piepsen gebracht, ständig wird gepiept, halten tut der Akku 45 Minuten

Ich habe mir mal die Ladelektronik angesehen dort sind 3 Pins aus Metal, in T form jedoch weis ich nicht wie die schaltung ist für den Reset.

Hat von euch sonst keiner mehr ideen? habe meinen Akku eh offen und kann daran experimentieren.

Voltmeter habe ich drann geklemmt und hat noch gute leistung"

Mit der Vergesslichkeit wen man die Elektronik abklemmt, stimmt nicht wirklich:

gibts wirklich keine neuen Bios versionen"?

Die Elektronik hat ja 2 Kabel die zum notebook führen die den Ladezustand und Kapazitätszustand übertragen, also muss man es sich auch programmieren können??
FloriRacer
 
Beiträge: 15
Registriert: 13.03.2006 10:32
Wohnort: München


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste