amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Problem mit WLAN

LAN/WLAN und natürlich Internet

Problem mit WLAN

Beitragvon Glueckskatze » 26.08.2005 16:17

Kann mit meinem neuen 7405 nur Verbindung zum Netz aufnehmen wenn das sich Notebook unmittelbar neben dem Accesspoint befindet. Fujitsu Siemens bietet Reparatur an. Ich habe kein Vertrauen, weil das Notebook bereits eingeschickt ohne dass sich etwas gebessert hat.
Habe ich lt. Gewährleistung nicht Anspruch auf neuer Austauchgerät?
Glueckskatze
 
Beiträge: 7
Registriert: 26.08.2005 15:49

Beitragvon aspettl » 26.08.2005 16:25

Glaube ich nicht. Wenn du ein Ersatzgerät für die Reparaturzeit meinst, dann sowieso nein. Meinst du ein neues Gerät als endgültiger Ersatz für das jetzige, dann hättest du nur Chancen innerhalb des ersten halben Jahres, wenn es schon mindestens zwei Mal in Reparatur war. Außerdem wird die Zeit, in der du es benutzt hast, auch verrechnet. Ansprechpartner wäre in dem Fall aber der Händler und nicht FSC.

Bist du dir sicher, dass das Problem beim Notebook liegt?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Glueckskatze » 26.08.2005 18:16

Habe das Teil seit ca. 4 Wochen und sehr viel Zeit damit verbracht das Problem einzugrenzen. Mit Hilfe von Hotline, tausend Kollegen (vom Fach) und millionen Versuchen. Unser IBN Notebook funktioniert ohne Probleme, ebenso meine Desktop Rechner. Mit einer WLAN USB Adapterkarte funktioniert der Amilo übrigens auch tadellos!
Es liegt exakt an der on board WLAN Karte bzw. an der Entfernung zum Accesspoint.
Gruß
Glueckskatze
 
Beiträge: 7
Registriert: 26.08.2005 15:49

Beitragvon Obelix » 26.08.2005 21:20

Was für eine Verschlüsselung hast Du im Router und NB eingestellt, zertifiziert sind die NB meistens nur mit WEP 128, nicht mit WPA oder höher. :(
Obelix
 

Beitragvon Anonymous » 27.08.2005 06:30

Ich hab das gleiche Problem: Amilo M1420 mit Intel 2200BG WLAN-Adapter und nem T-Sinus 154 DSL Basic SE. Trotz neuester Firmware für den Router und neuestem Treiber für den WLAN-Adapter bricht die Verbindung immer nach 1-2 Minuten ab.

Am Dienstag hat mir meine Freundin (arbeitet bei der Telekom im T-Punkt) eine T-Sinus 154 Card (PCMCIA) mitgebracht. Diese funktioniert tadellos...bisher keine Verbindungsabbrüche und vor allem auch größere Reichweite.

Da werden wohl die integrierten Lösungen von FujitsuSiemens nicht mit jedem Modem/Router kommunizieren können.
Anonymous
 

Beitragvon Glueckskatze » 27.08.2005 09:01

Obelix hat geschrieben:Was für eine Verschlüsselung hast Du im Router und NB eingestellt, zertifiziert sind die NB meistens nur mit WEP 128, nicht mit WPA oder höher. :(


Hallo Obelix,
hab keine Verschlüsselung, übrigens auch keine MAC Adressen Liste aktiv(ich weis schon ...)
Gruß
Glueckskatze
 
Beiträge: 7
Registriert: 26.08.2005 15:49

Beitragvon Glueckskatze » 27.08.2005 09:19

TheDeeJay hat geschrieben:Da werden wohl die integrierten Lösungen von FujitsuSiemens nicht mit jedem Modem/Router kommunizieren können.



Hallo TheDeeJay
Meiner kann ja kommunizieren. Allerdings ist eine Verbindung nur möglich wenn sich das Notebook inn unmittelbarer Nähe vom Access Poit befindet. Danach kann ich mit dem Amilo im Haus rumlaufen und die Verbindung bleibt erhalten.

Akzeptierst Du übrigens diesen Mangel?
Ich hab's nicht vor!
Gruß
Glueckskatze
 
Beiträge: 7
Registriert: 26.08.2005 15:49

Beitragvon Anonymous » 27.08.2005 09:27

Glueckskatze hat geschrieben:Akzeptierst Du übrigens diesen Mangel?
Ich hab's nicht vor!
Gruß

Eigentlich nicht...aber was will man schon machen?! Treiber-Updates scheinen nichts zu bringen...austauschen wird FSC den WLAN-Adapter sicher auch nicht.

Ich wäre gern schlauer.

Nebenbei: Das Notebook habe ich seit September 2004; mein WLAN-Modem seit November 2004. Als ich das Modem damals in Betrieb genommen habe lief alles einwandfrei. Erst nach ca. 2 Wochen kamen die ständigen Verbindungsabbrüche.
Anonymous
 

Beitragvon aspettl » 27.08.2005 11:00

Ich glaube nicht, dass man da Garantie-/Gewährleistungsmäßig etwas machen kann. Für eben solche Inkompatiblitäten untereinander gibt es das Rückgaberecht.
Außerdem läuft der BG2200-Chip normal sehr gut.

Habt ihr schon Firmware-Updates an den Routern probiert?
Da der BG2200-Chip sehr verbreitet ist, hat man gute Chancen, dass Inkompatibilitäten so behoben werden.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Anonymous » 27.08.2005 11:18

aspettl hat geschrieben:Habt ihr schon Firmware-Updates an den Routern probiert?

Ja, hab ich...und danach wurde es noch schlimmer... :cry:
Anonymous
 

Beitragvon Glueckskatze » 29.08.2005 08:36

aspettl hat geschrieben:Für eben solche Inkompatiblitäten untereinander gibt es das Rückgaberecht.


Hallo Aaron,

was genau ist dieses mit Rückgaberecht?

Gruß
Glückskatze
Glueckskatze
 
Beiträge: 7
Registriert: 26.08.2005 15:49

Beitragvon anGler » 29.08.2005 09:23

Hallo, habe hier ähnliche Probleme. Habe mir jetzt das Amilo 3438G geholt (hatte davor Amilo 1425, mit dem lief alles tadellos) und habe nur Probleme mit dem WLAN. Habe auch schon alles probiert. (Neueste Treiber, optimierung.... einfach alles)
Manchmal findet der nichtmal den Accespoint. Meistens ist die Verbindung ziemlich lahm obwohl ich wenn ich auf das WLAN Symbol in der Taskleiste klicke auf 54,0Mbit steht. :roll:
Amilo Xi 1546
Core 2 Duo 2.0GHz, ATI X1800 256MB, 2048MB DDR2-RAM 667Mhz, 2x WD 120GB HDD @ Raid 0, openSuse 10.3 & WinXP Mediacenter Edition SP2
anGler
 
Beiträge: 39
Registriert: 04.07.2005 13:11

Beitragvon aspettl » 29.08.2005 09:34

Glueckskatze hat geschrieben:was genau ist dieses mit Rückgaberecht?

Das ganz normale. Fernabsatzgesetz, 14 Tage. Die Händler können aber auch bei dem mehr oder weniger kulant sein.
Mit Händlern vor Ort kann man das beim Kauf absprechen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Glueckskatze » 29.08.2005 17:47

aspettl hat geschrieben:Das ganz normale. Fernabsatzgesetz, 14 Tage.


Hallo Aaron,
hab das Ding bei Penny gekauft. Das gilt dieses Fernabsatzgesetz bestimmt nicht !?
Gruß
Glückskatze
Glueckskatze
 
Beiträge: 7
Registriert: 26.08.2005 15:49

Beitragvon aspettl » 29.08.2005 18:17

Nein, wie der Name es sagt, gilt es nur bei Kauf über Internet/Telefon etc.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Nächste

Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste