amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Expresscard da und nun? Amilo XI3650

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Expresscard da und nun? Amilo XI3650

Beitragvon elasius » 07.03.2013 23:35

Hallo nochmal, ich hab noch ein Problem:
In Reaktion auf den folgenden Thread habe ich mir eine Expresscard bestellt.

Code: Alles auswählen
amilo-forum de/topic,32975,-Lan-Buchse-von-Amilo-Xi3650.html
(An die Mods: Wieso kann ich keine internen URLs einfügen?).

Auf der Installationsanleitung steht "unglaublich" viel:

  • Installieren Sie das Produkt auf Ihrem Computer
  • CD einlegen
  • CD Öffnen
  • Installationsprogramm starten und Anweisungen folgen.

Anweisungen gab es nicht. Nur die Nachricht, dass der Treiber installiert wurde.

Und nun?

Stecke ich die Karte ein, so passiert gar nichts. Ich vermute der Slot ist inaktiv.

Wie ist der Slot im Gerätemanager spezifiziert? Ich kann da nichts entsprechendes finden. Wie bekomme ich den aktiviert? Evtl. Bios, aber wo?

Kennt jemand das Problem und hat eine Idee zur Lösung?

Vielen Dank! Schonmal.

---

Betriebssystem Win7 Pro SP1
elasius
 
Beiträge: 4
Registriert: 18.02.2013 12:58

Re: Expresscard da und nun? Amilo XI3650

Beitragvon hikaru » 08.03.2013 10:41

Expresscard hat zwei Interfaces, eines das am USB-2.0-Hub hängt und eines das am PCI-Bus hängt. Ein Expresscard-Hersteller kann sich aussuchen welches er verwenden möchte. Die meisten Expresscards sind über USB angebunden, da das biliger umzusetzen ist. PCI wird im Grunde nur gewählt wenn die Übertragungsraten von USB nicht ausreichen um das Gerät sinnvoll zu betreiben (z.B. USB-3.0, oder eSATA-Karten).

Wenn deine Expresscard für Gbit-LAN spezifiziert ist sollte sie am PCI-Bus hängen. Ist sie nur bis 100Mbit spezifiziert hängt sie vermutlich am USB-Hub.
Beide Controller für die Expresscard lassen sich im Prinzip getrennt voneinander im BIOS ein- und ausschalten. Ob das in deinem BIOS auch so umgesetzt ist weiß ich nicht. Vielleicht hat die Option auch einen anderen Namen. Im BIOS meines Si 1520 heißt der PCI-Controller z.B. "Newcard".

Falls du eine Linux-Live-CD da hast könntest du mal davon booten und danach die Expresscard einstecken.
Code: Alles auswählen
dmesg | tail
sollte dann eine Ausgabe liefern anhand derer sich erkennen lässt ob die Karte überhaupt erkannt wird, an welchem Bus sie hängt und was für ein Controller genau verbaut ist, so dass man anhand der Device ID gezielt nach Treibern für Windows suchen könnte.


elasius hat geschrieben:(An die Mods: Wieso kann ich keine internen URLs einfügen?).
Dafür musst du sowohl das Protokoll als auch das "www" als Teil des scheme specific part angeben:
Code: Alles auswählen
https://www.amilo-forum.de/topic,32975,-Lan-Buchse-von-Amilo-Xi3650.html
topic,32975,-Lan-Buchse-von-Amilo-Xi3650.html
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Cubieboard 2
  • Desktop
  • Asus EEE 1018p
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Expresscard da und nun? Amilo XI3650

Beitragvon elasius » 08.03.2013 11:49

Eine sehr ausführliche Antwort. Vielen Dank dafür.

(linux-live-cd): Ich werde dies sobald wie möglich probieren.


hikaru hat geschrieben:
Elasius hat geschrieben: (An die Mods: Wieso kann ich keine internen URLs einfügen?).

Dafür musst du sowohl das Protokoll als auch das "www" als Teil des scheme specific part angeben:

http www amilo-forum de/topic,32975,-Lan-Buchse-von-Amilo-Xi3650.html


Ja, Ich weiß schon wie ne URL aufgebaut ist.

Sobald ich aber eine gültige URL (inklusive http und www und vor allem dem "."-Zeichen) eingebe kommt eine benachrictigung, dass ich keine URLs einfügen darf.... Meine Forenrechte scheinen das nicht her zu geben. rechts steht dann :

[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist ausgeschaltet
elasius
 
Beiträge: 4
Registriert: 18.02.2013 12:58
Notebook:


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron