amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1439g Win8 TOP Fan FLOP

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

1439g Win8 TOP Fan FLOP

Beitragvon skepti » 27.03.2013 16:51

Hallo,

meinem 1439g bekommt Win8 tadellos nur der Lüfter gib keine Ruhe. Muss ich das Teil nun wegen Ruhestörung verschrotten ? Ich komme mit NHC nicht weiter.

Neues 1.11 Bios funzt auch nicht. Gibts noch andere Tips ?
Amilo 1439g
skepti
 
Beiträge: 10
Registriert: 06.01.2006 17:54

Re: 1439g Win8 TOP Fan FLOP

Beitragvon DD13 » 29.03.2013 19:04

Hmm, ich hab das 1437g. Habe mit dem Lüfter keine Probleme. Wenn ich mich recht erinnere ist doch zwischen den beiden Geräten
nur der eine eine Unterschied dass im 1439g ne Nvidia Grafik ist oder lieg ich da falsch?? Evt. hats dann was mit dem verwendeten
Grafiktreiber bei Dir zu tun...
DD13
 
Beiträge: 88
Registriert: 17.09.2005 19:46
Notebook:
  • M1437G

Re: 1439g Win8 TOP Fan FLOP

Beitragvon skepti » 01.04.2013 11:34

Ja , meine Graka ist eine go6600. Du hast aber kein Win7 oder Win8 am laufen oder ? Wenn doch kann es bei mir ja nur an der Graka liegen.
Amilo 1439g
skepti
 
Beiträge: 10
Registriert: 06.01.2006 17:54

Re: 1439g Win8 TOP Fan FLOP

Beitragvon DD13 » 01.04.2013 18:48

Doch ich habe derzeit Win 8 auf dem Gerät. Ich denke mal das Verhalten muss irgendwas mit der Grafikkarte zu tun haben. Sie ist meines Wissens
der einzige Unterschied zwischen den Geräten. Ich habe ansonsten die Treiber (Chipsatz, Audio...) hier aus dem Forum verwendet, die für Win 7 gedacht waren/sind.

Evt. läuft Deine Grafik wegen des Treibers immer auf volle Pulle und erzeugt dann Wärme die dann weggekühlt werden muss. Ist aber nur ne Vermutung. Funktioniert bei Dir der "Flüstermodus", also taktet da Dein Prozessor runter und der Lüfter geht ganz aus (kannst Du mit CPU-Z testen)??
DD13
 
Beiträge: 88
Registriert: 17.09.2005 19:46
Notebook:
  • M1437G

Re: 1439g Win8 TOP Fan FLOP

Beitragvon skepti » 03.04.2013 11:18

Die Silentaste taket meine CPU auf 1400Mhz, also nur 300Mhz runter. Mit einem tool konnte ich dann bis auf 600Mhz runtertakten. Aber der Fan dreht trotzdem vollauf. Verschiedene Graka treiber brachten auch keine Veränderung. Da es bei dir

ja keine Problem gibt muss es ja eigendlich an der Graka liegen. Alle Treiber sind Win7 kompatible.
Amilo 1439g
skepti
 
Beiträge: 10
Registriert: 06.01.2006 17:54

Re: 1439g Win8 TOP Fan FLOP

Beitragvon DD13 » 03.04.2013 19:39

Also ich hab mir das nochmal bei mir angesehen. Ich gehe mal davon aus Du hast den Pentium M 1,73GHz?? ich habe den 2,0 er, aber auch bei mir taktet die Flüstertaste dann auf 1400 runter. Das scheint also so der fixe Wert zu sein. Unter XP waren das bei mir 800 MHz! Ich nutze Win 8 prof mit den Treibern hier aus dem Forum. Das sind eigentlich alles Win 7 Treiber aber es funktioniert. Weiss jetzt auch nicht was ich Dir raten soll der X700 er Treiber ist bei mir schon etwas älter, tut aber seinen Zweck. Wenn ich Youtube-Videos schaue regelt die Maschine dann schon hoch, allerdings ist es in etwa so wie bei XP.
Kann Dir momentan also nichts raten. Bei nem fürchterlich lauten Yakumo Notebook hab ich mal "speedfan" ausprobiert. Da kannst Du den Fan beeinflussen und somit auch die Lautstärke. Allerdings muss man da erstmal etwas Einstellarbeit tun, damit am Schluss nicht noch was "durchbrennt". Hab ich allerdings bei meinem Fuji nie benötigt. Der Lüfter und Luftweg und so ist ja frei von Staub etc. Sowas wirkt sich auch sehr aus!!!
DD13
 
Beiträge: 88
Registriert: 17.09.2005 19:46
Notebook:
  • M1437G

Re: 1439g Win8 TOP Fan FLOP

Beitragvon DD13 » 03.04.2013 20:08

Habe noch das hier im Forum gefunden:
topic,28433,-Windows-7-auf-m1439-wieder-die-Luefterprobleme.html
Hattest Du zuvor schonmal Win 7 drauf?? Wenn nicht schaui Dir den Threat an.Ich nehm an gleiches Problem!
DD13
 
Beiträge: 88
Registriert: 17.09.2005 19:46
Notebook:
  • M1437G

Re: 1439g Win8 TOP Fan FLOP

Beitragvon skepti » 04.04.2013 16:42

Danke für den Link. Das M3438G ist die 17Zoll Version vom 1439g. Rmclock soll beim M3438G klappen. Bei meinem 1439g nicht. Also runtertakten sogar mit Spannungsminderung bringt nichts. Ich habe auch die Win7 Treiber von hier. Exakt fürs 1439g aber mit aufgerüsteter 6800go. Daran liegts . Es gibt für die go6600 keinen Win7-Treiber der den Lüfter regelt.
Amilo 1439g
skepti
 
Beiträge: 10
Registriert: 06.01.2006 17:54


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron