amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfter-Willkür Amilo M1437G

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfter-Willkür Amilo M1437G

Beitragvon Pasch » 31.08.2005 05:30

Hi, ich bin hier neu und ich suche eine Antwort.

Habe seit etwa 3 Wochen das Amilo 1437G (2Ghz PM, 1 GB Ram, etc.).
So: Seit gestern schlatet der Lüfter ständig an und aus (der rechts), das war bisher nicht so, obwohl er nach wie vor im Dauerbetrieb läuft. Er läuft ne Minute, dann wieder ne Minute nicht. Meine Prozessorauslastung ist bei 2 - 5 %! Ansonsten läuft alles einwandfrei, nur dass das Gehäuse allgemein Kühler erscheint als vorher.

Der Lüfter ist allerdings nicht laut, oder klappert, er schnurrt wie ein Kätzchen, das einzige was stört ist, dass er sich nicht entscheiden kann ob er an oder aus sein will.

Ich habe keine tiefergehenden Ahnungen und ich weiß nihct, wie man die Temperatur ansehen oder einen Lüfter manuell ansteuern kann. Deswegen wärs toll, wenn ich eine Dummie-Antwort bekommen könnte.
Pasch
 
Beiträge: 3
Registriert: 31.08.2005 04:53

Beitragvon Amilo1437g » 31.08.2005 09:14

Ist zufällig die Raumtemperatur angestiegen :-) ??? Umgebungstemperatur macht einiges aus!
Amilo1437g
 
Beiträge: 157
Registriert: 25.07.2005 20:55
Notebook:
  • 1437G

Beitragvon michael1902 » 31.08.2005 12:01

bei mir tritt dasselbe problem wie bei pasche auf, mein lüfter schaltet sich nach einer gewissen zeit auch immer in kurzer zeitfolge ein und aus - mit der zeit kann das auch etwas nerven

gibt es dafür irgendeine lösung? aber wahrscheinlich werd ich das eh umtauschen, da ich nen displayproblem habe (in unregelmäßigen abständen verdunkelt es sich einfach, keine ahnung wieso )
michael1902
 
Beiträge: 18
Registriert: 10.08.2005 01:41
Wohnort: Dresden

Beitragvon Amilo1437g » 31.08.2005 13:23

@michael schau mal im bios nach, ob da dieser stromsparmodus eingeschaltet ist?!
Amilo1437g
 
Beiträge: 157
Registriert: 25.07.2005 20:55
Notebook:
  • 1437G

Beitragvon michael1902 » 31.08.2005 13:40

hmm und wenn du mir kurz erklären könntest wie ich das mache wäre ich superglücklich :) hab davon nämlich nich allzu viel ahnung, von dem bios

hängt das lüfterverhalten davon hab, is das also so abstellbar? wenn ja wäre das ja klasse, denn mit der zeit geht es schon etwas auf die nerven

du hattest in dem andren thread mir wegen dem display (mit dem "problem" wegen der verdunkelung) geantwortet und meintest es wäre ein einstellungssache. wie kann man das denn einstellen? etwa auch über bios? wenn es kein mangel ist kann ich es natürlich nicht umtauschen - da hast du recht. deshalb hab ich auch hier noch mal nachgefragt um deswegen sicher zu gehen. am meisten würd ich mich ja ärgern, wenn ich nächste woche nen mangel feststelle und das dann in die reparatur abgeben müsste, da dann die 14-tägige umtauschfrist bei mir abgelaufen wäre.

schon mal vielen vielen dank für deine (bisherigen) antworten
michael1902
 
Beiträge: 18
Registriert: 10.08.2005 01:41
Wohnort: Dresden

Beitragvon Amilo1437g » 31.08.2005 13:54

bin leider momentan nicht in der nähe meines amilo 1437g aber im bios gibt es nur eine einstellung dafür... heute abend könnte ich dir genau sagen wie diese heißt. diese bewirkt aber nur, dass dein bildschirm nach ner zeit NICHT mehr abdunkelt. mit dem lüfter muss was anderes sein.... ich schätze da mal die raumtemperatur, du kannst aber mal in den energieoptionen auf minimaler energieverbrauch stellen und dann den lüfter beobachten, ob er noch so häufig angeht. die cpu drosselt sich nämlich dann bei nichtgebrauch auf 800mhz runter und sobald du was cpu lastiges lädst gehts autom. hoch auf 1,73ghz... das spart ne menge abwärme und du hast kein geschwindigkeitsverlust.
Amilo1437g
 
Beiträge: 157
Registriert: 25.07.2005 20:55
Notebook:
  • 1437G

Beitragvon Pasch » 31.08.2005 14:03

Also, bei mir verdunkt sich das Display nur bei Akkubetrieb, und da halte ich das auch für logisch. Wenn man aber einmal über das Touchpad fährt gehts wieder weg.

Zum Lüfter: Die Raumtemperatur ist tatsächlich anders. Letzte Woche gabs Regen und Gewitter, diese Woche scheint die Sonne und ich hab hier unter dem Dach knapp 300 Grad. Wenn ich bei der Energieverwaltung auf Tragbar/Laptop stelle bzw. in den Silentmode wechsle läuft der Lüfter nicht mehr dauert an.

Also meint ihr, dass da nichts kaputt ist?
Pasch
 
Beiträge: 3
Registriert: 31.08.2005 04:53

Beitragvon Amilo1437g » 31.08.2005 14:05

definitiv nicht :-)

geh mal in den keller, wenn du einen hast und lass ihn laufen :-) du wirst es merken, was umgebungstemp. ausmacht.
Amilo1437g
 
Beiträge: 157
Registriert: 25.07.2005 20:55
Notebook:
  • 1437G

Beitragvon Pasch » 31.08.2005 14:13

Mann, ich hab echt einen Schreck bekommen, als ich das so wahrgenommen hab, hab jetzt auf Mionimalen Energieverbrauch umgestellt und siehe da, es ist so wie du es gesagt hast, alles läuft wunderbar und der Lüfter meldet sich nur noch ganz selten zu Wort, trotz der 300 Grad.

Eine Frage noch: Gibt es ein Programm, mit dem ich die CPU-Temperaturt, die Lüfter und so überwachen kann, einfach mla so zum Spaß würde ich das mal sehen. Ich habe dieses RM Clock runtergeladen und das ist aber leider noch nicht ganz das was ich will. Läuft dieses Centrino Hardware Control bei mir? Und ist das besser?

Trotz dem, was jetzt war muss ich sagen, dass ich extrem zufrieden bin mit dem Notebook. Es ist das erste das ich habe und es ist einfach toll, seinen PC überall mithinzunehmen. Und bei mir ersetzt es sogar den Desktop-PC, die Spiele laufen 1A und auch Grafik- und Videoschnitt, was ich so mach sind hier echt toll.
Pasch
 
Beiträge: 3
Registriert: 31.08.2005 04:53

Beitragvon Amilo1437g » 31.08.2005 17:18

freut mich, dass es geklappt hat.

lade dir die centrino hardware control version runter aber die 1.9 beta.
http://www.pbus-167.com/chc.htm

Da kannst du nochmal die voltages von cpu ändern, damit er nochmals weniger abwärme hat. die temperatur von cpu bekommst du darin auch angezeigt!
Amilo1437g
 
Beiträge: 157
Registriert: 25.07.2005 20:55
Notebook:
  • 1437G

Beitragvon michael1902 » 31.08.2005 21:31

hmm ich hab die option seit heute nachmittag ja nun auch auf minimalen energieverbrauch, aber richtig viel hat das noch nicht bewirkt - der lüfter geht trotzdem noch immer wieder an (nach einer gewissen zeit)
michael1902
 
Beiträge: 18
Registriert: 10.08.2005 01:41
Wohnort: Dresden

Beitragvon sepperl » 31.08.2005 23:38

hallo,
möchte jetzt keinen extra thread eröffnen, da ich ebenfalls ein kleines Lüfterproblem bei meinem neuen M1437G hab, nämlich folgendes:

Seit ich das Bios-Update gemacht habe (von 1.02 auf 1.06) läuft bei mir der Lüfter a) häufiger und b) länger. Kann das zusammenhängen? Vielleicht ist es ja von FSC so gewollt, da die Kisten zu heiß geworden sind?!

Gruß
sepperl
sepperl
 
Beiträge: 66
Registriert: 26.08.2005 20:11

Beitragvon crumpf » 05.09.2005 00:02

Das mit den Lüfter ist wie ich finde "normal", hatte nun 3 M3438G und nun
ein M1439G.
Der Lüfter geht alle paar Minuten mal kurz ganz leise an und dann nach kurzer Zeit wieder an
Nervt schon, aber wenn man bedenkt das alleine die Hand auflage gut 40 bis 45 Grad warm wird muss ja der CPU und GPU ab und zu mal leicht gekühlt werden damit die Warme Luft weg geht.

Mein Centrino Tool zeigt zwar immer nur so 50 bis 51 Grad an , auch wenn der Lüfter kurz anspringt, aber ich denke das ist aus vorsicht gemacht.
Hoffe ich mal :-).

Nervt zwar, aber nun ja .... man kann damit leben. Ist ja auch recht leise.
crumpf
 
Beiträge: 22
Registriert: 31.07.2005 07:09

Beitragvon ALPHAMANDAL » 06.09.2005 17:59

Funktioniert das Centrino Hardware Control beim 1437G?
Kann man damit die Spannungen etc einstellen (oder geht das bei dem nicht?) und erhöht sich dadurch die Akkulaufzeit erheblich?

MFG

Alphamandal
ALPHAMANDAL
 
Beiträge: 3
Registriert: 03.09.2005 16:04

Beitragvon aspettl » 06.09.2005 18:14

ALPHAMANDAL hat geschrieben:Funktioniert das Centrino Hardware Control beim 1437G?

Ja.

ALPHAMANDAL hat geschrieben:Kann man damit die Spannungen etc einstellen (oder geht das bei dem nicht?)

Ja, es geht bei jedem Pentium M.

ALPHAMANDAL hat geschrieben:und erhöht sich dadurch die Akkulaufzeit erheblich?

Nein. Aber der Lüfter geht seltener an, alleine deshalb lohnt es sich.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Nächste

Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast