amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1556 startet nicht mehr

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pi 1556 startet nicht mehr

Beitragvon tom201 » 18.05.2013 12:06

Hallo,

mein Amilo Pi 1556 starten nach einem halben Jahr "Liegezeit" nicht mehr.

Nach dem Einschalten leuchten 4 LEDs kurz auf, die Festplatte läuft an und dann sind die LEDs wieder aus und auch die Festplatte ist nicht mehr zu hören. Kein Ton, kein Bild. Nach einer Zeitspanne von ca. 3 Sekunden wiederholt si das. Auch nach dem Ausbau der Festplatte dasselbe Fehlerbild.

Abdeckung links von unten gesehen abgeschraubt und die beiden RAMs einzeln gesteckt/getauscht -> gleiches Fehlerbild
CMOS Batterie Cr2032 getauscht -> gleiches Fehlerbild

Im ausgeschalteten Zustand ist der Kühlkörper rechts neben dem Lüfter mehr als handwarm und auch der oberhalb der CMOS-Batterie ...

Wie kann ich den Fehler weiter eingrenzen ?

Danke für Tipps dazu und viele Grüße,

Tom
tom201
 
Beiträge: 2
Registriert: 18.05.2013 11:54

Re: Amilo Pi 1556 startet nicht mehr

Beitragvon tomate » 18.05.2013 13:58

Hey, mit 99%iger Wahrscheinlichkeit ist deine Grafikkarte defekt. Am Besten diese durch eine FX770M ersetzen. Vorher aber zu Testzwecken, ob es auch wirklich daran liegt, GraKa ausbauen und bei 120°C für 15min backen. Wenn das book dann wieder läuft, eine FX beschaffen.

Das Fönen mit erhöhter DIE LOAD hat bei meinen 7600er keinen langfristigen Erfolg gebracht.

MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • One C3400 (Pi2540)
  • PI1556

Re: Amilo Pi 1556 startet nicht mehr

Beitragvon Sparkler » 19.05.2013 16:12

tomate hat geschrieben:Vorher aber zu Testzwecken, ob es auch wirklich daran liegt, GraKa ausbauen und bei 120°C für 15min backen.

Zu "Testzwecken" zum backen zu raten halte ich für fragwürdig. Spätestens danach funktioniert sie nicht mehr unbedingt 100%.
Wohl eher eine eventuell irgendwo ausleihen.

Hast du mit Netzstrom gestartet?
Sparkler
 
Beiträge: 7
Registriert: 23.04.2013 15:03

Re: Amilo Pi 1556 startet nicht mehr

Beitragvon tomate » 19.05.2013 17:04

Hey,
beachte, dass die Temperatur noch im Grenzbereich von der von NVIDIA zugelassenen Temperatur liegt. Eine heile Karte muss 120^C für 15min ertragen können.
Oft laufen die Karten danach wieder und man weiß dann, wo der Fehler lag.
MfG
Thomas
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • One C3400 (Pi2540)
  • PI1556

Amilo Pi 1556 startet nicht mehr

Beitragvon tom201 » 20.05.2013 11:38

Hallo,

danke für die Hinweise. Mit der Grafikkarte scheint es laut WWW bei dem Gerät häufiger Probleme zu geben, beim Auktionshaus gibt es Tauschaktionen ab ca. 59 Euro, nicht auszuschließen, dass auch da "Bäcker" dabei sind und der Erfolg offen. Auf Verdacht die Grafikkarte tauschen möchte ich ungern, da stehen die Kosten nicht in vernünftiger Relation zum Restwert des Gerätes. Mal' sehen, ob ich ein gebrauchtes Gerät mit funktionierender kompatibler Grafikkarte ergattern kann.

Wie sich die Grafikkarte nach längerer Lagerzeit in's Nirwana verabschiedet hat, ist mir unklar, es sei denn die Abschaltung hätte wie in meinem anfangs genannten Beispiel (handwarm auch nach Abschalten) nicht funktioniert und die Grafikkarte wurde ohne Lüfterbetrieb kaputtgeheizt ...

@Sparkler: Ich habe mit Netz ohne Akku bzw. nur Akku getestet.

Schönen Feiertagsgruß,

Tom
tom201
 
Beiträge: 2
Registriert: 18.05.2013 11:54

Re: Amilo Pi 1556 startet nicht mehr

Beitragvon tomate » 20.05.2013 11:52

Hey,
Du solltest keine NVIDIA 6xxxg0 , 7xxxgo und 8xxxM Serie nehmen. Diese haben einen Bug und gebrauchte Karten sind oft nur aufgebacken. Die 9300m und 9500m sind umbenannte Karten der 8xxxm Serie. Damit bleiben nur die 9600M , FX770M und ATI Karten übrig. Bei der 9600M muss das Bios gemoddet werden und die ATIs sind sehr teuer(es passen die HD3650, HD3470, HD4570, HD4650, HD4670, X1400, X1800 und X1900).
Das beste Preis-Leistungs-Verhältnis hast Du mit der FX770m, kostet ca 55€ neu und liefert ca. 6000 3D06 Benchmarkpunkte, ist also noch zu vielen Games fähig.
MfG
Thomas

P.S. Teste, ob es auch wirklich an der Karte liegt
tomate
 
Beiträge: 842
Registriert: 31.01.2011 20:07
Wohnort: Oldenburg
Notebook:
  • One C3400 (Pi2540)
  • PI1556


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron