amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Manueller Bios resett

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Manueller Bios resett

Beitragvon Nekram7 » 05.06.2013 02:02

Typ: Amilo Xi 3650
Betriebssystem: Vista Home

Hallo zusammen
Hatte soeben im Bios das Grafikkarten Hybrid system ausgeschaltet und nur auf den von Invidia eingestellt.
Stellte sich auch nicht als gute idee raus.
Nach rund 30 min Blackscreen ertönt mal das Startup signal, aber vom Bild fehlt dennoch jede Spur.

Meine frage ist welche Optionen ich habe das entweder wieder zu beheben oder den Bios auf manuelle Art zu resetten.
Wobei ich anmerken muss das ich bei dem Modell nicht ganz bis zur Bios Batterie durchdringe geschweige den Jumper, der ist nämlich recht verwirrend geschraubt.

Wäre froh um jede Hilfe!

Lg Patrick
Nekram7
 
Beiträge: 2
Registriert: 05.06.2013 01:44

Re: Manueller Bios resett

Beitragvon hikaru » 05.06.2013 10:53

Ein "Hardwarereset" sollte helfen sofern die Grafikkarte nicht defekt ist:
Netzteil und Akku entfernen, Powerknopf 30 Sekunden lang halten.

Danach ist das BIOS wieder im Auslieferungszustand.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Cubieboard 2
  • Desktop
  • Asus EEE 1018p
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Manueller Bios resett

Beitragvon Nekram7 » 05.06.2013 18:30

Leider hat es das Problem nocht nicht behoben.
Nach wie vor kommt beim Starten ein langer Piepston, gefolgt von 2 Kurzen und der Bildschirm bleibt Schwarz.

Nach einiger zeit Startet er schonmal wieder ins Windows, und da merkt man das ich zb schon über FN F7 die eingebaute Kamera ein und ausschalten kann.

Da sich der Vorfall gleich nach den umstellen im Bios ereignete, dachte ich mit einem resett wäre es zu lösen. Kann beim resett auch etwas schiefgehn?
Könnte es an fehlender hintergrundbeleutung liegen?
Bin langsam am ende meines Latein.
Nekram7
 
Beiträge: 2
Registriert: 05.06.2013 01:44

Re: Manueller Bios resett

Beitragvon hikaru » 06.06.2013 00:23

Nekram7 hat geschrieben:Nach wie vor kommt beim Starten ein langer Piepston, gefolgt von 2 Kurzen
Das bedeutet entweder dass die Grafikkarte defekt ist (angesichts des funktionierenden externen Monitors unwahrscheinlich) oder dass etwas mit der Verbindung zwischen Grafikkarte und Display nicht stimmt.

Vielleicht hat sich dein Displaykabel gelöst oder ist gebrochen. Das würde ich als erstes überprüfen.
Denkbar wäre theoretisch auch, dass der Controller des Displays selbst defekt ist und der Grafikkarte nicht mehr antwortet, aber das halte ich für eher unwahrscheinlich.

Nekram7 hat geschrieben:Kann beim resett auch etwas schiefgehn?
Im Grunde nicht. Entweder er löst dein Problem, oder nicht. Das ist bei unklarer Problemlage immer ein Glücksspiel und kaputt machen kann man dadurch eigentlich nichts.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Cubieboard 2
  • Desktop
  • Asus EEE 1018p
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron