amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit Ton nach Ram wechsel

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Probleme mit Ton nach Ram wechsel

Beitragvon manuel_10 » 11.07.2013 10:07

Hallo,
ich habe ein Siemens Amilo PA 2510 mit dem Turion 64 Prozessor und 2 GB Ram!
Betriebssystem wurde auf Win 7 64Bit gewechselt!
Der Laptop lief ganz gut nur wenn ich den Arbeitsspeicher auf 4 Gb aufrüsten will habe ich das Problem das er zwar angezeigt wird und auch verarbeitet wird aber leider der Ton vom Laptop ein ganz grässliches Kratzen rausgibt ! Wenn ich den originalen Ram einbaue ist es nicht! Habe schon 2 Hersteller ausprobiert aber ohne Erfolg!
SO-DIMM DDR2 PC2-5300 667Mhz 200pin CL5 2x2GB

Für Hilfe wäre ich dankbar!

Gruß Manuel
manuel_10
 
Beiträge: 5
Registriert: 11.07.2013 10:00

Re: Probleme mit Ton nach Ram wechsel

Beitragvon hikaru » 11.07.2013 13:37

Falls AMD genauso vorgeht wie Intel wird der Adressraum für den Soundchip oberhalb des TOLUD gemapt. Wenn es dort wirklich physisch vorhandenen Speicher gibt kann das mitunter zu lustigen Effekten führen (bei meinem Si 1520 streikt dann z.B. die Grafik).

Um eine lange Geschichte abzukürzen: Wenn du mit 4GB RAM Probleme hast die du mit weniger RAM nicht hast, dann wirst du die vermutlich nicht lösen können, es sei denn du bist in der Lage das BIOS umzuprogrammieren.
Probier es mal mit 3GB!
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Cubieboard 2
  • Desktop
  • Asus EEE 1018p
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Probleme mit Ton nach Ram wechsel

Beitragvon manuel_10 » 12.07.2013 09:01

Danke für die schnelle Antwort!
Ich habe es bereits mit 3 GB versucht aber mit dem gleichen Ergebnis!
Ich habe vor der Installation von Win7 64bit ein Bios Update auf Version 1.10c gemacht !
manuel_10
 
Beiträge: 5
Registriert: 11.07.2013 10:00

Re: Probleme mit Ton nach Ram wechsel

Beitragvon manuel_10 » 12.07.2013 09:21

Kann mir jemand mit einem Link für die Version 1.20 des Bios weiterhelfen?
Kann es nicht finden und wollte es mal mit dem neuesten ausprobieren!
manuel_10
 
Beiträge: 5
Registriert: 11.07.2013 10:00

Re: Probleme mit Ton nach Ram wechsel

Beitragvon siphon » 12.07.2013 10:49

Auf der Fujitsu Siemens Support Seite: http://support.ts.fujitsu.com/download/ ... =&LNID=987
Treiber & Downloads>Mobile Devices>Weitere Modelle Amilo>SI 1520 etc.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556
  • Clevo M570RU Extreme Edition
  • Amilo Pi 1556

Re: Probleme mit Ton nach Ram wechsel

Beitragvon manuel_10 » 12.07.2013 12:56

Dort gibt es leider nur die Version die ich bereits installiert habe
manuel_10
 
Beiträge: 5
Registriert: 11.07.2013 10:00

Re: Probleme mit Ton nach Ram wechsel

Beitragvon manuel_10 » 15.07.2013 21:06

Hat noch jemand einen Tipp für mich ?
manuel_10
 
Beiträge: 5
Registriert: 11.07.2013 10:00


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste