amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Gerätemanager / Expresskarte Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Gerätemanager / Expresskarte

Beitragvon Helmox » 10.07.2014 15:29

Hallo, bitte ich brauch mal wieder euren Rat.
Mein Lap: FS Amilo 1437G
Neu: RAM erweitert von 512MB auf ein GB.
Ich habe nun eine Expresskarte gesteckt. ( RS 232 Anschluss)
Der Geräte Manager erkennt die Karte, meldet aber
" für dieses Gerät sind nicht genügend Ressourcen verfügbar,
sie müssen ein anderes Gerät mit Anschluss an den Computer
deaktivieren"
Meine Fragen: Welche Ressourcen sind da gemeint???
Welche Geräte soll man deaktivieren????
Wer kann mir da helfen?
Vielen Dank vorab.
Gruß Helmox :|
Helmox
 
Beiträge: 55
Registriert: 24.08.2012 18:51

Re: Gerätemanager / Expresskarte

Beitragvon siphon » 10.07.2014 20:50

Hallo Helmox, lass die Karte mal im Slot, gehe ins Bios (nach dem Start F2 drücken), und lade
die "Setup defaults" indem du F9 drückst, dann (weiß ich jetzt nicht aus dem Kopf raus wie, "Enter" glaube ich)
bestätigst, dann F10 "Save and Exit". Dann schau mal nach, ob das den Ressourcenkonflikt gelöst hat.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32
Notebook:
  • Amilo Pi 1556
  • Clevo M570RU Extreme Edition
  • Amilo Pi 1556

Re: Gerätemanager / Expresskarte

Beitragvon Helmox » 11.07.2014 15:04

Hallo Siphon, danke für die schnelle Antwort.
Werde das probieren und melde mich wieder.
Gruß Helmox
Helmox
 
Beiträge: 55
Registriert: 24.08.2012 18:51

Re: Gerätemanager / Expresskarte

Beitragvon Helmox » 11.07.2014 18:26

Hallo Siphon, leider ist mein Ressourcenproblem nicht gelöst.
habe alles so gemacht wie du vorgegeben hast.
Noch hinzufügen möchte ich dass bei der Ressourcen- Meldung im Gerätemanager
noch Code12 steht. Kannst du damit was anfangen?
Gruß Helmox
Helmox
 
Beiträge: 55
Registriert: 24.08.2012 18:51

Re: Gerätemanager / Expresskarte

Beitragvon Helmox » 15.07.2014 17:28

Hallo, weiß keiner Rat?
Die Meldung im Geräte Manager muß doch
bearbeitet werden?
Danke und Gruß
Helmox :?
Helmox
 
Beiträge: 55
Registriert: 24.08.2012 18:51

Re: Gerätemanager / Expresskarte  Thema ist gelöst

Beitragvon Helmox » 13.09.2014 15:11

Hallo, ich habe das Problem gelöst. Nach der Suche in anderen Foren
habe ich den Expresscard Adapter RS232 von Star Tech gefunden.
Dieser funktioniert in meinem Amilo hervorragend.
Der do it Auto Adapter war wohl nicht für den Amilo gemacht???
Vielleicht hilft das anderen Forenmitgliedern auch.
Gruß Helmo
Helmox
 
Beiträge: 55
Registriert: 24.08.2012 18:51


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast