amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo PA 2510 - WLan wird nicht (mehr) erkannt

LAN/WLAN und natürlich Internet

Amilo PA 2510 - WLan wird nicht (mehr) erkannt

Beitragvon Hansemann » 27.02.2016 22:21

Guten Abend liebe Forums-Bewohner,

mein Vater hat mir heute seinen Laptop vor die Nase gestellt und bat mich, doch einmal nachzusehen, warum er nicht mehr online käme. Interessanterweise hält er mich nämlich immer noch für ein IT-Genie - vermutlich, weil ich als Kind die Backofenuhr programmieren konnte. Nun gut.
Ich habe jetzt nicht nur hier, sondern in allen möglichen Foren herumgelesen und drehe mich letztendlich doch nur im Kreis.

Folgendes weiß ich:
* Per LAN-Kabel kommt der Laptop online.
* Die WLan-Lampe leuchtet schon ewig nicht mehr - er hat sich vor längerer Zeit einen USB-WLan-Adapter zugelegt. Auf dem Adapter steht TP-Link, eine genauere Type leider nicht.
* Im Gerätemanager wird - soweit ich das verstehe - kein WLan aufgeführt.
* Die Treiber sind ansonsten alle auf dem neuesten Stand. Einer (Intel(R) 82567LF-2 Gigabit Network-Connection) ließ sich nicht aktualisieren, Windows gab "Code 31" als Grund an.
* Betriebssystem ist Windows 7
* Habe mal (wie in anderen Foren gelesen) ipconfig/all eingetippt. Da kommen folgende Daten (siehe unten, einmal mit LAN-Kabel als Version 1, ohne Kabel und somit komplett offline als Version 2).
* In Foren stand auch etwas von wegen "Laptop aufschrauben und die 7. Diode (?!) auf der Karte abkleben" - das traue ich mir ehrlich gesagt nicht wirklich zu - es sei denn, für euch alle ist das total banal und es ist eine absolute Standard-Lösung, die man als IT-Hardware-Laie auch hinbekommt. :)

Aktuell fallen mir folgende Optionen ein:
* Neuer USB-WLan-Adapter
* Neue WLan-Karte (kann man die einfach so austauschen?!)
* Neuer Laptop (ultimo ratio, wohlgemerkt)

Also, untenstehend die Daten. Wenn jemand irgendeine Idee hat, bin ich für jede Hilfe dankbar.

Viele Grüße und einen schönen Abend,
Inga


--------- VERSION 1 (mit LAN-Kabel) ----------------

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Admin-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : Speedport_W_502V_Typ_A

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: Speedport_W_502V_Typ_A
Beschreibung. . . . . . . . . . . : Realtek PCIe FE Family Controller
Physikalische Adresse . . . . . . : 00-03-0D-74-43-A9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::d58e:5d37:fb45:7b7d%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.2.102(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Samstag, 27. Februar 2016 20:20:59
Lease läuft ab. . . . . . . . . . : Mittwoch, 2. März 2016 20:20:58
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DHCPv6-IAID . . . . . . . . . . . : 234881805
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1A-1D-59-D0-00-03-0D-74-43-A9

DNS-Server . . . . . . . . . . . : 192.168.2.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:3e9d:8c85:4cd:31bc:3f57:fd99(Bevor
zugt)
Verbindungslokale IPv6-Adresse . : fe80::4cd:31bc:3f57:fd99%12(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.Speedport_W_502V_Typ_A:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: Speedport_W_502V_Typ_A
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

++++++++++++++++++++++++++++++++++++++++
Version 2 (kein LAN-Kabel eingesteckt):

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Admin-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: Speedport_W_502V_Typ_A
Beschreibung. . . . . . . . . . . : Realtek PCIe FE Family Controller
Physikalische Adresse . . . . . . : 00-03-0D-74-43-A9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.Speedport_W_502V_Typ_A:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Hansemann
 
Beiträge: 1
Registriert: 27.02.2016 21:58

Re: Amilo PA 2510 - WLan wird nicht (mehr) erkannt

Beitragvon hikaru » 29.02.2016 11:21

Das interne WLAN-Modul sollte sich im BIOS abschalten lassen. Vielleicht ist genau das der Fall. Das Modul hat wohl einen Atheros-Chipsatz. Dass da ein Intel-Netzwerkgerät verbaut sein soll erscheint mir seltsam (falscher Treiber?). Der LAN-Chip ist von Realtek.

TP-Link verbaut gern Realtek-Chipsätze, soweit ich weiß. Aber ohne nähere Infos zu dem Stick ist das nur im Nebel gestochert. Die Ausgabe des Kommandos lsusb von einer Linux-Live-CD könnte hier Klarheit schaffen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3755
Registriert: 25.10.2007 10:23
Notebook:
  • Thinkpad T430
  • Cubieboard 2
  • Desktop
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron